Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Candy GO612TXT-07S - Przerywa wirowanie i rozpoczyna ponownie.

ksuwaj 17 Gru 2016 18:14 1278 18
  • #1 17 Gru 2016 18:14
    ksuwaj
    Poziom 8  

    Witam.
    Mam problem z przerywaniem ostatniego wirowania w mojej pralce Candy. Początkowo wirowanie przerywane było pod sam koniec - przeskakiwało z 1 min z powrotem na 7 min i wirowanie rozpoczynało się ponownie. Teraz przerywa nawet w środku programu wirowania, np. po 3 min i również rozpoczyna ponownie. Problem można również łatwo odtworzyć na dedykowanym programie wirowania.

    Znalazłem kilka tematów pokrewnych, najbardziej pasował ten z kondensatorem 1,5µF, ale na mojej płytce (41019594) takiego nie ma :( Profilaktycznie wymieniłem wszystkie elektrolity (na obu płytkach) i jeden MKP 47nF, ale bez skutku.

    Zimnych lutowań nie zaobserwowałem. Przeglądnąłem silnik - szczotki ok (kiedyś wymieniałem). Podłączyłem oscyloskop do tacho - wszystko wygląda ładnie, nie ma jakichś charakterystycznych zmian w przebiegu w momencie przerwania wirowania (lub nie są zauważalne). Jedynie na przebiegu dają się zauważyć sporadycznie niewielkie zakłócenia w postaci impulsów. Również, przy osiągnięciu wysokich obrotów wirowania (czyli wtedy, gdy następuje przerwanie) dają się zauważyć pewne zakłócenia pracy wyświetlacza tekstowego - sporadycznie pojawiają się na ułamek sekundy błędne znaki lub mignięcia).

    Nie mam za bardzo doświadczenia co konkretnie może powodować przerwanie wirowania i co jeszcze można sprawdzić, zmierzyć lub wymienić w ciemno. Zastanawiam się, czy specyficznie uszkodzony triak (sterujący silnikiem) może powodować przedostawanie się jakichś zakłóceń do obwodu i czy warto próbować go wymienić. Jeśli tak, to czy ktoś ma może wypróbowany zamiennik do FT12 16MH (z logiem Fagor)?

    Będę wdzięczny za każdą poradę.

    Pozdrawiam,
    Krzysztof

    0 18
  • #2 17 Gru 2016 18:19
    tod.1977
    Poziom 22  

    Witam. A silnik pompy spustowej był już wymieniany? Pracuje płynnie bez zacięć?

    0
  • #3 17 Gru 2016 19:01
    ksuwaj
    Poziom 8  

    tod.1977 napisał:
    Witam. A silnik pompy spustowej byl juz wymieniany? Pracuje plynnie bez zaciec?


    Nie był wymieniany, pracuje tak sobie, tzn. pompka sobie lekko terkocze, ale nie nigdy ma problemów z wypompowaniem. Dlatego jak dotąd nie wymieniałem.

    Rozumiem, że może chodzić o jakieś zakłócenia od tego silnika. Bo kwestia wody to raczej odpada, bo testujemy niemalże na sucho, na samym wirowaniu i pustym bębnie... Czy można odłączyć pompę do testów, czy wtedy w ogóle nic nie zadziała?

    Pozdrawiam.
    Krzysztof

    0
  • #4 17 Gru 2016 19:25
    tod.1977
    Poziom 22  

    Jeśli sinik terkocze to zakończył żywot. Nie wympompowuje płynnie wody a elektronika odczytuje to jako awarie i nie przechodzi do cyklu wirowania. W obecnych pralkach montują silniki pomp niskiej jakości i szybko kończą żywot. Można to sprawdzić wymontowując go z korpusu pompy i pociągnąć dość mocno za śmigiełko, jeśli rozpadnie się na dwie części to mamy winowajcę awarii. Opieram się na doświadczeniach z własną pralką. Pozdrawiam.

    Dodano po 11 [minuty]:

    Nawet na wirowaniu przed jego rozpoczęciem włącza się pompa spustowa. Jeśli sinik nie ruszy płynnie to elektronika dostaje sygnał o awarii. Po odłączeniu pompy pralka nie zablokowała drzwi i pralka nie ruszy. Ja mam to szczęście że mam drugą pompę z nowym silnikiem i mogę ją podpiąć gdy druga pralka by miała takie objawy.

    0
  • #5 17 Gru 2016 19:51
    ksuwaj
    Poziom 8  

    Zrobiłem test z całkiem odłączoną pompą i są podobne objawy. Zaznaczam, że cykl wirowania rozpoczyna się poprawnie. Pralka stopniowo zwiększa obroty i wyłącza wirowanie w różnym czasie, np. po 1, 2, 3 minutach, po osiągnięciu wysokich obrotów. Wcześniej (kilka dni temu) ten czas był statystycznie dłuższy.

    Oczywiście pompę mogę wymienić (i tak na to zasługuje), ale na czym miałoby polegać to sprawdzanie poprawności jej pracy przez moduł elektroniczny? Zwłaszcza, że jeśli ją całkiem odłączę to i tak pralka przechodzi do wirowania...

    Pozdrawiam.

    0
  • #6 17 Gru 2016 20:13
    tod.1977
    Poziom 22  

    Chciałem pomóc. Nie jestem elektronikiem, ale trochę w pralkach dłubię. Dziwi mnie to że pralka działa po odłączeniu pompy spustowej. Moja pralka nie uruchamia blokady i pralka nie rusza. Kiedyś szukając przyczyny usterki natknąłem się na temat o Candy i wynikało z niego że często w tych pralkach uszkadza się pamięć czyli eprom. Pozdrawiam.

    0
  • #7 17 Gru 2016 21:29
    ksuwaj
    Poziom 8  

    Dziękuję za te sugestie. Temat dalej otwarty.

    Pozdrawiam,

    0
  • #8 17 Gru 2016 22:29
    tod.1977
    Poziom 22  

    Niech kolega poszuka metodę na wprowadzenie pralki w tryb serwisowy a wtedy powinna wyświetlić błędy. Pozdrawiam.

    0
  • #9 18 Gru 2016 07:17
    skryn
    Admin grupy AGD

    A nie będzie grzałka popsuta?

    0
  • #10 22 Gru 2016 19:34
    ksuwaj
    Poziom 8  

    Niestety nie jest to również grzałka (po jej odłączeniu zachowanie jest takie samo). Jedyne co przychodzi mi do głowy to te zakłócenia przy wysokich obrotach, które - być może - zakłócają sygnał od tacho, powodując przerwanie pracy. Muszę jakoś spróbować pozbyć się tych zakłóceń. Nie wiem tylko, czy to kwestia jakiegoś uszkodzonego elementu na płytce, czy też samo zużycie silnika... Albo jeszcze zupełnie coś innego.

    0
  • #11 22 Gru 2016 21:13
    ALIBABA I
    Poziom 22  

    Witaj kol z tego co piszesz ,,, te zakłócenia,,, napisałeś też o dziwnych znakach na wyświetlaczu na ułamek sekundy, i to jest to, masz problem z programatorem, a dokładniej przetwornica zasilająca, tam podepnij oscyloskop i zobacz przebiegi, i czy napięcie jest stabilne, pamięć i procesor raczej odpadają bo te wyłączania są z różną częstotliwością nie znam budowy tego programatora, lecz sądzę że problem leży w stabilizacji, podaj fotki tego programatora

    Ps jakaś dioda zenera ?

    1
  • #12 19 Sty 2017 18:39
    ksuwaj
    Poziom 8  

    Po krótkiej przerwie temat powraca, czyli nic się jak dotąd pozytywnego nie wydarzyło. Nadal pralka zatrzymuje się podczas ostatniego wirowania, po przejściu na wysokie obroty i wraca do początku ostatniego wirowania.

    W załączeniu fotki głównej płytki, sterującej m.in. silnikiem. Oprócz tego jest jeszcze płytka sterująca wyświetlaczem, na której są również klawisze do programowania i która jest niezależnie zasilana z 230V. Trudno mi na razie wyczuć, która z nich może odpowiadać za powstanie problemu.

    Będę wdzięczny za każde sugestie.
    Pozdrawiam,
    Krzysztof
    Candy GO612TXT-07S - Przerywa wirowanie i rozpoczyna ponownie.20170119_1...629[1].jpg Download (869.31 kB) Candy GO612TXT-07S - Przerywa wirowanie i rozpoczyna ponownie.20170119_1...701[1].jpg Download (1.23 MB)

    0
  • #13 19 Sty 2017 20:04
    ksuwaj
    Poziom 8  

    Tytułem uzupełnienia, w układzie zasilania mamy:

    - dwie diody S1M (oznaczenie SM): http://www.vishay.com/docs/88711/s1.pdf
    - dioda szybka ES1J
    - stabilizator -5V (79M05)
    - układ LNK305PN (przetwornica AC/DC)
    Na drugiej płytce - o ile pamiętam - jest podobny zestaw.

    Pytanie, czy i ew. który z tych elementów może odpowiadać za występowanie tego typu problemów, jest pewnie dość trudne. Na oscyloskopie zasilanie 5V wygląda ok. Ale krótkich impulsowych zakłóceń pewnie nie wychwycę...
    Czy warto podmienić triak?

    0
  • #14 20 Sty 2017 09:52
    ALIBABA I
    Poziom 22  

    ksuwaj napisał:
    Mam problem z przerywaniem ostatniego wirowania w mojej pralce Candy. Początkowo wirowanie przerywane było pod sam koniec - przeskakiwało z 1 min z powrotem na 7 min i wirowanie rozpoczynało się ponownie. Teraz przerywa nawet w środku programu wirowania, np. po 3 min i również rozpoczyna ponownie. Problem można również łatwo odtworzyć na dedykowanym programie wirowania.
    Dalej...
    Cytat:
    Czy warto podmienić triak?
    Raczej nie, ale zastanawiają mnie te zaniki na pięcia, tzn., ten migający na ułamek sek. wyświetlacz.

    0
  • #15 21 Sty 2017 18:25
    ksuwaj
    Poziom 8  

    To nie są zaniki napięcia, to raczej błędne piksele (a właściwie elementy znaków) na wyświetlaczu

    0
  • #16 24 Sty 2017 21:20
    ksuwaj
    Poziom 8  

    Źródło problemu udało się zlokalizować - jest to - w sumie dość oczywiste - silnik, a konkretnie iskrzący komutator. Zaobserwowałem, że przy przechodzeniu na bardzo wysokie obroty zaczyna mocno iskrzyć, przy niskich i średnich obrotach nie iskrzy w ogóle. Szczotki wymieniałem kilka miesięcy temu i przez ten czas pralka pracowała poprawnie. Nie widać na nich dużego zużycia (w sensie długości). Miałem jednak wrażenie, że jest zbyt duży luz w prowadnicach (chociaż były dobierane na wymiar oryginalnych) i że to może powodować wpadanie w jakieś drgania przy wysokich obrotach. Włożyłem cienką blaszkę do prowadnicy i po kolejnym oczyszczeniu komutatora pralka odwirowała kilkakrotnie poprawnie, bez przerwy i z niewielkim iskrzeniem. Jednak dzisiaj ponownie pojawiło się iskrzenie i trzaski, tym razem na wolnych obrotach, a na wysokich zanikało. Coś jest nie tak z tym komutatorem, albo ze szczotkami. Spróbuję chyba zakupić nowy komplet... i jeszcze raz porządnie oczyszczę komutator. Co można jeszcze zdziałać w takiej sytuacji?
    Pozdrawiam,

    0
  • #17 24 Sty 2017 23:39
    zhudomel
    Specjalista AGD

    Jak wygląda komutator przed czyszczeniem.

    0
  • #18 25 Sty 2017 12:23
    ksuwaj
    Poziom 8  

    Wygląda jak na załączonych zdjęciach, czyli raczej nieciekawie, widać ślady iskrzenia. Szczotka (również na zdjęciu) wygląda jakby nie przylegała całą powierzchnią... Cóż, spróbuję to jeszcze raz starannie doszlifować i dopasować, ale obawiam się że to nie wystarczy. W końcu z jakiegoś powodu z sytuacji stabilnej (szczotki działały przez długi czas) zrobił się nagle problem.

    0
  • #19 25 Sty 2017 12:42
    tod.1977
    Poziom 22  

    Witam. Nie łudź się kolego Ksuwaj, miałem to samo w moim Beko. Po wymianie szczotek pralka zrobiła 2 prania i z nowych szczotek zostały strzępy. Znalazłem używany silnik ze spalonym uzwojeniem za grosze, ale nie da się zdjąć kółka pasowego na wirniku by rozebrać silnik. Byłem zmuszony do zakupu używanego silnika za 100zł. Nie trać czasu na reanimację starego silnika a poświęć go na szukanie używki w dobrym stanie. Pozdrawiam.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo