Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie można otworzyć strony Inpost w Firefoxie

Jacko9 17 Gru 2016 22:31 747 12
  • #1 17 Gru 2016 22:31
    Jacko9
    Poziom 15  

    A dokładnie tak jak na załącznikach, nie wiem kiedy przestało działać. Próbowałem dodać wyjątek, bezskutecznie.Wyłączenie zapory czy antywirusa nie pomaga.
    Na IE i Edge działa normalnie. Po za Inpostem nie stwierdziłem problemów z innymi stronami.

    Win 10
    Firefox 50.1.0

    0 12
  • #2 17 Gru 2016 23:27
    RADU23
    Moderator - Komputery Serwis

    Masz jakiegoś "Blokera" w postaci Adblocka itp?

    0
  • #3 18 Gru 2016 01:42
    psycode
    Poziom 16  

    Sprawdź dane i godzinę systemową ze swoim smartfonem. Musi być aktualna, żeby przeglądarki nie miały problemu z certyfikatami i bezpiecznym połączeniem

    Jeśli to nie pomoże, to wejdź w historię i usuń całą od początku, razem z danymi przeglądania i ciasteczkami.

    Jeśli dalej nic to idź na google, wpisz flash, wejdź w pierwszy wynik, pobierz wtyczkę odznaczając 2 reklamowe ptaszki na środku.

    Jeśli i to nie pomoże to wejdź na stronę firefox przez internet Explorer lub chrome i pobierz firefox-a i zainstaluj jeszcze raz bez usuwania poprzedniej wersji.

    0
  • #4 18 Gru 2016 09:42
    Jacko9
    Poziom 15  

    Adblock wyłaczony, data i godzina poprawna, Flash uaktualniony, historia wyczyszczona. Próbowałem nawet instalować starsze wersje (48) Firefoxa.
    Brak efektów.

    0
  • #7 18 Gru 2016 11:39
    Kolobos
    Spec od komputerów

    Odinstaluj Avast i sprawdz ponownie.

    0
  • #8 18 Gru 2016 11:45
    psycode
    Poziom 16  

    Kolobos napisał:
    Odinstaluj Avast i sprawdz ponownie.

    O całkiem możliwe... Tego Avasta to ja mam przeklętego. Jeśli są jakieś dziwne systuacje z netem na kompie a on jest to często jest sprawcą ;)

    0
  • #9 18 Gru 2016 11:52
    Jacko9
    Poziom 15  

    Avast odinstalowany. Dalej nie działa.

    0
  • Pomocny post
    #12 18 Gru 2016 13:00
    Kolobos
    Spec od komputerów

    Zrob kopie zakladek z FF.

    Odinstaluj Firefox, usun katalog profilu z C:\Users\Jacek\AppData\Roaming\Mozilla\Firefox\Profiles\hrwiyhqu.default. Zainstaluj Firefox ponownie i sprawdz czy strona sie otwiera.

    0
  • #13 18 Gru 2016 14:52
    Jacko9
    Poziom 15  

    Kolobos napisał:
    Odinstaluj Firefox, usun katalog profilu z C:\Users\Jacek\AppData\Roaming\Mozilla\Firefox\Profiles\hrwiyhqu.default. Zainstaluj Firefox ponownie


    Działa. Dzięki za pomoc.

    0