Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Fiat Stilo 1.8 16V immobilizer

wojcieszek12 20 Dec 2016 19:40 1371 7
  • #1
    wojcieszek12
    Level 2  
    Witam!

    Może temat się powtarza ale mam taki problem z Fiatem stilo 1.8 16V, mianowicie gdy jest ciepło wszystko ładnie działa, a gdy tylko temperatura obniży się poniżej zera zapala się kontrolka immobilizera trójkącik z błędem ogólnym i wentylator wskakuję na wysokie obroty, wszystkie styki przejrzałem i jest ok nie ma nic luźnego. A za którymś razem przy próbach odpalenia kontrolka immo gaśnie i śmiało można odpalić. Tak jak by coś wilgotniało i potem po zmarznięciu robiło problem. Zaznaczam iż nie było nigdy takiego problemu. Może ktoś już z tym się spotkał??
  • #2
    andrzej20001
    Level 43  
    Tam padały ecu. Jest obok akumulatora tak?
  • #3
    SanchosX
    Level 12  
    Tak
    Uszkodzony komputer silnika
    Zimne luty
  • #4
    wojcieszek12
    Level 2  
    A może antena immobilizera??
  • #5
    SanchosX
    Level 12  
    NIe antena immo gdyż włączają się wentylatory jak kolega pisał czyli jest brak komunikacji z ECU
  • #6
    andrzej20001
    Level 43  
    Zobacz ceny ecu. Psują się :)
  • #7
    tomasz0703
    Level 25  
    Psuja sie 1.6 16v 5NF a 1.8 nie slyszalem ale z opisu wyglada na ECU.
  • #8
    wojcieszek12
    Level 2  
    Czyli znajdujący się w środku za bezpiecznikami tak?? tam gdzie jest gniazdo obd

    Dodano po 4 [minuty]:

    Tylko jedno ciekawe że jak rano odpali w mróz to potem nawet minus w ciągu dnia na dworze i nie ma problemu. A po stoi i przez noc i problem. A będzie choćby + 1 na dworze i nie ma problemu wsiadasz i jedziesz. A pod kompem pokazuje brak komunikacji z immobilizerem a wiadomo jak brak z tym komunikacji to i zaraz z ecu itd. Więc ciekawostka nie mała.