Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Unitra ws311 D - Nie działający jeden kanał

yamaha690 17 Jan 2017 21:11 2106 39
Tespol
  • #31
    yamaha690
    Level 9  
    Przepraszam za tak długą przerwę ale kompletowałem elementy i miernik . A wracając to tematu.

    Dokonałem wymiany tranzystora sterującego T207. Zrobiłem pomiary dla T215 i T213 ,miernik ustawiłem na zakres 200v , czarny na obudowę a czerwonym pomiar w punktach B C E i na każdym wynosi on 8,8 V.

    Co Panowie powiecie na taki wynik i co robić dalej?
  • Tespol
  • #32
    diantus
    Level 32  
    Wyniki pomiarów całkiem do niczego. Gdzie się podziały główne napięcia zasilające?
    Na kolektorach T213 i T215 musi być odpowiednio: +27V i -27V.
    Wobec takich wyników, pozostałych napięć też nie ma sensu brać pod uwagę.

    Do pomiarów przede wszystkim trzeba znaleźć "uczciwą" masę, tzn nie "na obudowie". Jako masę możesz przyjąć punkty dołączenia czarnych, minusowych zacisków głośnikowych lub w samym zacisku minusowym głośnika.
  • Tespol
  • #33
    yamaha690
    Level 9  
    Na kolektorze T215 jest -30,2 V a na kolektorze T213 jest 30V
  • #34
    Adam-T
    Level 39  
    No to powtórz pomiary np jak w poście #31, bo widać, że już dobrą masę "złapałeś".
  • #35
    yamaha690
    Level 9  
    Pomiary wyglądają tak :

    * Dla T215 :
    - B = - 00,2 V
    - C = - 30,2 V
    - E = 0 V

    * Dla T213:
    - B = 00,2 V
    - C = 30 V
    - E = 0 V

    Co robić dalej?
  • #36
    diantus
    Level 32  
    Za niskie napięcie na bazach tranzystorów powinno być około ±0,6V. Dobrze że jest symetryczne.
    Zmierz napięcia względem masy na WE5 i WE6.
    Może ma przerwę PR-ek R259. Wymień na sprawny.
  • #37
    yamaha690
    Level 9  
    * Dla T215 :
    - B = - 3,7 V
    - C = - 29,5 V
    - E = 0 V

    * Dla T213:
    - B = 2,6 V
    - C = 29,2 V
    - E = 0 V

    WE5 = 1,7 V
    WE6 = - 1,1 V
  • #38
    diantus
    Level 32  
    Teraz napięcia na bazach za wysokie. Sprowadź PR-kiem R259 do max ±0,6V.
  • #39
    yamaha690
    Level 9  
    A więc sytuacja wygląda tak:

    Po 1. Gdy już ustawie napięcie to na T213 jest ok. 0,4 V a na T215 jest -0,6 V
    Po 2. Gdy już ustawie te napięcia a ruszę wzmacniaczem to napięcie drastycznie wzrasta np. na T215 do 4V a gdy stuknę wzmacniaczem mocniej to napięcie wraca do tych ustawionych -0,6 V.

    Co może być powodem nie równego napięcia i tego że skoku przy ruszeniu wzmacniacza a jak stuknę to wraca do normy?
  • #40
    diantus
    Level 32  
    Czy R259 wymieniłeś na nowy? Jeśli tak to szukaj nie przez stukanie całego wzmacniacza lecz przez lekkie poruszanie plastykowym długopisem elementów w pobliżu tych sprawdzanych wcześniej tranzystorów z dołączonym woltomierzem w punkcie bazy T213 lub T215.
    Może być zimne lutowanie lub pęknięta ścieżka.