Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
TespolTespol
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Wzmacniacz Unitra ws311 D - Nie działający jeden kanał

20 Dec 2016 20:31 1965 39
  • Level 9  
    Witam wszystkich.
    Posiadam wzmacniacz Unitra ws311 D i ma on nie sprawny jeden kanał a dokładnie lewy. Wzmacniacz po włączeniu gra tylko na prawym kanale ,lewy martwy zero reakcji (mowa tutaj o kolumnach) . Gdy podłącze słuchawki z przodu wzmacniacza (wzmacniacz ten ma dwa gniazda z przodu i z tyłu) to na słuchawkach grają oba kanały bez najmniejszych problemów. Na gnieździe głośnikowych nie ma prądu jak nie raz występuje to przy uszkodzeniu końcówki mocy. Bezpieczników nie pali. Co może być powodem ciszy na jednym z kanałów?
  • TespolTespol
  • Level 35  
    Przeanalizuj schemat i z tego wywnioskujesz jak biegnie sygnał z wyjścia końcówki mocy do gniazda głośnikowego.
  • TespolTespol
  • Level 14  
    Może któryś z tranzystorów w przedwzmacniaczu? Miałem taki przypadek we wzmacniaczu Ws 304.
  • Level 38  
    Uszkodzony, lub "zawieszony" wyłącznik w gnieździe słuchawkowym, zrób tak jak napisał kol. kazikszach i będziesz wszystko wiedział :D . Doraźnie można prysnąć płynem kontaktowym w gniazdo i włożyć i wyjąc kilka razy wtyczkę i ewentualnie sprawdzić przewody łączące gniazdo.
  • Level 35  
    Kontrakton80 wrote:
    Może któryś z tranzystorów w przedwzmacniaczu? Miałem taki przypadek we wzmacniaczu Ws 304.

    To dlaczego dobrze działają słuchawki?
  • Level 14  
    Też prawda. Może to być wina gniazda słuchawkowego.
  • Level 35  
    Kontrakton80 wrote:
    Też prawda. Może to być wina gniazda słuchawkowego.

    Tak, ale chciałem autora zmusić do myślenia, a nie dawania gotowca, bo tylko wtedy coś osiągnie w dalszej przygodzie z elektroniką.
  • Level 9  
    Tylko nie działa mi gniazdo kolumny lewa strona . Słuchawkowe gra bardzo dobrze oba kanały
  • Level 14  
    W gnieździe słuchawkowym masz wyłącznik, który po włożeniu wtyczki od słuchawek odłącza kolumny, jak on będzie zepsuty to wtedy słuchawki mogą działać, a kolumny nie.
  • Level 35  
    yamaha690 wrote:
    Tylko nie działa mi gniazdo kolumny lewa strona . Słuchawkowe gra bardzo dobrze oba kanały

    Masz już dwa gotowce, ale w schemat nie zajrzałeś, a tam tak dokładnie to widać.
  • Level 9  
    Okej gniazdo rozebrałem do zera i wyszlifowałem papierem że się błyszczy,odblokowało mi kanał nie raz coś przerywa z tym złączanie ale to pewnie coś z przewodem od gniazda. Teraz mam taki problem że gniazdo które nie działało ,działa ale na głośniach strasznie charczy a na słuchawkach gra równo ,co może być nadal nie tak?
  • Level 9  
    Wymieniłem kondensatory c225 i 226 100uF 63V oraz kondensatory c405, c408, c305, c308 47uF 35V problem jest nadal ten sam
  • Level 38  
    Z jakiego powodu wymieniłeś te kondensatory ?
    Posiadasz jakiś miernik ? Umiesz się nim posługiwać ?
    Ja bym obstawiał, że gniazdo słuchawek (wyłącznik) jest dalej niesprawne, wystarczy zewrzeć na gnieździe kropelką cyny pola do których są przylutowane przewody idące do wyłącznika (wyeliminować go) i jeszcze raz sprawdzić jak działa na kolumnach, bo takie wymienianie w ciemno elementów nie prowadzi do naprawienia sprzętu. Że nie wspomnę o tym,że któryś przewód może być uszkodzony, źle przylutowany, luźny. Gniazda, wtyczki, przewody do kolumn też wypada sprawdzić (same kolumny też).
  • Level 9  
    Kondensatory wymieniłem ponieważ myślałem że charczenie może być spowodowanie wyschniętym którymś z kondensatorów które wcześniej wymieniłem. Miernik posiadam ale taki najtańszy. Umiem się nim obsłużyć. Gdy zewrze się ze sobą dwa styki zaznaczone na zdjęciu zero poprawy (zastanawia mnie brak przewodu na drugim styku). Przewody wszystkie do gniazda słuchawkowego przedniego i tylnego oraz gniazd zostały wymienione na nowe . Zauważyłem też dziwny efekt,że gdy nie są podłączone kolumny to słuchawki grają równo na obu kanałach a gdy kolumny i słuchawki są podłączone to lewy kanał charczy i w słuchawkach oraz na kolumnie. Lewy kanał na kolumnie stale charczy nie ważne czy słuchawki są podłączone czy nie. Kolumny są w 100% sprawne. Wzmacniacz Unitra ws311 D - Nie działający jeden kanał Wzmacniacz Unitra ws311 D - Nie działający jeden kanał
  • Level 40  
    Żle go naprowadzacie, schemat tez tego nie uwzględnia, z opisu - jest to wersja eksportowa tego wzmacniacza.
    Dla pewności pokaż zdjęcie tego wzmacniacza od tyłu i od środka, od tyłu na te drugie gniazdo - mógł być jakiś przerabiany.

    WS311D w wersji eksportowej ma wyjście słuchawkowe z przodu - JACK 6,3 a z tyłu WM-590 i przy tym jest właśnie wyłącznik.

    Wyjście JACK 6,3 nie jest odłączane, działa cały czas. Włożenie wtyku do gniazda WM-590 - odłącza głośniki.
  • Level 9  
    Mój wzmacniacz to krajowy i z pierwszych lat produkcji wzmacniacz marki Unitra WS311 D w nim występowało normalnie gniazdo słuchawkowe z tyłu i jak zarówno z przodu, gniazdo tylne zostało usunięte w nowszej wersji tego wzmacniacza czyli WS315. Dołączam zdjęcia o której Pan prosił wraz z opisem gdzie dane przewody idą.

    Przewód numer:

    Nr 1 z gniazda głosnikowego prowadzi do 7 i 8 gniazda słuchawkowego
    Nr 1 z gniazda głosnikowego prowadzi do K17 na płycie głównej
    Nr 2 z gniazda głosnikowego prowadzi do 3 gniazda słuchawkoego
    Nr 3 z gniazda głosnikowego prowadzi do K17 na płycie głównej
    Nr 4 z gniazda głosnikowego prowadzi do 1 gniazda słuchawkowego
    Nr 2 z gniazda słuchawkowego prowadzi do K21 na płycie głownej
    Nr 4 z gniazda słuchawkowego prowadzi do złącza słuchawkowego z przodu gniazdo nr 1
    Nr 5 z gniazda słuchawkowego prowadzi do K22 na płycie głownej
    Nr 6 z gniazda słuchawkowego prowadzi do złącza słuchawkowego z przodu gniazdo nr 2
    Nr 9 z gniazda słuchawkowego jest puste.
    Nr 3 ze złącza słuchawkowego z prozdu jest puste.
    Nr 4 ze złącza słuchawkowego z prozdu prowadzi do K16 na płycie głownej.

    Wzmacniacz Unitra ws311 D - Nie działający jeden kanał

    Dodano po 2 [minuty]:

    Wzmacniacz Unitra ws311 D - Nie działający jeden kanał Wzmacniacz Unitra ws311 D - Nie działający jeden kanał
  • Level 40  
    Gdy nie jest włożony wtyk WM-590, maja być zwarte styki przy tym gnieździe 1 z 5 i 2 z 3.

    Dodatkowo widać, że jeden rezystor słuchawkowy jest dołączony do pin 2, a drugi do pin 5.

    Oba powinny być albo na górze albo na dole. W niczym to nie przeszkadza jak są dobrze przylutowane przewody - z opisu wyżej podłączenia są prawidłowe.


    Dodatkowe to charczenie przy podłączeniu niskoomowym (głośniki) to objaw usterki końcówki; do sprawdzenia ustawienie prądu spoczynkowego w charczącym kanale.
  • Level 9  
    A możesz pokazać jak się mierzy i ustawia prąd spoczynkowy? Np. jakbym wrzucił zdjęcie srodka wzmacniacza do gdzie dokonać pomiaru i gdzie podłączyć miernik aby go również ustawić?
  • Level 40  
    Rezystory znaczono na czerwono; są charakterystyczne maja na sobie nawinięty drut.

    Wzmacniacz Unitra ws311 D - Nie działający jeden kanał Wzmacniacz Unitra ws311 D - Nie działający jeden kanał
  • Level 9  
    Wylutowałem wszystkie tranzystory stopnia końcowego lewego kanału. Dokonałem pomiaru ich ustawiając na mierniku symbol pomiaru diody. I odpowiednio dla każdego PNP i NPN dokonałem pomiaru.
    I tak tranzystor :
    * PNP
    - T215 (u mnie jest to BD912 - ktoś już majstrowało najwidoczniej przy końcówkach bo według schematu powinien być BDP284 )
    # baza - kolektor wynosi -195 (strona przewodzenia)
    # baza - emiter też -195 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - też nic (odwrotność)
    #kolektor - emiter i emiter - kolektor - też nic

    Czyli sprawny (tylko martwi mnie czy nie za mało wskazuje bo tylko 195 ?)

    - T211 (u mnie BD140 - schemat BD138)
    # baza - kolektor wynosi -199 (strona przewodzenia)
    # baza - emiter też -199 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - 1740 (odwrotność)
    #kolektor - emiter i emiter - kolektor - też nic

    Czyli uszkodzony

    *NPN

    - T207 (u mnie BD135 - schemat BD135)
    # baza - kolektor wynosi - 858 (strona przewodzenia)
    # baza - emiter - 1217 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - 199 (odwrotność)
    #kolektor - emiter i emiter - kolektor - też nic

    Czyli uszkodzony

    - T209 (u mnie BD137 - schemat BD137)
    # baza - kolektor wynosi -199 (strona przewodzenia)
    # baza - emiter też - 200 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - 1150 (odwrotność)
    #kolektor - emiter -nic
    # emiter - kolektor - 668

    Czyli uszkodzony

    - T213 (u mnie BDP283 - schemat BDP283)
    # baza - kolektor wynosi - 181 (strona przewodzenia)
    # baza - emiter też - 185 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - też nic (odwrotność)
    #kolektor - emiter i emiter - kolektor - też nic

    Czyli sprawny (tylko martwi mnie czy nie za mało wskazuje bo tylko 181 - 185 ?)

    Moje pytanie do was czy wymienić tylko tranzystory sterujące które są uszkodzone na pewno czy wszystkie jak lecą?
  • Level 22  
    Jakoś Pański miernik nie wzbudza we mnie zaufania, a i wnioski co do sprawności elementów
    są blędne. Patrząc jednak na te wyniki zastanawia mnie jednak stan rezystorów R271
    i R273
  • Level 39  
    Faktycznie pomiary tym miernikiem są podejrzanie niskie. Zmierz w kierunku przewodzenia diodę i podaj wynik.

    PS sprawdź baterie w mierniku.
  • Level 9  
    Dlaczego moje wnioski co do sprawności są błędne? R273 według schematu 100 omów - pomiar 99 omów, R271 według schematu 100 omów - pomiar 98 omów. Dokonałem też pomiarów innych rezystorów w okolicy i tak :
    *R269 - schemat 10K - pomiar 5k
    *R263 - schemat 100 omów - pomiar 102 omów
    *R267 - schemat 10K - pomiar 5,6k
    *R261 - schemat 100 omów - pomiar 96 omów
    *R257 - schemat 660 omów - pomiar 488 omów
    *R265 - schemat 220 omów - pomiar 251 omów
  • Level 31  
    Na podstawie przedstawionych wyżej wyników pomiarów tranzystorów mogę powiedzieć, że Twoja ocena jest prawidłowa, tj.:
    - sprawne są tranzystory T213 i T 215,
    - niesprawne T207, T209 i T211.
    Te niesprawne wymień na nowe. Mimo że nowe, sprawdź je miernikiem przed zamontowaniem.
    Tranzystorów T213 i T215 mimo że sprawne - nie montuj na razie z powrotem. Po wymianie w/w niesprawnych trzeba będzie sprawdzić napięcia przed zamontowaniem tranzystorów mocy.
  • Level 9  
    Witam. Podaje korekte pomiarow tranzystorow. Pomiar zrobilem drugim pozyczonym miernikiem. Ponizej wyniki i prosze o opinie.

    I tak tranzystor :
    * PNP
    - T215 (u mnie jest to BD912 - ktoś już majstrowało najwidoczniej przy końcówkach bo według schematu powinien być BDP284 )
    # baza - kolektor wynosi -525 (strona przewodzenia)
    # baza - emiter też -525 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - też nic (odwrotność)
    #kolektor - emiter i emiter - kolektor - też nic

    Czyli sprawny

    - T211 (u mnie BD140 - schemat BD138)
    # baza - kolektor wynosi -560 (strona przewodzenia)
    # baza - emiter też -567 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - nic (odwrotność)
    #kolektor - emiter i emiter - kolektor - też nic

    Czyli sprawny

    *NPN

    - T207 (u mnie BD135 - schemat BD135)
    # baza - kolektor wynosi - nic (strona przewodzenia)
    # baza - emiter - nic (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - 600 (odwrotność)
    #kolektor - emiter - nic
    #emiter - kolektor - 599

    Czyli uszkodzony

    - T209 (u mnie BD137 - schemat BD137)
    # baza - kolektor wynosi -600 (strona przewodzenia)
    # baza - emiter też - 603 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - nic (odwrotność)
    #kolektor - emiter -nic
    # emiter - kolektor - nic

    Czyli sprawny

    - T213 (u mnie BDP283 - schemat BDP283)
    # baza - kolektor wynosi - 400 (strona przewodzenia)
    # baza - emiter też - 427 (strona przewodzenia)
    # baza - kolektor - nic ( odwrotność)
    # baza - emiter - też nic (odwrotność)
    #kolektor - emiter i emiter - kolektor - też nic

    Czyli sprawny (tylko czy nie za mało wskazuje bo ponizej 500 ?) Na innych forach pisza ze warto je wymieniac w swoim sprzecie nawet jak sa sprawne na BD911 czy maja racje?

    Moje pytanie do was czy wymienić tylko tranzystory sterujące które są uszkodzone na pewno czy wszystkie jak lecą?
  • Level 31  
    Jak widać z ponownych pomiarów, niesprawny jest tylko T207 - ten do wymiany.
    Wszystkich nie wymieniaj, bo te które są sprawne są sprawdzone a na nowy wadliwy można trafić.
    W kierunku przewodzenia im wskazuje mniej Ω, tym lepsza jakość tranzystora.
    Tranzystory BD911/BD912 (bo taka para tranzystorów jest tu potrzebna) mają większy zapas dopuszczalnego napięcia i prądu, które w tym wzmacniaczu nie będą wykorzystane. Jeśli te które były są sprawne, nie ma potrzeby wymieniać.
    Jak pisałem wyżej, T213 i T215 zamontuj po sprawdzeniu napięć w punktach ich zamontowania.
  • Level 9  
    To wymienic tylko ten jeden ale razem zamontowac z BD911 i BDP283 czy zrobic tak jak wyzej pisze zeby zamontowac najpierw bez nich? Czy po wymianie tylko tego jednego tranzystora bede musial ustawic nowy prad spoczynkowy?
  • Level 31  
    Prąd spoczynkowy można nastawić po zamontowaniu tranzystorów mocy, ale wcześniej pomiar napięć jak powtórzyłem wyżej.

    Jeszcze jedna uwaga. Przed każdą wymianą tranzystora rozładuj kondensatory C236 i C237 jeśli będzie napięcie po wyłączeniu - przez żarówkę (może być żarówka na 230V).
  • Level 9  
    Jak mam dokonac te pomiary wyzej wymienione?
  • Level 31  
    Minus miernika krokodylkiem do masy, miernik nastawiony na DC 200V i pomiar w punktach:
    - T215 E, B, C
    - T213 E, B, C
    tzn. w punktach lutowniczych po wymontowanych tranzystorach mocy.