Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung NP530-JA07PL /Segate - Kolejny dysk twardy [*] ? :(

Exeant 21 Dec 2016 18:03 648 5
  • #1
    Exeant
    Level 8  
    Witam, mam problem z którym nie mogę sobie poradzić.
    Mianowicie:

    Laptop Samsung NP-530-JA07PL - dosć stary, z tego co mi wiadomo ma około 5lat. Przeżył prawdopodobnie bliskie spotkanie z colą, klawiatura była wymieniana i coś tam jeszcze... (Laptop który opisuje należy do dziewczyny stąd nie znam dokładnie historii) .

    1 Dysk - po zalaniu został wymieniony na:
    2 Dysk (Segate Momentus Thin 500GB) - dostając laptop "w prezencie" do naprawy byłem przekonany, że wcześniejsi fachowcy odwalali fuszerkę - dysk raz się wczytał w BIOS, raz nie (90% nie). Postanowiłem się wziąć za ten laptop i sprawić, aby zaczął funkcjonować normalnie (3 msc używany Linux Live CD :D ) więc zakupiłem:
    3 Dysk - Segate Momentus Thin 250GB) - podział na 2 partycje, poprawna instalacja Windows'a , nie męczony grami, dane na nim nie przekraczały 40GB. Wszystko śmigało dobre 2 miesiące , może 3.

    Dziewczyna po powrocie do domu włączyła laptop ( działa po podłączeniu do kontaktu - zużyta bateria nie trzyma ani chwili), pech chciał że chwilowo nie było prądu. Z tego co tłumaczyła , po ponownym właczeniu strasznie wolno się wczytywał system, wszystko się cięło, nie dało się żadnego programu włączyć, partycja "D" (na dane) była niewykrywalna. Laptop ponownie trafił w moje ręce, włączał się wolno , po zalogowaniu do systemu (jakieś 5minut) ponownie NIC nie chciało się właczyć.



    Nic ważnego na nim nie było więc format i... próba ponownej instalacji systemu. Powolne formatowanie, a raczej brak. Proces instalacji został przerwany z powodu nie wykrycia dysku.
    Przy próbie ponownego włączenia laptopa , proces stawał na logu startowym BIOSu (~3/4 paska) . Wyjęty dysk - od razu wszystko załadowane.

    Dysk podłaczyłem pod swój komputer, niestety ani BIOS, ani żaden program go nie wykrywa.

    Dysk pracuje normalnie (talerze itp.) lecz niestety nie chce się wczytać, tak aby cokolwiek można było z nim zrobić.

    Uważam, ze i ten dysk jak i ten poprzedni są identycznie uwalone.
    Czy jest możliwość, że podczas zalania coś uszkodziło elektronike,która nie stabilizuje napięcia jak trzeba i podczas skoków pali elektronike dysku ?
    Czy problemem może być co innego ?
    W sklepie zostanie uznana gwarancja na taki dysk, czy nie ma sensu zawracać sobie tym głowy ?

    Elektroniką zajmuje się z pasji, lecz niestety niektóre problemy mnie przerastają.
  • #2
    Kasek21
    Level 43  
    Screen z CrystalDiskInfo.
  • #3
    mati211p
    HDD and data recovery specialist
    Co znaczy że dysk nie chce się wczytać? Jak jest wykrywany w Bios możesz sprawdzić jego stan. Próba ponownej instalacji go dobiła a zanik prądu zapewne uszkodził. Z poprzedniego dysku nie masz niestety SMART - przyczyny uszkodzenia poprzedniego dysku nie można więc ustalić. Być może laptop jest też niewłaściwie użytkowany, np. narażany na znaczne wstrząsy.
  • #4
    Exeant
    Level 8  
    W jaki sposób zrobię screen z Crystal Disk Info skoro tego dysku już nic nie wykrywa ?... Proszę czytać dokładnie.

    W BIOSie także już go nie widać po podłączeniu do PC, a laptop zwłożnym dyskiem zawiesza się na ekranie wczytywania BIOSu.
    Wstrząsy możliwe, ale nie na takim poziomie aby uszkodzić dysk.
  • #5
    Kasek21
    Level 43  
    Jeżeli dysku nie widać w BIOS'ie to oczywiste.

    Słychać czy dysk pracuje?
  • #6
    Exeant
    Level 8  
    Tak jak PISAŁEM, dźwięk pracy dysku prawidłowy, bez stukania, zgrzytów, nierównomiernej pracy. Wszystko tak jak w nowym.