Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Po wymianie radia nie rozłącza pradu z kluczyka Passat B5FL

21 Gru 2016 22:50 3075 24
  • Poziom 9  
    Witam wszystkich:) nie wiem czy we właściwym miejscu zamieszczam temat, przeszukałem całe forum i nic nie znalazłem. a mianowicie, w VW passat b5 fl posiadam fabryczne radio delta 6 chce zmienic na radio (1din)Pioneer DEH-5200SD. Problem jest taki że po zmianie nie rozłącza mi radia prądu po wyciągnięciu kluczyka trzeba recznie go wyłączać, na oryginalnym radiu wszystko działa wyłącza sie gdy wyjmę kluczyk, sprawdzałem napięcie w kostce, jest cały czas 12v nawet gdy wyjmę kluczyk ze stacyjki, Pytanie jak rozwiącać ten problem żeby zmienione radio gasło razem z wyjęciem kluczyka tak jak oryginalne ?????
  • Poziom 43  
    rafek6666 napisał:
    sprawdzałem napięcie w kostce, jest cały czas 12v nawet gdy wyjmę kluczyk ze stacyjki,

    Podejżewam, że to kostka typu ISO.
    Czy przewód żółty i czerwony nie są połączone razem ?
    Na jednym powinno być stałe napięcie 12V, a na drugim tylko przez stacyjkę i chyba tu jest problem.
  • Poziom 9  
    kostka wyjsciowa jest trochę inna niż standardowe iso z tego radia przejściówkę musiałem dokupic, niczym się nie różnią tylko kształtem kostek plastikowych
    przewody nie są połączone razem są oddzielnie
    na obydwóch jest napięcie po wyciągnięciu kluczyka

    Dodano po 2 [minuty]:

    Po wymianie radia nie rozłącza pradu z kluczyka Passat B5FL

    Dodano po 39 [sekundy]:

    schemat wyjściowy
  • Poziom 36  
    rafek6666 napisał:
    kostka wyjsciowa jest trochę inna niż standardowe iso z tego radia przejściówkę musiałem dokupic,


    To jest iso 2 - tam nie ma acc - acc idzie po canie.
  • Poziom 9  
    czyli kolego to jest jakoś do obejścia żeby było normalnie? bo trochę nie jestem w temacie znawcą tylko jakieś podstawy;)
  • Pomocny post
    Poziom 39  
    Tylko odcięcie przewodu "ACC" od strony auta i poprowadzenie do kostki nowego, np z zapalniczki.
  • Poziom 9  
    Karaczan napisał:
    Tylko odcięcie przewodu "ACC" od strony auta i poprowadzenie do kostki nowego, np z zapalniczki.

    właśnie że i w zapalniczce mam cały czas prąd, a żeby usunąc ten przewód ACC to gdzie szukać jego drugiego końca? (passat b5fl "03r) (tam są dwa + i nie bardzo wiem któren to będzie ACC, chodzi Ci Żeby puścić plusa z innego źródła, z takiego gdzie odcina prąd po wyłączeniu zapłonu? właśnie takie zródła nie mogę znaleźć w aucie
    Dodano po 7 [minuty]:
    SZYMON BYDGOSZCZ napisał:
    rafek6666 napisał:
    kostka wyjsciowa jest trochę inna niż standardowe iso z tego radia przejściówkę musiałem dokupic,


    To jest iso 2 - tam nie ma acc - acc idzie po canie.


    kolega napisał że tam tego przewodu nie ma, rozumiem trochę to tak że po wyciągnięciu kluczyka CAN dostaje sygnał taki i wysyła go do radia oryginalnego i ono wtedy samoczynnie się wyłącza, bo mam jescze dwa przewody w kostce według tego schematy są to przewody od CAN. Radio oryginalne da sie też włączyć i wyłączyć ręcznie gdy nie będzie kluczyka w stacyjce.
  • Poziom 9  
    może ktoś mi podpowie jak podłączyć to radyjko? żeby było tak jak ma być a mianowicie samo się wyłączało po wyciągnięciu kluczyka czy da sie bez większej ingerencji w instalację?
  • Poziom 36  
    rafek6666 napisał:
    żeby było tak jak ma być a mianowicie samo się wyłączało po wyciągnięciu kluczyka


    Dołożyć przewód ACC i po robocie.

    Jeśli tego nie rozumiesz to do radio serwis - 25-50 zł.
  • Poziom 9  
    SZYMON BYDGOSZCZ napisał:
    Dołożyć przewód ACC i po robocie.



    jeśli mógł byś mi podpowiedzieć z kąd go puścić znaczy się gdzie podłączyć, spróbuje sam to zrobić

    Dodano po 15 [minuty]:

    doczytałem się że prawdopodobnie mam coś takiego jak logika zapłonu w podłączeniu radia oryginalnego
  • Poziom 36  
    rafek6666 napisał:
    doczytałem się że prawdopodobnie mam coś takiego jak logika zapłonu w podłączeniu radia oryginalnego


    Tak ale po CAN !

    Po lewej stronie konsoli ( deski ) masz bezpieczniki - kontrolka w dłoń i do roboty.
  • Poziom 9  
    ok rozumiem, a bezpośrednio od stacyjki nie dało by rady? trzeba pomierzyć zapewne napięcie czy jest
  • Poziom 9  
    Miałem podobny problem wystarczyło zamienić podpięcie w wiązce przewodów wychodzących z radia nawet miałem to opisane w instrukcji radia zamieniasz czerwony z żółtym u mnie to zadziałało i po wyjęciu kluczyka radio gasło.Przewody żółty i czerwony w orginalnej wiązce przy radiu powinny być być podpięte na okrągłe wsuwki w przeźroczystej okrągłej koszulce.
  • Poziom 9  
    dzieki Piotrek4211 za podpowiedź, spróbuje tak zrobić, dokładnie tak mam z przewodami przy radiu, ale wydaje mi się że już tak próbowałem robić, ale spróbuje.
  • Poziom 36  
    Piotrek4211 napisał:
    Miałem podobny problem wystarczyło zamienić podpięcie w wiązce przewodów wychodzących z radia nawet miałem to opisane w instrukcji radia zamieniasz czerwony z żółtym u mnie to zadziałało i po wyjęciu kluczyka radio gasło.Przewody żółty i czerwony w orginalnej wiązce przy radiu powinny być być podpięte na okrągłe wsuwki w przeźroczystej okrągłej koszulce.


    Nie mieszaj !

    On ma instalacje na CAN - bez ACC !

    rafek6666 napisał:
    dzieki Piotrek4211 za podpowiedź, spróbuje tak zrobić, dokładnie tak mam z przewodami przy radiu, ale wydaje mi się że już tak próbowałem robić, ale spróbuje.


    U ciebie nie ma ACC w instalacji radia !
  • Poziom 9  
    Ok odpisz czy zadziałało :)u mnie po tym zabiegu wsio było ok
  • Poziom 36  
    Piotrek4211 napisał:
    Ok odpisz czy zadziałało u mnie po tym zabiegu wsio było ok


    Ale co ?!!!!!!!

    Dodano po 2 [minuty]:

    rafek6666 napisał:
    ok rozumiem, a bezpośrednio od stacyjki nie dało by rady? trzeba pomierzyć zapewne napięcie czy jest


    SZYMON BYDGOSZCZ napisał:
    Po lewej stronie konsoli ( deski ) masz bezpieczniki - kontrolka w dłoń i do roboty.


    Przez 2 tygodnie nie miałeś na to czasu ?

    Temat do kosza !

    Dodano po 1 [minuty]:

    rafek6666 napisał:
    ok rozumiem, a bezpośrednio od stacyjki nie dało by rady? trzeba pomierzyć zapewne napięcie czy jest


    rafek6666 napisał:
    dzieki Piotrek4211 za podpowiedź, spróbuje tak zrobić, dokładnie tak mam z przewodami przy radiu, ale wydaje mi się że już tak próbowałem robić, ale spróbuje.


    SZYMON BYDGOSZCZ napisał:
    Po lewej stronie konsoli ( deski ) masz bezpieczniki - kontrolka w dłoń i do roboty.


    Przez 2 tygodnie nie miałeś na to czasu ?

    Temat do kosza !
  • Poziom 9  
    Przy wymianie radia z tego co się orientuję jakie by nie było ale zawsze jak się zmienia oryginał na inne to nie gaśnie po przekręceniu kluczyka ,czasem jest tak że jak chcesz posłuchać radia to musisz włożyć kluczyk do stacyjki i lekko go przekręcić by zaskoczyło radio ja tak miałem i nie wnikam jakie są przewody z radia czy kostki rozwiązanie jest jedno jakie by nie było przejście (orginalne z radia zazwyczaj iso w markowych radiach)to zawsze jest opisane to w instrukcji chyba żę kupi się radio od znajomka to wtedy jest problem bez instrukcji podpinasz i ma zasilanie cały czas czy jest przekręcony kluczyk czy nie,zazwyczaj wystarczy tak jak napisałem zamienić przewody (Szymon Bydgoszcz nie chcę mieszać i wprowadzać nikogo w błąd) ale w większości przypadków to działa gdyby tak nie było to nie pisałbym tu wprowadzając kogoś w błąd,a drugz sprawa jest taka że na 100%byłbym pewny widząc przewody czy kostkę z przewodami wychodzącą z radia ,ale z opisu starałem się pomóc i z własnej autopsji jak to się mówi wywnioskowałem że ten sposób pomoże
  • Poziom 36  
    Piotrek4211 napisał:
    Przy wymianie radia z tego co się orientuję jakie by nie było ale zawsze jak się zmienia oryginał na inne to nie gaśnie po przekręceniu kluczyka ,czasem jest tak że jak chcesz posłuchać radia to musisz włożyć kluczyk do stacyjki i lekko go przekręcić by zaskoczyło radio ja tak miałem i nie wnikam jakie są przewody z radia czy kostki rozwiązanie jest jedno jakie by nie było przejście (orginalne z radia zazwyczaj iso w markowych radiach)to zawsze jest opisane to w instrukcji chyba żę kupi się radio od znajomka to wtedy jest problem bez instrukcji podpinasz i ma zasilanie cały czas czy jest przekręcony kluczyk czy nie,zazwyczaj wystarczy tak jak napisałem zamienić przewody (Szymon Bydgoszcz nie chcę mieszać i wprowadzać nikogo w błąd) ale w większości przypadków to działa gdyby tak nie było to nie pisałbym tu wprowadzając kogoś w błąd,a drugz sprawa jest taka że na 100%byłbym pewny widząc przewody czy kostkę z przewodami wychodzącą z radia ,ale z opisu starałem się pomóc i z własnej autopsji jak to się mówi wywnioskowałem że ten sposób pomoże


    SZYMON BYDGOSZCZ napisał:
    Nie mieszaj !

    On ma instalacje na CAN - bez ACC !
  • Poziom 9  
    Rafek ja nie zadziała to co napisałem to jeśli możesz zrób fotki kabelków wychodzących z radia od kostki jestem pewien że iso to będziemy się zastanawiać co dalej bez opryskliwych odpowiedzi i komentarzy liczy się cierpliwość i samo zaparcie wierz mi wiem coś o tym :)
  • Poziom 36  
    Piotrek4211 napisał:
    zrób fotki kabelków wychodzących z radia od kostki j


    Po co jak w aucie ma ISO 2 z ACC po CAN a nie analog !!!!!!??????
  • Poziom 9  
    Panowie spokojnie bez nerwów :)
    kolego Szymon Bydgoszcz, niestety nie mam teraz chwili czasu aby do tego zajrzeć (taka praca itp.) i jeszcze pogoda nie pozwala (brak garażu) jeśli znajdę chwilę to na pewno czepię się tego.
    Piotrek4211 - wydaje mi się że już próbowałem z zamianą kabli o których piszesz i nic nie dało, ale nie jestem pewien.
    Może znajdę chwilę ale niewiem kiedy :-? ) to na pewno do tego zajrzę,i podzielę się tym, ale wydaję mi się że Kolega Szymon Bydgoszcz ma rację i wie co pisze, bo jeśli miał bym ACC analog to napięcie by mi znikało w kostce radiowej po wyjęciu kluczyka, a tak nie jest na dwóch plusach mam cały czas prąd, nawet jak wyciągnę kluczyk i zamknę autko... :)
  • Poziom 9  
    Piotrek4211 napisał:
    Miałem podobny problem wystarczyło zamienić podpięcie w wiązce przewodów wychodzących z radia nawet miałem to opisane w instrukcji radia zamieniasz czerwony z żółtym u mnie to zadziałało i po wyjęciu kluczyka radio gasło.Przewody żółty i czerwony w orginalnej wiązce przy radiu powinny być być podpięte na okrągłe wsuwki w przeźroczystej okrągłej koszulce.


    Piotrek4211 zrobiłem tak jak pisałeś żeby rozwiać wątpliwości i nie zmieniło sie nic
  • Poziom 39  
    Bo nie zmieni się nic. Masz tam CAN'a!
    I dla własnej spokojnej głowy wypnij kable szyny CAN z kostki nim sobie coś upalisz eksperymentami.
    Niby CAN jest dość odporny. Ale różne rzeczy widziałem.
  • Użytkownik usunął konto