Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

MCI1 Moovo zasilacz transformator

miniek. 22 Dec 2016 12:00 8778 30
  • #1
    miniek.
    Level 14  
    Witam
    Padł zasilacz w automacie sterującym bramą Moovo MCI1. Wymieniłem wszystkie elementy poza trafkiem i nie załącza się zasilacz i tu pytanie: jaki to model tego trafka?
    Proszę o podpowiedź lub schemat.
    MCI1 Moovo zasilacz transformator
  • #2
    Marek J.
    Moderator of Property Security
    To jest trafo robione pod konkretne zamówienie....
    Spróbuj napisać tam:
    http://www.pma-italy.com/eng/contacts.htm
    i podać numer z trafa... Wątpię aby coś odpowiedzieli, ale może?
    Możesz też poszukać aplikacji zasilaczy na IR2153 (jest tego sporo w sieci), porównać ze swoją płytką - może coś dobierzesz, chociaż łatwo nie będzie.
  • #3
    piotrek_falownik
    Level 16  
    Trafo na wyjściu daje jakieś napięcie? sprawdzałeś czy trafo się grzeje?
  • #4
    miniek.
    Level 14  
    Trafo na wejściu jest uszkodzone .Może kto wie gdzie taki transformator dostanę bo nie mam jak sprawdzić jakie napięcie powinno na wyjściu być .Może ktoś ma odsprzedać .Proszę o pomoc
  • #5
    aismen
    Level 14  
    witam
    mam ten sam problem
    czy rozwiązałeś problem z trafem ?
  • #6
    saly
    Level 32  
    Witam
    Czy wie ktoś jak ten trafo powinien mieć przejścia po stronie pierwotnej ma 4 piny i ścieżki idą tylko do trzech pinów. Czy uzwojenia są między trzema pinami czy dwoma bo wychodzi mi że tylko między dwoma pinami albo trafo jest uszkodzone.

    MCI1 Moovo zasilacz transformator
  • #7
    aismen
    Level 14  
    Dwa uzwojenia połączone jedną stroną
    Jak gdzieś znajdziesz takie trafo daj namiary.
  • #8
    saly
    Level 32  
    Czyli mój trafo jest padnięty?
    Mam jeszcze pytanie jakie parametry ma zasilacz MCI1. Na wyjściu jest kondensator na 35V, więc pewnie 24V jakiej wydajności musi być zasilacz do tego napędu.
  • #9
    strefanet
    Level 1  
    Witam znalazł ktos ten transformatorek, mam ten sam problem
  • #10
    Zbigniew 400
    Level 38  
    Zrób zdjęcie płytki i sprawdź napięcie kondensatora po mostku.
  • #11
    saly
    Level 32  
    Kup inny zasilacz trafo nie dostępne, ja założyłem zasilacz przemysłowy i działa bez awaryjnie od ponad roku
  • #12
    miniek.
    Level 14  
    A ten zasilacz przemysłowy tzn jakie miał napięcia na wyjściu??
  • #13
    saly
    Level 32  
    Zasilacz MEAN WELL EDR-120-12 Uwy=12V I=10A P=120W
    Kod produktu: EDR-120-12
    Cena ~ 99.00 PLN

    Mieści się w obudowie napędu, minimalnie coś tam podciąłem. Co ciekawe oryginalny zasilacz w czasie 2 letniej eksploatacji spalił 3 razy warystor i bezpiecznik przy przepięciach a MEAN WELL przez prawie rok działa bezawaryjnie.
  • #14
    Samuraj
    Level 35  
    Jesteście pewni co do transformatora ?
    Mi wyprowadzenia wychodzą jakoś inaczej.
    Na wskazanej nodze nie ma chyba połączenia choć jest ścieżka na druku pociągnięta pod to wyprowadzenie.
    MCI1 Moovo zasilacz transformator
  • #15
    saly
    Level 32  
    To podłącz inaczej, ale same wyprowadzenia się nie zmieniły, więc gdzieś ma przerwę.
  • #16
    miś fazi
    Level 2  
    Nie ma przerwy, ta noga jest podłączona tylko do niedzianego paska blaszki, która oplata cały transformatorek, tworząc zamknięty zwój. Mam identyczny transformatorek, który wydawał mi się uszkodzony, więc z czystej ciekawości oskrobałem go z tej masy i stąd wiem jak jest ta noga podłączona. Jaki ma to sens, nie wiem, ale na pewno ma.
  • #17
    saly
    Level 32  
    To ekran i jest podłączony pewnie do masy.
  • #18
    miś fazi
    Level 2  
    Właśnie nie, ten ekran jest podłączony do źródła tranzystora mosfet, warystora i kondensatora 100 µF 200 V, to wszystko jest na pierwotnej stronie zasilacza, więc to chyba nie tylko ekran.
  • #19
    Samuraj
    Level 35  
    Potwierdzam iż to wyprowadzenie (lewe dolne) podłączone jest na druku do masy. Pytanie czy bez tego wyprowadzenia uda się wzbudzić układ?
    Moim zdaniem uszkodzony jest układ, zamówiłem i zobaczę jak wymienię.
    Z ciekawości rozrysowałem sobie cały układ i pokrywa się z pdf'em.
  • #20
    miś fazi
    Level 2  
    Ja kupiłem te układy i wymieniłem, zasilacz nie ruszył.
  • #21
    Samuraj
    Level 35  
    Za uszkodzonym układem przemawia to, iż pobiera 250mA grzejąc się tym samym. Próby robiłem na zasilaczu zewnętrznym. W przypadku zasilenia z płytki przegrzewał dwa rezystory będące w linii zasilania. Może ktoś zmierzy dwa duże rezystory będące w okolicy diody. U mnie mają oznaczenie 2742, w innym poście widziałem opisane je jako 27E. U mnie oba mają po 58 kΩ??

    MCI1 Moovo zasilacz transformator
  • #22
    miś fazi
    Level 2  
    Te rezystory mają u mnie po 27 kΩ, ale dioda po mostku prostowniczym jest u mnie podłączona odwrotnie a zasilacz jest nie ruszany, więc coś tu jest nie tak. Posiłkując się tym schematem odwróciłem tą diodę i zasilacz ładnie pracuje, więc albo fabrycznie było źle zrobione, albo ta dioda oryginalnie przylutowana miała oznaczenie na modłę rosyjskich, czyli pasek odwrotnie. Nadmienię, że to zasilacz kolegi, u którego od początku nie działał.
  • #24
    kotbury
    Gantry automation specialist
    Szacunek za upór, rzadko kiedy bez specjalnej wiedzy i dobrego sprzętu pomiarowego do się naprawić zasilacz impulsowy (kiedyś robiłem prostsze ATXy, ale nakład czasu na diagnozę i potem poszukiwanie części przewyższał wartość zasilacza).
    Może Panowie, jak już rozkminiliście ten zasilacz, to wrzućcie na bazę schematów ( włącznie z tą dziwną masową pętlą trafa...)? Przeważnie jak padnie, to ludzie podmieniają j/w na konkretne przemysłowe, albo na z trafem.
  • #25
    saly
    Level 32  
    Mój trafo miał wyprowadzenia zdeko inaczej niż Twój.
    Do tego u mnie tranzystor kluczujący był sprawny.

    Gratuluje uporu.
  • #26
    adrianagent
    Level 12  
    Witam
    Również gratuluję uporu :)
    Proszę o pomoc, co to za termistor ?
    MCI1 Moovo zasilacz transformator
  • #27
    piszol
    Level 2  
    To jest NTC 25 Ω.
    Tylko jeśli zadziałał to raczej sama wymiana NTC nie pomoże, uszkodzenie będzie dalej.
    Prawdopodobnie po pierwotnej stronie.
  • #28
    adrianagent
    Level 12  
    Dziękuję za odpowiedź.
    A może wiesz ile amperów ?
    Pozdrawiam
  • #30
    pawlopawlo40
    Level 4  
    Witam
    Zakupiłem mean well edr-120-12, ale nie dziala z układem prawidłowo. dioda czerwona na plytce sterowania bardzo szybko mruga, elektronika nie startuje. Tak samo było na zsilaczu do led 12v-250W. Na starym prostowniku około 13v ale tylko 2,5A plytka działa prawidłowo tzn diody mrugaja sekwencje startową i słychać przekaźnik po próbie uruchomienia, lecz silnik nie rusza. W innym poście ktoś pisał o wyjsciu 17v z oryginalnego zasilacz więc Zaryzykowalem i podłączyłem zasilacz od laptopa19.5v około 4A i elektronika zadziałała nawet brama jezdzi bardzo wolno.