Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

"Odebrano niekompatybilny obraz wideo" na Sharp LC-32D65E po podpięciu

Mr.Resor 23 Gru 2016 17:29 1755 13
  • #1 23 Gru 2016 17:29
    Mr.Resor
    Poziom 3  

    Więc po wielu wysiłkach i trudach wreszcie uzbierałem na konsolę. Tyle, że gdy wróciłem do domu po odpaleniu konsoli pojawił się komunikat"odebrano nieprawidłowy obraz wideo, sprawdź ustawienia urządzenia źródłowego" czy coś tego rodzaju. Delikatnie zrozpaczony (w sumie konsola za 1000 zł) szybko zmieniłem kabel z tego z zestawu na mój. Żadnej zmiany. Potem poszedłem do znajomego, odpaliło bez najmniejszego problemu, na kablu z pudełka rzecz jasna. Podczas pobytu u znajomego znalazłem (nie wiem czy to prawda), że konsola za pierwszym razem odpala się w dziwnej podziałce 576p, a dopiero potem przeskakuje na coś normalniejszego. Wracam do domu, i klops, dalej nic. Zacząłem więc szukać innej przyczyny. Z racji, iż nie byłem pewien jaką rozdzielczość ma ten telewizor spróbowałem odpalić safemode. Nic. Poszedłem znowu do znajomego, odpaliłem safemode i zmieniłem podziałkę na 480p. Po powrocie do domu żadnej zmiany. Sprawdziłem w instrukcji i pisało tam, że mój telewizor obsługuje nawet tę rzekomo dziwną podziałkę 567p. Zrozpaczony zrezygnowałem. Dopiero następnego dnia kolega podsunął mi pomysł update'u firmware'u telewizora. Tylko albo z powodu mojego błędu lub z innej niewiadomej mi przyczyny nie da się go zrobić. Teraz, mój telewizor to Sharp LC-42D65E tak jak podałem w tytule, a konsola to PS4, pewnie też ma jakiś model, ale na razie jest mi bliżej nie znany, zakładam jednak że to wersja slim, bo wygląda inaczej niż PS4 znajomego, który kupił je w dniu premiery. Jeżeli będziecie potrzebowali jeszcze jakichś informacji, to pytajcie.

    1 13
  • #2 24 Gru 2016 12:08
    romeok01
    Poziom 35  

    Też mam telewizor Sharp i u mnie pojawia się taki problem, jeżeli ustawie w dekoderze częstotliwość odświeżania na 60 Hz, jeżeli się da spróbuj ustawić na 50 Hz na konsoli i wtedy sprawdź czy działa.

    1
  • #3 24 Gru 2016 12:11
    Polon_us
    Poziom 41  

    Proszę spróbować od podstawowych spraw:

    - odłączyć telewizor od sieci na kilkanaście minut i wtedy sprawdzić
    - reset do ustawień fabrycznych - po tym zabiegu telewizor trzeba będzie programować na nowo.

    Czy problem występuje na wszystkich wejściach HDMI?
    Można również sprawdzić ustawienia HDMI w TV.
    Mam tu na myśli ustawienia rozdzielczości - o ile takowe są w menu HDMI.
    W takim przypadku najlepiej ustawić na Auto.
    Proszę pamiętać, że każde wejście HDMI ustawia się niezależnie.
    Jak długi jest kabel HDMI używany z PS4 ?

    0
  • #4 25 Gru 2016 21:39
    Mr.Resor
    Poziom 3  

    Jeżeli chodzi o zmianę ilości Hz to nie znalazłem tego nigdzie w ustawieniach konsoli, ani w safe modzie ani w normalnych ustawieniach

    Dodano po 6 [minuty]:

    Polon_us napisał:
    Proszę spróbować od podstawowych spraw:

    - odłączyć telewizor od sieci na kilkanaście minut i wtedy sprawdzić
    - reset do ustawień fabrycznych - po tym zabiegu telewizor trzeba będzie programować na nowo.

    Czy problem występuje na wszystkich wejściach HDMI?
    Można również sprawdzić ustawienia HDMI w TV.
    Mam tu na myśli ustawienia rozdzielczości - o ile takowe są w menu HDMI.
    W takim przypadku najlepiej ustawić na Auto.
    Proszę pamiętać, że każde wejście HDMI ustawia się niezależnie.
    Jak długi jest kabel HDMI używany z PS4 ?

    A tutaj, tą pierwszą opcję właśnie testuję, reset telewizora odpada, domownicy są przeciwni, a ja nie mam nawet zielonego pojęcia jak go nastawić z powrotem, tak problem występuje na wszystkich wyjściach, nie ma żadnych opcji HDMI oprócz tych że telewizor przełączy się sam na HDMI jak tylko dostanie przez nie sygnał, auto rozdzielczość natomiast ustawiłem już na konsoli, długość kabla to 2 metry

    Dodano po 38 [minuty]:

    wyłączenie telewizora z prądu nic nie dało

    Dodano po 17 [minuty]:

    aha, jeszcze jedno, w miejscu gdzie dało się zmienić rozdzielczość obrazu widziałem 1080p i 1080i, czy wybranie tego drugiego coś poprawi ? bo w sumie czytałem coś o tym na internecie ale tak nie do końca to rozumiem...

    Dodano po 1 [godziny] 50 [minuty]:

    jeszcze jeden pomysł, czy jeżeli podepne przełączkę HDMI-VGA to to coś da ?

    0
  • #5 26 Gru 2016 01:26
    Polon_us
    Poziom 41  

    Mr.Resor napisał:
    nie ma żadnych opcji HDMI oprócz tych że telewizor przełączy się sam na HDMI

    To nie jest do końca prawdą ...
    Sprawdziłbym jeszcze funkcje :

    - Opcja -> System koloru - powinno to być ustawione na "Auto".
    - Ustawienia - Automatyczne wyświetlanie HDMI - powinno to było być włączone.
    Jeżeli TV ma włączony AquosLink to sugerowałbym tymczasowo wyłączyć tę funkcję.

    I generalnie, proszę przejrzeć ustawienia HDMI np. sprawdzić, czy nie jest włączony tryb PC (komputerowy).

    Jeszcze jedno - instrukcja tego telewizora wyraźnie zaleca, aby wszelakie urządzenia mieć już włączone przed włączeniem samego telewizora.

    Tak na uboczu, ten telewizor ma coś podłączone poprzez HDMI? Np. dekoder kablowy czy BR?
    Czy był kiedykolwiek wykorzystywany poprzez te wejścia?
    Mr.Resor napisał:
    w miejscu gdzie dało się zmienić rozdzielczość obrazu widziałem 1080p i 1080i, czy wybranie tego drugiego coś poprawi ?

    TV powinien działać na obydwu ustawieniach, ale to wszystko zależy od konsoli.
    Od ustawionego sygnału wyjściowego z tego urządzenia.
    W tej chwili, jest 480p, czy tak?

    0
  • #6 26 Gru 2016 13:13
    Mr.Resor
    Poziom 3  

    Jeżeli chodzi o urządzenia podłączone przez HDMI to żadnych nie ma, wiem że kiedyś próbowałem podpiąć laptopa ale nie pamiętam efektów

    Dodano po 47 [sekundy]:

    aha i obecnie sygnał jest ustawiony na 1080i

    0
  • #7 26 Gru 2016 19:09
    KOCUREK1970
    Poziom 43  

    Mr.Resor napisał:
    czy jeżeli podepne przełączkę HDMI-VGA to to coś da

    Nic - VGA to sygnał analogowy a HDMI to sygnał cyfrowy - i żadne przejściówki tu nie zadziałają.
    Mr.Resor napisał:
    Sharp LC-32D65E

    Mr.Resor napisał:
    Sharp LC-42D65E

    No to w końcu jaki - w tytule wątku jeden, w treści postu inny...

    Znalazłem takie coś:
    http://www.lcd-compare.com/televiseur-SHALC42D65E-SHARP-LC-42D65E.htm
    Résolution PC :
    - 640 x 480 @ 60 Hz
    - 800 x 600 @ 60 Hz
    - 1024 x 768 @ 60 Hz
    - 1360 x 768 @ 60 Hz
    - 1280 x 1024 @ 60 Hz
    - 1400 x 1050 @ 60 Hz (HDMI uniquement)
    Jest tam też info, że ten tv jest z 2008r.
    Może tu być też problem z HDCP.

    0
  • #8 26 Gru 2016 19:26
    Mr.Resor
    Poziom 3  

    eee w takim razie mój błąd, w temacie jest dobry model, czyli Sharp LC-32D65E

    Dodano po 2 [minuty]:

    KOCUREK1970 napisał:
    Mr.Resor napisał:
    czy jeżeli podepne przełączkę HDMI-VGA to to coś da

    Nic - VGA to sygnał analogowy a HDMI to sygnał cyfrowy - i żadne przejściówki tu nie zadziałają.

    A koledze się ponoć udało...

    0
  • #9 26 Gru 2016 19:44
    KOCUREK1970
    Poziom 43  

    Mr.Resor napisał:
    w temacie jest dobry model, czyli Sharp LC-32D65E

    Z instrukcji obsługi wynika, że to co podałem wyżej i w tym modelu ma zastosowanie.
    Czyli maksymalna rozdzielczość tego tv do komputera/konsoli dla portu HDMI to:
    - 1400 x 1050 @ 60 Hz (HDMI uniquement)
    Mr.Resor napisał:
    A koledze się ponoć udało...

    Z HDMI na VGA zwykłym kablem?
    Z DVI na VGA to i owszem.

    Podłączyć konsolę do tego tv, przytrzymać przycisk zasilania przez 5 sekund, puścić przycisk zasilania - konsola powinna się ustawić do tv.

    0
  • #10 26 Gru 2016 19:52
    Mr.Resor
    Poziom 3  

    Cytat:
    Z HDMI na VGA zwykłym kablem?
    Z DVI na VGA to i owszem.

    nie wiem jak, działało z ps 4
    Cytat:
    Podłączyć konsolę do tego tv, przytrzymać przycisk zasilania przez 5 sekund, puścić przycisk zasilania - konsola powinna się ustawić do tv.

    Jak przytrzymam 7 sekund to się safe mode odpali (tak i tak nic nie widać), a jak ten ostatni się odpala jest drugie piknięcie, więc nie wiem czy takie coś działa, ale spróbuje.

    0
  • #11 26 Gru 2016 20:07
    KOCUREK1970
    Poziom 43  

    Może trzeba zresetować całą konsolę, albo na nowo wgrać jej oprogramowanie.

    1
  • #12 26 Gru 2016 20:28
    Mr.Resor
    Poziom 3  

    KOCUREK1970 napisał:
    Może trzeba zresetować całą konsolę, albo na nowo wgrać jej oprogramowanie.

    Szczerze średnio mi to leży, save'ów mi szkoda, zobaczę jeszcze bo jutro przyjdzie kolega z wii U i zobacze czy to nie jest sprawa portów

    0
  • #13 27 Gru 2016 09:28
    Mr.Resor
    Poziom 3  

    Polon_us napisał:
    Mr.Resor napisał:
    nie ma żadnych opcji HDMI oprócz tych że telewizor przełączy się sam na HDMI

    To nie jest do końca prawdą ...
    Sprawdziłbym jeszcze funkcje :

    - Opcja -> System koloru - powinno to być ustawione na "Auto".
    - Ustawienia - Automatyczne wyświetlanie HDMI - powinno to było być włączone.
    Jeżeli TV ma włączony AquosLink to sugerowałbym tymczasowo wyłączyć tę funkcję.

    I generalnie, proszę przejrzeć ustawienia HDMI np. sprawdzić, czy nie jest włączony tryb PC (komputerowy).

    "System koloru" nie znalazłem, resztę zrobiłem jak mówiłeś, a jeże chodzi o tryb pc to był ustawiony dla portu HDMI2, nie wiem o co chodzi, ale było napisane dźwięk pc więc zmieniłem. Mimo tego brak poprawy

    0
  • #14 17 Sty 2017 10:39
    Mr.Resor
    Poziom 3  

    koniec temeatu, to wina portów, po podłączeniu konsoli zero obrazu

    0