Elektroda.pl
Elektroda.pl
X
Computer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

BMW E90 320i - Na zimnym silniku pojawia się błąd P13B6

23 Gru 2016 23:27 4707 12
  • Poziom 4  
    Witam,

    Od dłuższego czasu w moim BMW E90 320i pojawia się błąd P13B6. Problem pojawia się na zimnym silniku (jak odpalam z nocy) i po przejechaniu kilkunastu metrów (wtedy operuje gazem) jak puszczę gaz pojawia się kontrolka i czasem obroty spadają tak nisko że auto gaśnie.
    Jeśli przed ruszenie auto postoi chwilkę na załączonym silniku (kilka minut) i złapie temperaturę to błędu nie ma. Byłem już u mechanika i wymieniłem świece oraz czujnik wałka rozrządu. Jak auto jest już rozgrzane to problem całkowicie znika. Kiedyś ten błąd wyskakiwał dość rzadko (najczęściej jak było zimno i wilgotno) a teraz praktycznie zawsze jak odpalam auto z nocy.
    Mechanik mówił mi że w tym modelu trzeba wlać więcej oleju niż pokazuje kontrolka (jak brakuje 0,25l do maksimum to dolać 0,5l - trochę boję się tak eksperymentować.
    Jeśli ktoś miał podobny problem u siebie prośba o pomoc.

    BMW E90 320i - Na zimnym silniku pojawia się błąd P13B6
  • Computer Controls
  • Poziom 15  
    Błąd ewidentnie mówi o czujniku.. na dolocie i wydechu..
  • Computer Controls
  • Poziom 4  
    Czyli jakiś czujnik padł? Czujnik wałka wymieniałem.
  • Poziom 43  
    Bmw toleruje tylko oryginał
  • Poziom 4  
    Oryginalny czujnik wstawiłem (280 zł), może jakiś inny padł?
  • Poziom 32  
    Ten błąd to spalanie detonacyjne. W zestawieniu ze słabymi wolnymi obrotami na zimnym, wnioskuje uboga mieszankę na zimno czyli czujnik temp do sprawdzenia.
  • Poziom 15  
    Bądź mieszankę gazu..
  • Poziom 4  
    Opis błędu jak szukałem w sieci związany jest z misfire - czytałem że w tym modelu czasami pojawia się także problem z cewkami zapłonowymi.
  • Poziom 43  
    Po pierwsze zdiagnozuj auto po bożemu a nie jakimś odkurzaczem czy robotem kuchennym.
    PS diagnoza to nie tylko odczyt błedów.

    Rób to na zimnym silniku , z rana bez jakiejkolwiek jazdy.
  • Poziom 4  
    Taka diagnoza była robiona i nic poza błędem czujnika wałka rozrządu nie wskazała (to był zresztą jakiś stary błąd a czujnik od razu wymieniłem) - mechanik diagnozował auto cały dzień (auto sam odpalał zimne z nocy) i na koniec dnia stwierdził że silnik pracuje OK i nic poza błędem z czujnika nie widzi.
    Tak jak wspominałem gdy auto uruchomię z rana i na postoju, na wolnych obrotach pochodzi trochę to błędu nigdy nie ma i jak złapie temperaturę to mogę jechać i jest OK. Błąd pojawia się tylko wtedy kiedy z nocy odpalę auto i zaraz ruszę dodając gazu jak to przy jeździe. Po takim czymś w momencie jak wrzucam na luz i obroty spadają wyskakuje błąd i obroty spadają do poziomu gdzie auto gaśnie. Dodam, że nie ma problemów z jego ponownym uruchomieniem. Ostatnio poza tym błędem jak na zdjęciu, wyskakuje mi także Check Engine, który już po ponownym uruchomieniu nie znika jednak od razu.
  • Poziom 4  
    Dziś pojawiły mi się jeszcze dwa błędy:
    DeNOx catalyst sulfuric Code: 0030EA
    Exhaust Vanos variable cam control test, mechanical Code: 002A87
    Crankshaft - exhaust Code: 002A99

    Ktoś może podpowiedzieć w czym tkwi problem?
  • Poziom 32  
    Wygląda na zawór od Vanosa.
  • Poziom 4  
    Wyczyszczenie vanosów i zalanie nowego oleju chyba pomogło.