Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Samsung NP530 - Uruchamianie systemu win10

rtj71 24 Dec 2016 00:15 1812 5
  • #1
    rtj71
    IT specialist
    Mam problem z wymienionym w temacie ultrabookiem. Dostałem dziś dysk SSD, postanowiłem że zainstaluję cały system od nowa. System się instaluje, wszystko ok do momentu ponownego uruchomienia, potem jest komunikat:

    All boot options are tried. Press <F4> to recover with factory image using Recovery or any other keys for next boot loop iteration

    Co zabawniejsze, gdy uruchomię bootowanie z pendrive i tam w menu (syslinux) wybiorę 'continue to boot from first hd (default)' to system ładuje się normalnie do kolejnego uruchomienia.

    Próbowałem: reinstalacji, win8.1/win10. Komend typu fixboot/fixmbr, naprawiania systemu z poziomu intalacji windowsa. Resetowałem bios, ustawiałem fast boot mode na disabled i secure boot na disabled, do tego os mode na uefi and cms (z takimi ustawieniami bootuje się pendrive), gdy mam ustawione na bootowanie uefi pendriva nie widzi. Cały dysk wyczyściłem z poziomu cmd, ustawiłem na nowo partycje - cały czas ten komunikat.

    W podmenu boot mam tylko: Windows Boot Manager.

    Powoli kończą mi się pomysły także liczę na jakieś wasze koncepcje ;)
  • #2
    Vieslav889
    Level 24  
    Wejdź w BIOS i zmień opcje bootowania z legacy na UEFI.
  • #3
    rtj71
    IT specialist
    Robiłem to, o czym z resztą wspominałem.

    Problem jest z wbudowanym iSSD, system sam z siebie ustawia partycję z bootem na iSSD przez co system nie chce się włączyć. Kombinuje dalej.
  • #4
    masterten
    Level 31  
    Wygląda jakby system przy instalacji źle rozpoznawał tryb bootowania. Windows można zainstalować w nowszym trybie UEFI (i partycje GPT), lub legacy (u Ciebie CSM, partycje MBR). A co jeśli uruchomisz instalator w trybie CSM? Czy taki sam efekt?
  • #6
    rtj71
    IT specialist
    Wszystko robione na pendrive z programem Yumi i obrazem win10 ze strony microsoftu. W biosie muszą być ustawione Fastboot na disabled i secure boot na disabled - tam uefi+csm. Następnie:

    1. Instalujesz win10 z usb: uruchom laptopa, f9, wybierz pendrive, tam kolejno wybierasz: win7/8/10 install i wybierz system. Zainstaluj go standardowo na partycji c.
    2. Uruchom laptopa ponownie, f9, wybierz bootowanie z pendrive, tam 'continue from first hd (default) - tym samym uruchomisz system.
    3.Pobierasz i instalujesz nową wersję BIOS http://www.filemissed.com/biosupdate.exe/m-download-75971.html
    4. Uruchom ponownie, potem na nowo instalacja win10 i w windows setup wciśnij shift+f10.
    5. Wpisujesz (po każdym poleceniu enter):

    diskpart
    list disk
    wybierasz dysk hdd/ssd, NIE wbudowany iSSD: poleceniem select 0<-nr dysku
    clean
    create partition primary size=500
    format fs=ntfs quick
    assign letter=s
    create partition primary size=60000 <- wielkość partycji C w MB, zależy od dysku
    assign letter=c
    exit
    exit

    6. Kontynuuj instalację na partycji :C
    7. Po ponownym uruchomieniu znów przejdź do konsoli jak wyżej
    8. Polecenia:

    diskpart
    list vol (tu wyszukujesz partycję z atrybutem reserved/zastrzeżone przez system)
    select volume 3 (wybierasz tę partycję)
    clean
    select volume 0 (wybierasz partycję C)
    active
    exit
    bcdboot f:\Windows /s c:
    exit

    9. Wyjmij pendrive, uruchom komputer ponownie, wszystko powinno normalnie ruszyć.

    Proszę nie usuwać tego wątku bo może się komuś przydać, mi zajęło 2 dni ogarnięcie że wszystkiemu winny jest BIOS. To niestety nie jest odosobniony problem, wystarczy zobaczyć na youtube ilość wyświetleń filmów traktujących o instalacji systemu na tych ultrabookach.

    Najprościej zainstalować system na nowym dysku z zewnętrznego napędu DVD na usb, wtedy musimy przejść tylko punkty 1-3 a potem instalować normalnie z napędu.

    Drugą prostą opcją jest po prostu sklonowanie dysku na nowy. Powodzenia :)