Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MKII Atmel Studio - Atmel Studio nie widzi programatora MKII kiedy programuję uC

piterrrek 24 Gru 2016 14:26 1017 5
  • #1 24 Gru 2016 14:26
    piterrrek
    Poziom 6  

    Cześć, przez dłuższy czas bawiłem się w IDE Eclipse, przyzwyczajony do funkcjonalności VS postanowiłem się przenieść na AS.

    Kupiłem programator "AVR MKII Pro 2.0 zgodny z MKII ISP" postępując zgodnie z instrukcją dołączoną do programatora skonfigurowałem go pod działanie z AS.

    Po podłączeniu programatora wyświetlił się on w zakładce "Tool", ale kiedy chciałem zbudowany projekt wgrać na uC to AS nie widzi programatora, pomimo że w Menadżerze Urządzeń Jest on widoczny, jak na załączonym poniżej screanie.
    MKII Atmel Studio - Atmel Studio nie widzi programatora MKII kiedy programuję uC

    PS. Życzę wszystkim wesołych świąt! :)

    0 5
  • #2 24 Gru 2016 14:54
    435758
    Użytkownik usunął konto  
  • #3 25 Gru 2016 02:50
    piterrrek
    Poziom 6  

    Cześć, po pobraniu Zadig'a i zainstalowaniu sterowników dla mkii AS nie widzi nawet w tool's programatora, jednak jest on w dalszym ciągu widoczny w menadżerze urządzeń, co prawda nie w zakłądce Jugo ale tym razem w zakłądce "urządzenia portu szeregowego".

    0
  • Pomocny post
    #4 25 Gru 2016 07:45
    435758
    Użytkownik usunął konto  
  • #5 26 Gru 2016 12:49
    Sparrowhawk
    Poziom 21  

    Spróbuj uruchomić AS7 z prawami administratora., możesz też sprawdzić sam programator, czy działa z AVRDUDE.

    0
  • #6 27 Gru 2016 22:31
    piterrrek
    Poziom 6  

    Kolega majeranek53 przyczynił się do rozwiązania tego problemu.
    Zostawiam rozwiązanie krok po kroku dla innych.

    1. Pobierz program "Zadig".
    2. Podłącz programator.
    3. MKII Atmel Studio - Atmel Studio nie widzi programatora MKII kiedy programuję uC
    4. MKII Atmel Studio - Atmel Studio nie widzi programatora MKII kiedy programuję uC
    5. MKII Atmel Studio - Atmel Studio nie widzi programatora MKII kiedy programuję uC

    0