Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

Urban 1969 25 Maj 2016 21:18 927 10
  • #1 25 Maj 2016 21:18
    Urban 1969
    Poziom 12  

    Witam serdecznie wszystkich na forum.
    Nie chcę zaśmiecać forum i dublować tematów, więc pozwólcie, że się podepnę pod ten.
    Mój przypadek jest dokładnie taki sam. Model laptopa też.
    Wydaje mi się, że kolega miecho18 może mi pomóc.
    I głównie do niego kieruję swoją prośbę o pomoc, ale wszelkie sugestie od innych, też mile widziane.
    Założyciel tego tematu, na pytanie, odnośnie pomiarów, lutowania SMD zrezygnował.
    Oddał sprzęt do serwisu ( miał gwarancję, jak już niestety nie )
    U mnie wygląda to następująco.

    Komputer obecnie ma nie całe półtora roku, gwarancji już brak. Po 6 mieś. od kupna bez powodu wyłączył się, i nie dał się już uruchomić. Brak reakcji na przycisk Power. Pojechał więc na wycieczkę do Medion w Niemczech, gdzie rzekomo wymienili płytę główną, tak mam w dokumentach z którymi wrócił. Musieli dać chyba lepszą płytę od fabrycznej, bo laptop bez awaryjnie pracował 8 mieś. W tym czasie dobiegła końca roczna gwarancja producenta udzielana dla firm. Próby uzyskania od Lenovo Polska, informacji odnośnie okresu gwarancji na płytę główną, która została wymieniona na nową , przez ich serwis, spełzły na niczym. Nikt w Lenowo nie umiał mi udzielić sensownej informacji, czy takowa gwarancja jest, a jeśli tak, to na jaki okres. ( na pewno nie krótszy jak 8 mieś ) Ostatni kontakt z nimi zakończył się prośbą z ich strony, cyt:

    Dziękujemy za przesłanie dowodu zakupu, i pozostałych dokumentów. Proces aktualizacji gwarancji został rozpoczęty, prosimy o cierpliwość. Po zaktualizowaniu gwarancji zgłoszenie zostanie przekazane do realizacji.
    Z poważaniem,
    Jakub Michałów
    Dział wsparcia dla klientów Lenovo.

    Zbrzydło mi już pisanie, i wydzwanianie do nich.
    To tyle jeśli chodzi o życiorys, a teraz odnośnie usterki.

    Laptop zaczął się wyłączać bez powodu, lecz tylko jak pracuje pod ładowarką.
    Z baterii, wszystko jest ok.
    Na początku było to sporadyczne, niezbyt uciążliwe, lecz z czasem zaczęło się nasilać.
    Obecnie jest tak, że z laptopa można korzystać tylko z baterii, bo po podpięciu ładowarki, laptop gaśnie po ok. 15 - 30 sekundach.
    Próba ponownego uruchomienia wygląda tak:
    Wciskam Power ukazuje się napis LENOVO, następnie zaczyna ładować się Windows, i zgon, i tak w kółko. Bardzo rzadko udaje się, że Windows zdąży się załadować, ale wystarczy np. otworzyć przeglądarkę, i koniec, laptop się wyłącza.
    Słychać krótki trzask w głośnikach, i wszystko nagle gaśnie.
    Wystarczy odłączyć ładowarkę , i jeśli mamy naładowaną baterię, to laptop uruchamia się i działa poprawnie, aż do wyczerpania baterii.

    Żeby wykluczyć uszkodzenie gniazda, zostało wymienione na nowe ( typu Yoga z pinem w środku ) nie pomogło. Więc podejrzenia padły na ładowarkę.
    Zakupiłem drugą, nową oryginalną lenovo 20V/4.5A nie pomogło.
    Jeśli nie próbuję uruchamiać laptopa, to ładowarka po podpięciu ładuję baterię.
    Bateria chyba jeszcze w nie złym stanie, trzyma ok. 1,5 - 2h normalnego użytkowania , Internet, prace biurowe, itp. Była od nowości oszczędzana.
    Laptop większość czasu pracował właśnie pod ładowarką, na baterii tylko jak nie było możliwości zasilania z sieci.

    Zauważyłem jeszcze coś dziwnego ostatnim czasy.
    Zanim się wyłączy, po podpięciu ładowarki, wskaźnik na pasku pokazuje że bateria właśnie jest ładowana, dioda ładowania działa poprawnie,
    ale jak jadę z baterii ( bo tylko tak teraz mogę go używać ) to wskaźnik stanu baterii , pokazuje do samego końca pełny stan , mimo, że za chwilę laptop pada , bo rozładowała się właśnie bateria.
    Kiedyś nie oszukiwał, pokazywał faktyczny stan naładowania.

    Sterowniki i Bios aktualne z tego co oferuje Lenovo do tego modelu.

    Co robić w takim przypadku ? Utylizować, czy może jest jeszcze szansa na naprawę takiego uszkodzenia ?
    Znowu wymiana całej płyty ? ( po za gwarancją nie opłacalne )

    Może podam jeszcze konfigurację :

    Płyta: AILZA NM- A181 Rev 1.0 Bios - 8DCN40WW
    Intel Core i3-4000M Haswell – 2 x 2.4 GHz
    INTEL HD 4600 + GEFORCE GT 740M - 2GB
    8GB DDR3, 1600 MHz ( 2 x 4 GB )
    SSHD - 1TB + 8GB
    Windows 7 Professional 64bit Pl

    Moderowany przez RADU23:

    Wydzieliłem jako nowy temat, nie podpinaj się pod wątki archiwalne.
    3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.
    3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

    0 10
  • Pomocny post
    #2 26 Maj 2016 10:26
    slawmix1234
    Poziom 31  

    Co mam napisać - płyta na stół i pomiary gdzie zanika główne napięcie B+ uszkodzenie raczej łatwe do usunięcia - kilka godzin zejdzie :)

    1
  • #3 26 Maj 2016 12:26
    sk1977
    Poziom 39  

    Jeśli jest taka opcja w biosie - wymuś pracę na zintegrowanej grafice. Ewentualnie odinstaluj sterowniki od dedykowanej grafiki. Daj znać czy coś to zmieniło.

    0
  • #4 26 Maj 2016 13:49
    miecho18
    Spec od komputerów

    Urban 1969 Nie mogę się doszukać w Twoim poście informacji czy przy wyjętej baterii problem również występuje.

    0
  • #5 26 Maj 2016 17:08
    Urban 1969
    Poziom 12  

    Witam. Dzięki za zainteresowanie.
    Do sk1977
    Jest taka możliwość. Wyłączyłem.
    Teraz w Menadżerze Urządzeń widnieje tylko HD 4600. Niestety laptop nadal się wyłącza na ładowarce.

    Do miecho18
    Nie próbowałem z odłączoną baterią.
    Żeby odłączyć, to trzeba rozebrać laptopa. Z510 ma baterię wbudowaną wewnątrz, ale żaden problem. Zaraz biorę się za rozbiórkę

    Dodano po 1 [godziny] 43 [minuty]:

    miecho18 napisał:
    Urban 1969 Nie mogę się doszukać w Twoim poście informacji czy przy wyjętej baterii problem również występuje.


    Próba uruchomienia bez baterii na samej ładowarce, zakończyła się w momencie ukazania się pulpitu. Trzask w głośniczkach, i wszystko gaśnie.
    Zauważyłem, że każda kolejna próba, jest coraz krótsza.
    Druga próba zgon przy ładowaniu systemu, a trzecia, pozwoliła na ukazanie się tylko logo LENOVO.

    Skoro mam go częściowo już rozebranego, to może zrobić tak jak sugeruje slawmix1234
    slawmix1234 napisał:
    Co mam napisać - płyta na stół i pomiary gdzie zanika główne napięcie B+ uszkodzenie raczej łatwe do usunięcia - kilka godzin zejdzie :)


    Jeśli do pomiarów nie będzie potrzebny oscyloskop, itp.
    a wystarczy w miarę przyzwoity multimetr, to dam radę. Lutowanie powierzchniowe, powinienem też ogarnąć.
    Prosił bym tylko szanownych kolegów, o jakieś wskazówki, co, jak, i gdzie mierzyć.
    Może zrobić kilka fotek płyty, w okolicy gniazda zasilania i wstawić na forum ?
    Było by może łatwiej zlokalizować podzespoły odpowiedzialne za usterkę.

    EDIT
    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza





    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

    Lenovo Z510 - zasilanie - po podłączeniu zasilania laptop się wyłącza

    Scaliłem. RADU23

    0
  • #7 27 Maj 2016 22:36
    adamadi33
    Poziom 43  

    wojen89 napisał:
    Laptopa można normalnie ładować gdy jest wyłączony. Mogę na nim pracować tylko na baterii. Bardzo proszę o pomoc i jakiekolwiek wskazówki, ponieważ jestem zielony w temacie.

    Pomiary podaj kontrolera baterii.(charger)

    0
  • #8 11 Lip 2016 14:46
    Urban 1969
    Poziom 12  

    Moje LENOVO wróciło do świata żywych, dzięki koledze slawmix1234
    Trochę to trwało, ale nie był to prosty przypadek, jak by się mogło wydawać.
    Zainteresowanych szczegółami naprawy, odsyłam do kol. slawmix1234 ,
    ( Rewelacyjny człowiek, majstersztyk w swoim fachu. )

    3
  • #9 24 Gru 2016 23:25
    magros
    Poziom 8  

    Kolego jakbyś mógł na forum opisać dokładniej naprawę usterki to byłbym wdzięczny. Mam ten sam problem. Próbowałem programowo załatwić sytuacje ale nic ;/ Prezent dla brata na święta a tu taki klops.

    0
  • Pomocny post
    #10 24 Gru 2016 23:35
    lisek
    Spec od monitorów

    Jeden z kilku.... tematów Link o płycie NM- A181 Rev 1.0 i układzie PU301 _charger.

    0
  • #11 08 Sty 2017 21:24
    Urban 1969
    Poziom 12  

    Moderatorzy forum prosili mnie, abym opisał sposób rozwiązania problemu, a następnie kliknij przycisk Rozwiązano aby zamknąć temat.

    Naprawa nie jest taka prosta, jak by mogło się wydawać.
    Nie będę opisywał sposobu usunięcia usterki , ( moja wiedza mi na to nie pozwala ) tym bardziej nie ja przeprowadzałem naprawę.
    Pisałem kilka postów wyżej, ( 11 lipiec ) że szczegółowo sposób naprawy, może podać kol. slawmix1234
    bo to on przeprowadzał pierwszą naprawę, i tą obecną też,
    lecz Lenovo ma to do siebie, że lubi się psuć.
    Działało 3 mieś. i usterka się powtórzyła.
    Kolejna naprawa grudzień 2016.
    Co do przebiegu powtórnej naprawy, to już kol. lisek podał link, i w dużym stopniu pomógł w naprawie.

    https://www.elektroda.pl/rtvforum/topic3219416.html#15768275

    Z tego co wiem, to przyczyną usterki jest uszkodzony układ ładowania baterii charger.
    A dla czego tak często dochodzi do uszkodzenia tego układu, ( w moim przypadku 3 razy w ciągu 24 mieś. ) to ja tego już nie wiem.

    Jeśli ktoś bardzo zainteresowany szczegółami, to proszę o kontakt z : slawmix1234 oraz lisek
    bo to oni tu grali główne skrzypce.
    Dziękuję wszystkim, za poświęcony czas i pomoc.
    To dzięki wam Lenovo znów gra, a jak długo ???

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo