Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Medion Akoya E6221 Zanika dźwięk z głośników!

sloniczu1407 25 Dec 2016 13:58 1071 2
  • #1
    sloniczu1407
    Level 7  
    Witam !
    Pisałem już tu kiedyś o tym laptopie . Mój laptop MEDION AKOYA E6221 został kupiony w Niemczech jako uszkodzony , musiałem wymienić klawiaturę , która była ciężko dostępna w naszym kraju (Znalazłem w internecie odpowiednik klawiatury z innego laptopa) . Laptop nie miał również Dysku ani RAM . Gdy dostałem Laptopa zainstalowałem na niego system Windows 7 Ultimate x64 . Używałem go ok 1 roku . 3 miesiące temu zainstalowałem mu nowy system Windows 8.1 pro , Po czym zrobiłem aktualizacje do Windows 10 . Laptop na Windowsie 7 Nie miał żadnych problemów z dźwiękiem , Ale po zainstalowaniu Windowsa 8.1 zaczęły się problemy. Dźwięk po włączeniu Komputera był normalny , aż do momentu np. włączenia Muzyki . Muzyka grała ale po kilku sekundach laptop tracił dźwięk . Wszystko wskazywało na to że dźwięk jest , ale nie wydobywał się z głośników . Po podłączeniu np . Słuchawek dźwięk był w słuchawkach . Ale po odłączeniu nic się nie zmieniało . Po zrestartowaniu systemu dźwięk się pojawiał , i tak samo znikał . Dodam że po aktualizacji do Windows 10 Było tak samo . Kilka tygodni temu zainstalowałem na laptopa znowu Windows 7 Ultimate x64 . Myślałem że coś pomoże , ale nic to nie dało . Próbowałem wgrywać inne sterowniki , ale na każdym z nich jest ten sam problem . Może ma ktoś jakiś pomysł , jak to naprawić ? Proszę o pomoc :) Pozdrawiam
    Moja Karta dźwiękowa to : Realtek HD Audio
    Procesor : Intel Core i3 2330M
  • #3
    agamajkel
    Level 12  
    Myśle że z kartą będzie wszystko ok problem będzie z samym systemem jest to standard przy nowszych systemach wgraj win7 i problem zniknie