Elektroda.pl
Elektroda.pl
X
Elektroda.pl
RenexRenex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Glosniki Modecom nie działają .

26 Gru 2016 19:44 2166 36
  • Poziom 3  
    Witam. Znalazłem w piwnicy glosniki marki Modecom.Jak widać na zdjęciu zestaw składa się z dwóch głośników,tuby i jeszcze pilota.
    Glosniki Modecom nie działają .

    Po podłączeniu wszystkiego do prądu na pilocie swieci się zielona dioda. Gdy podłączyłem pod telefon i chciałem puścić muzykę to nic nie było słuchać. Sprawdziłem kable które łączą pilot z tubą ( czy są przejscia) ale okazało się ,że wszystko jest dobrze.
    Zdjęcie pilota:
    Glosniki Modecom nie działają .
    Glosniki Modecom nie działają .

    Dlaczego te głośniki nie działają? Co mam zrobić? Proszę o pomoc :)
  • RenexRenex
  • Poziom 14  
    A przy wkładaniu wtyczki do telefonu przy sporej głośności słychać coś w głośnikach? jak nie to mógł paść wzmacniacz. Sprawdź czy na 100% wszystko dobrze podłączyłeś, daj zdjęcie tylnej ścianki subwoofera.
  • Moderator Akustyka
    magister99 napisał:
    ,tuby
    Ehhh...
    Glosniki Modecom nie działają .

    magister99 napisał:


    Dlaczego te głośniki nie działają? Co mam zrobić? P
    A skąd my niby mamy to wiedzieć?
    Sprawdź sprawność wzmacniacza. Zapewne znajduje się on w obudowie subwoofera. Rozkręć ją i sprawdź czy działa (sczytaj model układu scalonego i sprawdź w Sieci jak sprawdzić jej sprawność).
  • Poziom 3  
    Ten wzmacniacz to TEA2025B.Tylko jak sprawdzić jego sprawność? W Internecie nie ma nic na temat sprawności :/

    Dodano po 11 [minuty]:

    nighthawk89 napisał:
    A przy wkładaniu wtyczki do telefonu przy sporej głośności słychać coś w głośnikach? jak nie to mógł paść wzmacniacz. Sprawdź czy na 100% wszystko dobrze podłączyłeś, daj zdjęcie tylnej ścianki subwoofera.

    Nic w głośnikach nie słychać.
    Glosniki Modecom nie działają . Glosniki Modecom nie działają .
  • RenexRenex
  • Poziom 39  
    Sprawdź w nocie katalogowej jakie napięcia powinny występować na poszczególnych wyprowadzeniach tego układu scalonego, porównaj i podaj.
  • Poziom 39  
    Leń! A to co: Link ?
    Na 16 pinie jest napięcie zasilające?
  • Moderator Akustyka
    magister99 napisał:
    Aby to sprawdzić muszę przyłożyć miernik do pinu 16 i do jakiegoś minusa (GND) ?
    Pomiędzy 16 nogą a masą... (GND).
  • Poziom 3  
    Napięcie wynosi 14V. Zauważyłem,że z głośników wydobywa się taki szum,ale jak podgłaszam muzykę w telefonie to nic się nie dzieje,dźwięk jest taki sam.Taki cichy szum.
  • Poziom 39  
    Jeżeli słychać szum to jest dobrze, teraz należy sprawdzić w którym miejscu sygnał zanika, musisz go prześledzić począwszy od wtyczki podłączanej do telefonu.
  • Poziom 3  
    niewolno2 napisał:
    musisz go prześledzić począwszy od wtyczki podłączanej do telefonu.


    Aby go prześledzić muszę sprawdzić,czy wszędzie są przejścia? Dobrze myślę? Przejść nie może być tylko na kondensatorze.

    Dodano po 1 [godziny] 16 [minuty]:

    Sprawdzałem przejścia na kondensatorach i na jednym znalazłem.
    Jest to kondensator 2A224J. Jest on połączony z przewodami od transformatora.

    Glosniki Modecom nie działają . Glosniki Modecom nie działają .
  • Poziom 39  
    Ten kondensator jest podłączony równolegle do uzwojenia wtórnego i dlatego masz na nim przejście, błędny pomiar, zwróć uwagę na opisy AC1 i AC2, jest to zasilanie tej płytki. Kondensator dla sygnału zmiennego ma przejście.
  • Moderator Akustyka
    Na płytce jest wyjście słuchawkowe? Jeśli tak, to zobacz czy na słuchawkach jest sygnał.
  • Poziom 3  
    Więc tak,puściłem muzykę z telefonu do subwoofera i podłączyłem słuchawki z tyłu do wyjścia słuchawkowego.W słuchawkach było słuchać tylko szum.Jak podgłaszałem i przyciszałem to nic się nie działo. Był taki sam szum.
  • Poziom 39  
    @magister99 dotykaj palcem nóżek układu scalonego, potem innych elementów i słuchaj czy pojawi się charakterystyczne "brrryyy".
    I weź się trochę przyłóż z myśleniem patrząc na aplikację układu scalonego i na płytkę z elementami... No chyba, że to dla ciebie czarna magia.
  • Poziom 43  
    magister99 napisał:
    Na nóżce 9 oraz 10 jest takie '' brryy''.
    Na pewno na 9? A nie na7 przypadkiem? Na 9 jest masa, więc nie miało prawa nic brumieć.
    Końcówka sprawna, więc uszkodzenie zapewne wcześniej - w torze sygnału od telefonu do końcówki mocy. Zacznij sprawdzanie od samego przewodu połączeniowego, gniazda wejściowego....
  • Poziom 3  
    Glosniki Modecom nie działają .

    Z pilota wychodzą dwa kable.Jeden kabel to mini jack i tutaj podłączam telefon,a drugi kabel idzie do subwoofera. Słuchawki podpinałem i do wejścia,które jest na pilocie i z tyłu subwoofera. Za każdym razem dźwięk jest ten sam.
  • Poziom 39  
    @magister99 ty chyba z nas kpisz. Absolutnie nie wykazujesz nawet minimum chęci do rozwiązania swego problemu!
    Gdyby tak było to przetłumaczyłbyś zwrot Speaker Out na język polski i wiedziałbyś, że go jest WYJŚCIE NA GŁOŚNIK a więc nie WEJŚCIE! Tam możesz podłączyć słuchawki a nie sygnał z telefonu.
    Przewód z wtykiem mini Jack to wejście i dotykając do jego metalowych końcówek powinno być słychać brum. Jeśli tak nie jest to pokręć potencjometrem i zrób głośniej, sprawdź czy ten przewód nie jest przerwany dotykając palcem (wkrętakiem) tam gdzie jest on wlutowany - patrz zdjęcie z czerwonymi strzałkami.
  • Poziom 3  
    krakarak napisał:
    @magister99 ty chyba z nas kpisz. Absolutnie nie wykazujesz nawet minimum chęci do rozwiązania swego problemu!
    Gdyby tak było to przetłumaczyłbyś zwrot Speaker Out na język polski i wiedziałbyś, że go jest WYJŚCIE NA GŁOŚNIK a więc nie WEJŚCIE! Tam możesz podłączyć słuchawki a nie sygnał z telefonu.
    Przewód z wtykiem mini Jack to wejście i dotykając do jego metalowych końcówek powinno być słychać brum. Jeśli tak nie jest to pokręć potencjometrem i zrób głośniej, sprawdź czy ten przewód nie jest przerwany dotykając palcem (wkrętakiem) tam gdzie jest on wlutowany - patrz zdjęcie z czerwonymi strzałkami.

    Wiedziałem o tym,że tam jest wejście na głośniki. Przecież napisałem wyżej,że telefon podłączam przez mini jack,który wychodzi z pilota. Jeśli chodzi o chęci to mam je,dużo czytam o tych sprawach,ale to jest dopiero moje drugie spotkanie takie praktyczne z głośnikami. Pierwsze było takie,że inne głośniki przerabiałem na baterię :)
  • Poziom 39  
    Zrób co napisałem w poście #23 i i efektach pisz.
  • Poziom 3  
    krakarak napisał:
    @magister99
    Przewód z wtykiem mini Jack to wejście i dotykając do jego metalowych końcówek powinno być słychać brum. Jeśli tak nie jest to pokręć potencjometrem i zrób głośniej, sprawdź czy ten przewód nie jest przerwany dotykając palcem (wkrętakiem) tam gdzie jest on wlutowany - patrz zdjęcie z czerwonymi strzałkami.

    Dotykałem mini jacka ale nic nie było słuchać. Kręcąc potencjometrem też nic nie było slychac. Dotykając palcem miejsca,gdzie przewód jest wlutowany było słuchać '' brum ''. Sprawdzałem też ciągłość obwodu od pilota do płytki subwoofera. Przewody miernika przykładałem do miejsc lutowanych. Wszędzie ciągłość obwodu była. Czy może być tak,że mini Jack nie działa? (Przewody czerwony,zielony i bialy)
    Glosniki Modecom nie działają .
  • Moderator Akustyka
    magister99 napisał:
    Dotykając palcem miejsca,gdzie przewód jest wlutowany było słuchać '' brum ''
    Czyli układ działa. Zatem albo masz uszkodzony wtyk, albo potencjometr w pilocie.

    PS. Czy ja dobrze widzę że płytka ma ślady zalania?
  • Poziom 39  
    Kolejno dotykaj wkrętakiem do miejsc lutowania potencjometru na płytce i słuchaj czy pojawia się brum. Na 2 z nich z pewnością będzie a na 2 innych pojawić się musi gdy pokręcisz potencjometrem w jedną ze skrajnych pozycji.
    I spróbuj kilka razy włożyć i wyjąć wtyk Jack do gniazda Jack na płytce z potencjometrem a potem dotknij palcem do wtyku Jack. Brum jest?
  • Poziom 3  
    krakarak napisał:
    Kolejno dotykaj wkrętakiem do miejsc lutowania potencjometru na płytce i słuchaj czy pojawia się brum. Na 2 z nich z pewnością będzie a na 2 innych pojawić się musi gdy pokręcisz potencjometrem w jedną ze skrajnych pozycji.
    I spróbuj kilka razy włożyć i wyjąć wtyk Jack do gniazda Jack na płytce z potencjometrem a potem dotknij palcem do wtyku Jack. Brum jest?


    Brum było na wszystkich miejscach lutowania potencjometru,ale tylko wtedy,gdy potencjometr był ustawiony w jednej pozycji (najgłośniej)
    Próbowałem kilka razy włożyć i wyjąć wtyk Jack i przez moment jak dotykiem to ' brum ' było,a później zanikło.
  • Poziom 39  
    A jak dotkniesz wkrętakiem do miejsca lutowania na płytce przewodów czerwony i zielony (potencjometr w pozycji na maksymalną siłę głosu) to słychać brum?