Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Multimetr Fluke
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Toshiba 40L3448DG - Brak fonii w głośnikach

Piko 26 Dec 2016 21:50 1590 8
  • #1
    Piko
    Level 21  
    Witam. Przed świętami trafił do naprawy w/w tv z uszkodzonym zasilaczem. Zwarta była dioda w zasilaczu. Diodę wymieniłem. Tv był sprawny. zapakowałem w karton w którym bym dostarczony.
    Odebrał klient i po przywiezieniu do domu dzwoni że TV nie działa.
    Hmmm pojechałem i widzę bardzo dziwne uszkodzenie. Po włączeniu wyraźnie widać że tv próbuje się włączyć ale nie może. Brak treści a podświetlenie tylko na środku się zapala?
    Już u pana zauważyłem że wkręcił odwrotnie śruby. Długie zamiast w podstawę to w tv ...
    Masakra wkręty weszły w t-con.
    Zabrałem go na warsztat. Po rozkręceniu okazało się że faktycznie na t-con są ślady wkręcania śrub, nie mniej tv się włączył poprawnie. Obraz jest żyleta. Nic się nie stało. Po za fonią? w głośnikach cisza zupełna. Płyta 17MB95M scalak m.cz TAS5719 wygląda ślicznie. Napięcia jakieś tam są 3.3v oraz 24v. Nie widać nic upalonego, zasilacz sprawdzony. Fonia w słuchawkach jest.
    Z menu przepatrzyłem co mogłem jest ok? Czy może ktoś z Was miał podobną przypadłość , bo ja tu związku nie widzę ?
    Pozdrawiam Piko.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Multimetr Fluke
  • #2
    GanCegall
    Level 37  
    Piko wrote:
    w głośnikach cisza zupełna.


    W tych modelach kable od głośników są bardzo krótkie, może po prostu zapomniałeś je podłączyć?

    Piko wrote:
    Odebrał klient i po przywiezieniu do domu dzwoni że TV nie działa.


    Dlatego zawsze trzeba pokazywać jak TV działa PRZED odbiorem.
  • Multimetr Fluke
  • #3
    Piko
    Level 21  
    Witam.
    Dziękuję za odpowiedź.
    Po skręceniu od wielu już lat zawsze włączam sprzet , bo nie raz i nie dwa się zdarzyło że o czymś zapomniałem. Ludzka rzecz , zapomnieć.
    Myślę że nie kable? TV wczoraj 4 raz na stół kładłem by coś w nim znaleźć. Niestety kolejne moje nieudane podejście.
    Pisząc klient nie koniecznie odnoszę się do tego że obcy czy wróg? Akurat to w miarę zaufany człowiek i winę wziął na siebie. Nie miał wyjścia, ale nie w tym rzecz. Teraz chodzi o tzw. "magię świąt" chyba ? Bo co ma wkręcenie śruby w t-con do fonii ?
    Na płycie już "masę" elementów przejrzałem, pod lupą i bez niej.. nie wiem czego się czepić.
    Reset był robiony dwukrotnie. Flash, nie bo nie znalazłem dokładnie do tego modelu oprogramowania.
    Ale jeszcze pewno poszukam? Na razie dzięki i pozdrawiam Piko.
  • #4
    GanCegall
    Level 37  
    Piko wrote:
    Fonia w słuchawkach jest.


    Sprawdź to gniazdko/wymień.
  • #5
    Renso
    Level 14  
    Sprawdź wsad z bardzo podobnej Toshiby 40L3433DG, płyta 17MB95S, matryca VES400UNDS-03, który udostępniłem na elektrodzie https://www.elektroda.pl/rtvforum/topic3286364.html. Oczywiście pamiętaj o kopii zapasowej swojego wsadu.
    Pozdrawiam. Renso

    P.S. Kol.Serwis1 w takim przypadku radzi: Zrób reset faktory w opcjach (menu 4725)
  • #6
    Piko
    Level 21  
    Witam.
    Dziękuję za zainteresowanie tematem. Tak dziś kol. Serwis1 napisał do mnie. Przeprowadziłem dwukrotnie ów reset. Miałem małe wątpliwości bo chodząc po menu zauważyłem m.in. wpis hotel Wł. Ale to były opcje tylko do odczytu. Pomyślałem sobie, że nawet gdyby był tryb hotelowy włączony to by się nie dał programować. A stacje było można programować. Z resztą linijka siły głosu na ekranie się przesuwała. Nie poprawiło się nic.

    A teraz do rzeczy. Wyjąłem płytę. Bacznie obserwowałem pod lupą, Analizowałem ścieżki zasilania układu TAS5719G oraz linie magistrali I2C. Nic specjalnego nie znalazłem, ale zaznaczyłem sobie kondensatory, rezystory smd i punkty na płycie gdzie mam pomierzyć napięcia. A i jeszcze jedno ? Bo GanCegall pisał o gnieździe słuchawkowym.. Też same gniazdo i jego okolice oglądałem, zwarć i przerw też nie ma ?
    Dobra, płyta wraca na miejsce i szok bo jest głos!
    Teraz nie wiem.. bo stukałem w płytę, delikatnie plastykowym stroikiem drapałem po tych elementach i punktach które wcześniej znaczyłem do pomiaru. Działa. A wcześniej robiłem to samo i nie działała ;)
    Może gniazdo ? Nie wiem .. wtykałem słuchawki , lekko, mocniej, z kąta i po prostej.. działa 100 na 100.
    Nie mam pojęcia co mu było. Najwyraźniej coś nie stykało, może zimny lut lub przepust na płycie? Na wszelki wypadek jeszcze go nie będę skręcał do jutra. Niech sobie po gra.
    W każdym razie dziękuję kolegom za zaangażowanie i pomoc.
    Pozdrawiam i tyle na dziś Piko. ;)
  • #7
    GanCegall
    Level 37  
    Piko wrote:
    pisał o gnieździe słuchawkowym.. Też same gniazdo i jego okolice oglądałem


    Ale do środka nie warto spojrzeć?
  • #8
    Piko
    Level 21  
    GanCegall wrote:
    Ale do środka nie warto spojrzeć?


    Cenna uwaga.
    :) Tak, tak kolego zajrzałem. Ale o tym nie napisałem. Przepraszam.
    Wiem , nie raz i nie dwa jakiś ukruszony kawałek może nabruździć.

    Pozdrawiam.
  • #9
    Piko
    Level 21  
    Witam.
    Temat zamykam.
    Usterka gdzieś była na płycie . Tam jest wielowarstwowy druk. Nie znalazłem jej. Za zgodą właściciela sprzętu kupiłem na Allegro końcówkę m.cz. 15 W . Zablokowałem gniazdo słuchawkowe kawałkiem wtyku jack, przez co TV widzi że są zapięte słuchawki (wyświetla menu regulacji siły głosu z ikoną słuchawek) a przylutowanymi przewodami od gniazda doprowadzony sygnał jest do płytki wzmacniacza. Dla użytkownika po za widokiem ikony słuchawek a nie głośnika nie ma żadnej różnicy, pilot reguluje w pełnym zakresie. Funkcja Mute również działa normalnie. Można było zrobić inaczej zostawiając "wybór" użytkownikowi że ów wzmacniacz podpiąć do przewodu zakończonego 3,5" jack-em i kiedy pan(i) ma ochotę na słuchanie przez słuchawki wypina wtyk a wpina słuchawki.. ale tak zdecydowali to tak zrobiłem.

    Rozumiem że nie jest to usunięcie usterki lecz właściciel wyraził zgodę na takie rozwiązanie by nie wchodzić w jakieś kosmiczne koszta związane z wymianą płyty głównej.
    Pozdrawiam Piko.