Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Dlink DNS-320 - Serwer działający pod windows 10 nie pozwala nagrywać plików

franektalar 26 Gru 2016 22:37 891 5
  • #1 26 Gru 2016 22:37
    franektalar
    Poziom 8  

    Wczoraj zmieniłem system na Windows 10 i rozpoczęły się kłopoty z serwerem.
    NAS jest podłączony do Routera ASUS RT-AC51U, doskonale działa z Macbookiem.
    Po podłączeniu w Windows 10 przy pomocy opcji "dostęp do multimediów - połącz z serwerem multimediów"
    pojawia się w lokalizacjach sieciowych ikona dysku. Mogę przeglądać i zgrywać pliki, nie mogę jednak nic nagrać na dysk.
    Co może być przyczyną? Będę wdzięczny za pomoc.
    Dziękuję
    Marcin

    0 5
  • #2 27 Gru 2016 17:53
    KOCUREK1970
    Poziom 43  

    franektalar napisał:
    Mogę przeglądać i zgrywać pliki, nie mogę jednak nic nagrać na dysk.

    Wyjaśnij pojęcie "nie mogę jednak nic nagrać na dysk".

    0
  • #3 27 Gru 2016 23:56
    franektalar
    Poziom 8  

    Widzę dysk, mogę przeglądać ,otwierać, nagrywać na dysk komputera pliki z serwera.
    Nie mogę przenosić żadnych plików na serwer przy pomocy komputera z Win 10,

    0
  • #4 28 Gru 2016 00:20
    KOCUREK1970
    Poziom 43  

    franektalar napisał:
    Nie mogę przenosić żadnych plików na serwer przy pomocy komputera z Win 10,

    Jak to robisz, za pomocą czego, jakiej aplikacji?
    Jakie jest info o błędzie czy tej niemożności przekopiowania plików?
    I po jakie licho Ci W10?

    0
  • #5 28 Gru 2016 00:59
    franektalar
    Poziom 8  

    Po jakie licho :-) taki komp żona w firmie odstała.
    My pracujemy na Macach i wszystko zawsze pięknie działa.

    Na kompie z Win 10 nie aplikacji do serwera. W folderze mój komputer jest zakładka "dostęp do multimediów - połącz z serwerem multimediów" klikam i
    pojawia się w lokalizacjach sieciowych ikona dysku.
    Tak jak napisałem widzę pliki,moge je otwierać nawet przenosić na dysk komputera jednak nie mogę kopiować tzn gdy przenosze myszką plik z pulpitu do folderu na serwerze pojawi się czerwone przekreślone koło.
    Gdy próbuje przenieść plik przy pomocy komend przenieś lub kopiuj, widzę serwer,foldery ale belka przenieś lub kopiuj jest nie aktywna.

    0
  • #6 28 Gru 2016 02:04
    KOCUREK1970
    Poziom 43  

    Spróbuj zmapować dysk, albo nie są udzielone prawa dostępu do takich danych na serwerze (można kopiować Z serwera ale nie NA serwer), lub w samym serwerze nie dopisano nowego komputera/usera do zaufanych maszyn/użytkowników.
    http://www.dlink.com/pl/pl/support/faq/networ...e-users_groups-and-folder-sharing-in-dns-320l
    http://www.dlink.com/pl/pl/support/product/dns-320l-sharecenter-2-bay-cloud-storage-enclosure

    Warto też sprawdzić, czy w routerze nie ma jakiś udziałów przypisanych do danego komputera/usera.

    0