Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus M5A78L-M LX V2 - System się nie uruchamia po dołożeniu pamięci ram.

28 Gru 2016 14:07 600 11
  • Poziom 11  
    Witam!

    Dzisiaj chciałem dołożyć więcej ramu do komputera z płytą główną Asus M5A78L-M LX V2 i efekt jest taki,że system w ogóle się nie uruchamia. Myślałem,że coś jest nie tak z slotami i w slocie,gdzie było włożone 2gb pamięci ram DDR3 1333 MHz 2Rx8 PC3-10600U-09-10-B0 firmy Elixir włożyłem 4gb pamięci ram firmy Patriot PC3-12800 CL11 i efekt ten sam system się nie chce włączyć. Robiłem również tak,że miałem włożoną tą swoją kość pamięci,czyli 2gb pamięci ram DDR3 10600U 1333 MHz firmy Elixir i dołożyłem pamięć ram firmy Samsung 2gb 2Rx8 PC3-10600U-09-10-B0 i również system się nie chciał włączyć. Uszkodzenie slotów można wykluczyć. Co może być przyczyną tego ,że system się nie chce włączyć po dołożeniu pamięci ram? Posiadam system Windows7 Professional 32 Bit. Oto specyfikacja komputera:

    Procesor: AMD Athlon II X2 250 3.00 GHz

    Płyta główna: Asus M5A78L-M LX V2

    Zasilacz: ATX power supply Be Cool 420W Silent

    Karta graficzna: Nvidia GeForce 9500GT

    Dysk twardy: Seagate St3500320AS

    Pamięć Ram: Elixir DDR3 2Rx8 PC3-10600U-09-10-B0 1333 MHz
  • Poziom 31  
    Witam
    cmgcmg70 napisał:
    efekt jest taki,że system w ogóle się nie uruchamia
    zdarza się
    cmgcmg70 napisał:
    Co może być przyczyną tego ,że system się nie chce włączyć po dołożeniu pamięci ram
    np:
    -uszkodzona dokładana pamięć,
    -nie obsługiwana dokładana pamięć przez płytę główną.
    Proponuję :
    1. Jeszcze raz włożyć pamięć 2G (na której komputer chodził) do pierwszego a potem do drugiego slotu i sprawdzić czy płyta wstaje-uruchamia się ,
    2. Jeżeli tak w p.1 to wstawić samą pamięć 4G do jednego a potem do drugiego slotu i sprawdzić jak wyżej.
    3. Jeżeli p.2 jest też ok to znaczy, że pamięci się "gryzą" warto więc poszukać instrukcji-manuala płyty głównej i tam zobaczyć w tabeli jakie pamięci zaleca producent.
  • Poziom 11  
    antek1cza napisał:
    Witam
    cmgcmg70 napisał:
    efekt jest taki,że system w ogóle się nie uruchamia
    zdarza się
    cmgcmg70 napisał:
    Co może być przyczyną tego ,że system się nie chce włączyć po dołożeniu pamięci ram
    np:
    -uszkodzona dokładana pamięć,
    -nie obsługiwana dokładana pamięć przez płytę główną.
    Proponuję :
    1. Jeszcze raz włożyć pamięć 2G (na której komputer chodził) do pierwszego a potem do drugiego slotu i sprawdzić czy płyta wstaje-uruchamia się ,
    2. Jeżeli tak w p.1 to wstawić samą pamięć 4G do jednego a potem do drugiego slotu i sprawdzić jak wyżej.
    3. Jeżeli p.2 jest też ok to znaczy, że pamięci się "gryzą" warto więc poszukać instrukcji-manuala płyty głównej i tam zobaczyć w tabeli jakie pamięci zaleca producent.


    Płyta obsługuje dwukanałową pamięć DDR3 o pojemności do 8 GB i taktowaniu do 1866 MHz. Czyli mam dobre pamięci. Może coś trzeba w biosie odblokować,żeby ten system mógł się włączyć przy większej ilości ramu. Próbowałem już zrobić to co opisałeś w punkcie 1 i 2 i system się nie włącza.
  • Poziom 31  
    cmgcmg70 napisał:
    Czyli mam dobre pamięci.
    nie koniecznie
    cmgcmg70 napisał:
    Może coś trzeba w biosie odblokować,
    generalnie płyty główne wykrywają pamięci same a w biosie (nie w każdym) czasem można wymusić inne ich ustawienia.
    cmgcmg70 napisał:
    Próbowałem już zrobić to co opisałeś w punkcie 1 i 2 i system się nie włącza
    jeżeli tak to proponuję :
    4. Używać na razie tylko sprawdzoną pamięć 2G do czasu uruchomienia komputera.
    5. Zresetować ustawienie biosu zworką lub przez wyciągnięcie baterii.
    6. Wstawić 2G Ram w to samo gniazdo co było dotychczas a przed włożeniem dokładnie pod powiększeniem zobaczyć czy czasem nie wygięły się styki kontaktowe przez wkładanie pamięci.
    7. Mieć włączoną klawiaturę i piszczek/głośnik. Klawiatura pokaże poprzez zapalenie się na chwilę wszystkich kontrolek w momencie startu a piszczek wyda albo i nie dźwięk (post kody).
  • Poziom 11  
    310artur napisał:
    Nie uruchamia się system czy nie startuje BIOS?
    Speaker to posiada?


    Nie uruchamia się system. Bios też nie startuje. Głośniczka nie posiadam,także dźwięków nie słyszę.
  • Poziom 11  
    Płyta jest dobra, bo działa z 2gb GB pamięci firmy Elixir - obecnie tak mam podłączone.
  • Poziom 31  
    antek1cza napisał:
    1. Jeszcze raz włożyć pamięć 2G (na której komputer chodził) do pierwszego a potem do drugiego slotu i sprawdzić czy płyta wstaje-uruchamia się ,
    cmgcmg70 napisał:
    Próbowałem już zrobić to co opisałeś w punkcie 1 i 2 i system się nie włącza
    cmgcmg70 napisał:
    Płyta jest dobra, bo działa z 2gb pamięci
    może kolega zdecyduje się co jest nie tak ?
    Proponuję wrócić do postu #2 i #4 i przeczytać ze zrozumieniem i to zrobić a na koniec napisać o wynikach.
  • Poziom 15  
    Sprawdzałeś RAM w innym PC?
  • Red. Komputery FAQ
    antek1cza napisał:

    5. Zresetować ustawienie biosu zworką lub przez wyciągnięcie baterii.

    Zostało to wykonane?
  • Poziom 11  
    Po wyciągnięciu baterii i resetowaniu zworką kość ramu ruszyła. Pamięć ram Samsung 2gb 2Rx8 PC3-10600U-09-10-B0 okazała się jednak być pamięcią uszkodzoną. Dołożyłem tylko jedną kość pamięci- 4gb ddr3 z firmy Patriot i Windows7 widzi 3.25gb i system uruchamia się poprawnie. Zworkę od biosu miałem wyciągniętą z płyty głównej,bo myślałem,że jest to niepotrzebne. Na szczęście ją znalazłem, włożyłem ponownie i teraz działa wszystko,jak należy.