Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wzmacniacz z dekoderem dolby surround

hotdriver 29 Gru 2016 00:56 654 18
  • #1 29 Gru 2016 00:56
    hotdriver
    Poziom 9  

    Witam chciałbym zaprezentować swoją konstrukcję jest to połączenie kilku kitów, avt 481 czyli procesor surround, wzmacniacz 4x40 gotowy kit, wzmacniacz 4x50 gotowa plytka z kitu na wzmak 4x30. Końcówek mocy nie pamiętam ale jak tylko sobie przypomne to poprawie :D Otóż płytka procesora jest moim wykonaniem dodałem na tylny kanał symulację stereo czyli zamiast jednego kanału są dwa, wyjście na subwoofer, układ do vu metera analogowego, regulacje głośności pokazującą na diodach, do tego jest również plytka zasilacza i trafo toroidalne 12v 100watt nie symetryczne. Wszystko wpakowałem w stare radio Unitry Elizabeth. I wszystko fajnie pieknie by było ale jest wlasnie małe ale, gra ładnie tylko jak nic nie jest podłączone żaden sygnał z zewnątrz to jest sraszne buczenie w głośnikach nawet jak coś podłącze np laptopa to jak jest cicho to slychac to buczenie czym głośniej tym buczenie również głosniejsze ale muza zagłusza brum. Prosił bym o pomoc w zlikwidowaniu tego brumu oraz ocene jak to wizualnie wygląda ☺
    Wzmacniacz z dekoderem dolby surround Wzmacniacz z dekoderem dolby surround Wzmacniacz z dekoderem dolby surround

    0 18
  • #2 29 Gru 2016 18:19
    hotdriver
    Poziom 9  

    Pomoże ktoś jak rozwiązać ten problem?

    0
  • #3 29 Gru 2016 19:12
    Qbuś
    Poziom 38  

    hotdriver napisał:
    jest to połączenie kilku kitów, avt 481 czyli procesor surround, wzmacniacz 4x40 gotowy kit, wzmacniacz 4x50 gotowa plytka z kitu na wzmak 4x30.dodałem na tylny kanał symulację stereo czyli zamiast jednego kanału są dwa, wyjście na subwoofer, układ do vu metera analogowego, regulacje głośności pokazującą na diodach, do tego jest również plytka zasilacza i trafo toroidalne 12v 100watt


    Jak ci pomóc, jeżeli nawet ty nie wiesz czego tam napchałeś ? W dodatku to przecież ty posiadasz ten sprzęt i możesz zrobić pomiary, testy, itp...
    hotdriver napisał:
    ocene jak to wizualnie wygląda


    Popsułeś takie fajne radyjko :cry: .

    0
  • #4 29 Gru 2016 20:00
    hotdriver
    Poziom 9  

    Popsute to było😋 wiem co napchałem i jak ktoś konkretnie sie o coś spyta to odpowiem, pisze na telefonie to trudno jest mi pisać dużo wiec prosze o wyrozumiałość. Jakie pomiary powinienem zrobić jakie konkretnie testy, tak jak pisałem buczy sieciowo cały czas bez względu na to czy podłączone jest do sygnału czy nie. Pomóżcie 😞

    0
  • #5 29 Gru 2016 20:06
    Qbuś
    Poziom 38  

    Na początek przenieś transformator poza obudowę (daleko), sprawdź zasilacz (może jest nieodpowiedni), podłączenia masy do poszczególnych elementów i czy one mogą na pewno razem współpracować ?
    Ps. Mam trzy takie radyjka (Elizabeth), jedno już pięknie gra i nie wymagało wcale takiego nakładu środków jak w twoim przypadku.

    0
  • #6 29 Gru 2016 21:14
    hotdriver
    Poziom 9  

    Wyjąłem trafo z zasilaczem i podłączyłem zasilacz komputerowy 500w i bloga cisza. Masy dobre plytka dekodera sprawdzana kilkanaście razy przed montażem, dlatego płytki koncówek mocy są na gotowych kitach aby wyeliminować błąd masy i jakość wykonania. Co do brumu teoretycznie co powinienem zastosować do zasilacza wiecej kondensatorów czy filtr i jaki jak go zbudować, bo zasilacz komputerowy chyba nie bardzo do takich celów?

    0
  • #7 30 Gru 2016 23:58
    hotdriver
    Poziom 9  

    Ktoś tu w ogóle pomaga czy co?

    Moderowany przez Madrik:

    3.1.17. Nie prezentuj postawy, że mi się należy. Dbaj o poziom pytań i dyskusji. Dziękujemy.

    0
  • #8 01 Sty 2017 04:41
    hotdriver
    Poziom 9  

    Wie ktoś jak odflitrować przedźwięki sieciowe z toroida? W moim zasilaczu zastosowalem mostek prostowniczy 7Amperowy oraz 3 kondensatory 4700 uF/25v i 1 sztuka 100 nF czy nie za mało?

    0
  • #9 01 Sty 2017 08:49
    arigato
    Poziom 24  

    Proszę od nas nie oczekiwać cudów. Elizabetka, jako następczyni, lub kontynuatorka, miała znakomite końcówki oparte chyba na hybrydach STK, ale nawet tutaj (jeszcze Kleopatra), może również nie dać rady. I ten toroidalny transformator !!!
    Wygląda – ZNAKOMICIE :D Kiedyś takie cudo przez szybę oglądałem...

    0
  • Pomocny post
    #10 01 Sty 2017 12:39
    Adam-T
    Poziom 38  

    Podłącz jeszcze raz ten zasilacz, który był tylko transformator daj daleko poza obudowę.

    0
  • #11 01 Sty 2017 14:18
    hotdriver
    Poziom 9  

    Po wyciągnięciu trafa poza obudowę dalej słychać brum sieciowy, może z 10% mniejszy ale dalej pozostaje. Zastanawiam się czy po części gorącej zastosować jakiś filtr sieciowy a w zasilaczu wymienić kondensatory na większe, tylko czy to coś da? Dosłownie ręce opadają najgorsze że nie mam oscyloskopu i nie wiem co dokładać wszystko takie na chybił trafil😞
    P.S. przepraszam wszystkich za moje poprzednie zachowanie, krytyke przyjmuję z pokorą. Na tym to wszystko polega to jest pierwszy projekt wiec sugestie są mile widziane, jestem amatorem a być może dzięki Wam uda mi się skonstruować coś fajnego i przyjemnego dla oka😀

    0
  • #12 01 Sty 2017 15:10
    arigato
    Poziom 24  

    hotdriver napisał:
    krytyke przyjmuję z pokorą. Na tym to wszystko polega to jest pierwszy projekt wiec sugestie są mile widziane, jestem amatorem a być może dzięki Wam uda mi się skonstruować coś fajnego i przyjemnego dla oka😀

    My, czyli i kolega - również jesteśmy amatorami, jedynie czasami z kilkudziesięcioletnim zacięciem. I w różnych dziedzinach, bo jednej nie sposób już czasami ogarnąć, tak w pojedynkę :D Proszę sprawdzić układ prostowniczy dla zasilacza. To burczenie może świadczyć o połowicznym działaniu mostka greatza. Jeżeli tylko tutaj jest problem to kolega będzie się cieszyć ze znakomitego sprzętu.

    0
  • #13 01 Sty 2017 16:17
    slawek str
    Poziom 15  

    Wydaje mi się że kable sygnałowe powinny być ekranowane. Jak się mylę to przepraszam ale kiedyś uruchamiałem podobny projekt i ten sam problem. Pomogła wymiana kabli na dobre ekranowane.

    0
  • #14 01 Sty 2017 20:41
    ciasteczkowypotwor
    Poziom 41  

    @hotdriver ekranowanie przewodów sygnałowych, oraz kondensatory filtrujące w zasilaczu końcówki mocy, oraz preampu.
    Od tego zacznij.

    0
  • #15 02 Sty 2017 06:48
    hotdriver
    Poziom 9  

    Dziękuję za sugestie, czy zamiast kabli jak użyję wytrawionej pcb ekranowanie zrobie masą bedzie ok, czy jednak lepiej użyć kabli?i jak zrobić kondy filtrujące do końcówek jakie użyć najlepiej?

    0
  • #16 02 Sty 2017 06:57
    Adam-T
    Poziom 38  

    A jak chcesz za pomocą pcb zaekranować kable?

    0
  • #17 02 Sty 2017 08:35
    hotdriver
    Poziom 9  

    Połączenia kablowe zamienić na połączenia pcb gdzie masa sygnałów bedzie na obrzeżach plytek gdzie w teorii będzie to jako ekran

    0
  • #18 02 Sty 2017 08:45
    Adam-T
    Poziom 38  

    hotdriver napisał:
    w teorii będzie to jako ekran

    No właśnie w teorii.
    Po jasną cholerę tak kombinować, idź kup ze 2 mb kabelka ekranowanego i zrób to kablami.

    0
  • #19 03 Sty 2017 19:33
    hotdriver
    Poziom 9  

    Jak tylko będę miał chwilę to zastosuje rady i dam znać czy zadziałało

    0