Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo T500 - Automatyczne włączanie laptopa na baterii.

sta1415 29 Gru 2016 16:36 993 8
  • #1 29 Gru 2016 16:36
    sta1415
    Poziom 7  

    Szanowni forumowicze.

    Opis problemu. Kupiłem laptopa, lenovo T500 bez systemu. Laptop sprawdzony w momencie zakupu. Na zasilaczu wyłącza się normalnie. Na baterii również. Po zainstalowaniu Windows 7 Ultimate 64 bit pojawił się problem.
    Dane techniczne: Intel Core 2 Duo P8600, 4GB DDR3, dysk HDD 160GB.
    - Gdy laptop pracuje na samej baterii, po wyłączeniu, po kilku sekundach automatycznie się włącza.
    - Dodatkowo, kiedy wyjmę baterię i wsadzę z powrotem, nie reaguje na przycisk zasilania. Muszę go podłączyć do zasilacza i dopiero wtedy się włącza, mogę później normalnie pracować na baterii lub zasilaczu, ale nadal występuje problem z samostartem.

    Co do tej pory zrobiłem
    - BIOS przywróciłem do ustawień systemowych,
    - przeszukałem BIOS w kierunki opcji automatycznego uruchamiania, nie znalazłem.

    - w Windows zrobiłem własny plan zasilania, tzn. przycisk zasilania, przycisk uśpienia i zamknięcie pokrywy ustawione na "zamknij",
    - aplikacja power menager, wyłączona. Najpierw zainstalowałem sam sterownik, to nie pomogło więc zainstalowałem oprogramowanie, które też nie pomogło.
    - zaawansowane ustawienia systemu również zmienione, automatyczny restart po awarii wyłączony.

    Pytanie.
    Problem pojawił się dopiero po zainstalowaniu systemu, czy ktoś miał podobny, lub wie czy są jeszcze jakieś dodatkowe ustawienia dotyczące restartu lub uruchamiania w windows 7 ?

    Pozdrawiam i dziękuję za odpowiedzi.

    0 8
  • #3 29 Gru 2016 17:27
    sta1415
    Poziom 7  

    Tak, zapomniałem napisać. Jest najnowsza wersja dostępna dla modelu, ale bez zmian.

    0
  • #4 12 Mar 2017 22:58
    Mario[PL]
    Poziom 14  

    Witaj,
    Czy rozwiązałeś problem automatycznego włączania laptopa na baterii ? Mam ten sam problem w Lenovo T500 po nowej instalacji Win7 gdy laptop pracuje na baterii podczas zamykania systemu "zamknij" laptop wyłącza się następnie włącza się ponownie. O dziwo jak jest podpięty zasilacz laptop wyłącza się prawidłowo. Po wyjęciu wtyczki zasilania laptop uruchamia się samoczynnie na baterii ?
    Proszę o pomoc wyczerpałem już wszystkie porady z Google. Bios mam najnowszy.
    Czy może to być przyczyna zużytej baterii ?

    0
  • #5 14 Mar 2017 14:48
    sta1415
    Poziom 7  

    Niestety nie znalazłem rozwiązania, laptop oddałem do serwisu.

    0
  • #6 14 Mar 2017 15:07
    Mario[PL]
    Poziom 14  

    Doczytałem na innym forum że pomogło wyjęcie baterii od podtrzymania bios. Czyli reset biosu i wtedy komuś pomogło osobiście jeszcze nie testowałem.

    0
  • #7 14 Mar 2017 16:26
    sta1415
    Poziom 7  

    Robiłem tak. U mnie nie pomogło.

    0
  • #8 15 Mar 2017 18:49
    Mario[PL]
    Poziom 14  

    Przyczyną prawdopodobnie będzie uszkodzona klawiatura, otóż zrobiłem test na odłączonej klawiaturze, laptop zamknął się prawidłowo.
    Podpiąłem tylko klawiaturę i laptop się samoczynnie uruchomił. Doszedłem do tego ponieważ przy pisaniu polskich znaków ALT + L lub ALT + E laptop również czasami się wyłączył lecz nie zawsze. Klawiaturę do T500 można kupić już za niewielkie pieniądze na znanym portalu czekam za dostawą napisze czy pomogło.

    EDIT
    Dzisiaj założyłem nową klawiaturę i problem rozwiązany. Pozdrawiam i życzę powodzenia z T500 w swoim założyłem jeszcze dysk SSD dokupiłem baterię i śmiga lepiej niż niejeden nowy z marketu.

    Scaliłem. RADU23

    0
  • #9 18 Mar 2017 21:46
    sta1415
    Poziom 7  

    Dziękuję za informację, w razie czego będę wymieniać we własnym zakresie.

    Serwis sprawdził laptopa, okazało się że to płyta główna. Zwrócili kasę ponieważ uznali że naprawa jest nieopłacalna.

    Temat można zamknąć.

    Pozdrawiam.

    0