Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Relpol przekaźnikiRelpol przekaźniki
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Napęd bramy Beninca BS5B, podłączenie fotokomórek

lukasz... 29 Dec 2016 17:00 1503 6
  • #1
    lukasz...
    Level 7  
    Witam
    Jak w temacie, posiadam już dość stary napęd Beninca BS5B. Chciałbym podłączyć fotokomórki, tylko nie posiadam instrukcji.
    Na płycie są następujące złącza:
    1.CH.
    2.AP.
    3.P.P.
    4.STOP
    5.FCC
    6.FCA
    7.FTC
    8.+V
    9.+V
    10. 11. SCA
    12. 13. OUT 24 VAC
    Podłączyłem:
    12 13 zasilanie fotokomórek
    8. v+ do fotokomórki
    7. ftc do fotokomórki
    5. krańcówka
    6. krańcówka.
    Pytanie; gdzie zrobić mostki?
    Pozdrawiam

    Moderated By Marek J.:

    BS5B to prawdopodobnie model centrali sterującej. Jeżeli nie znasz modelu załącz dobre zdjęcia napędu i centrali sterującej -ułatwi to weryfikację i pomoc w temacie...

    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Relpol przekaźnikiRelpol przekaźniki
  • #2
    Fest3r
    Level 14  
    Chyba źle wpisałeś model napędu lub ja nie spotkałem się z takim symbolem, ale nie ważne.
    Dobrze opisałeś podłączenie fotokomórek.
    Być może między zaciskami V+ a FTC masz założoną fabryczną zworkę? Jeśli jest to usuń ją, tam ma być podłączone tylko wyjście z przekaźnika odbiornika fotokomórki.
    Druga sprawa to, że w fotokomórce beninci są zaciski 1,2,3,4,5. V+ i FTC podłączasz do zacisków 3 i 5. Jeśli masz inną fotokomórkę to podłączasz do wyjść zwartych gdy fotokomórki się widzą.
    Możesz też sprawdzić kablowanie.
  • Relpol przekaźnikiRelpol przekaźniki
  • #3
    lukasz...
    Level 7  
    Witam ,
    Bardzo dziękuję za zainteresowanie tematem.
    Jest to napęd z 1998 roku na płycie jest nadruk BS5B. Są tam fotokomórki najprawdopodobnie benninca na jednej fotokomórce 1do 5 na drugiej 1i2.
    1 i 2 w fotokomórce 12 i 13 w centrali
    3 w fotokomórce 8 v+ w centrali
    4 wolny
    5 w fotokomórce 7 FTC w centrali
    Druga fotokomórka to też zasilanie.
    Wydaje mi się że gdzieś były 2 mostki tylko nie wiem gdzie.
    Czy 1 2 3 4 w centrali zostaje wolna? nic nie mostkujemy?
    Pozdrawiam
  • #4
    Marek J.
    Moderator of Property Security
    Tak jak pisałem w notce moderacyjnej - ciężko bez identyfikacji, ale w większości przypadków jeden mostek jest na fotokomórkach - ten usuwasz jeżeli są podłączone, a drugi mostek na zacisku STOP. Ten powinien pozostać ( oczywiście w Benince z zaciskiem +V.)
    Nie za bardzo wiem po co ruszałeś krańcówki... Powinny być trzy przewody a napisałeś że podłączyłeś dwa ( do FCC i FCA). Trzeci tzw. wspólny również powinien być podłączony do +V.
  • #5
    Fest3r
    Level 14  
    Mostek powinien być jeszcze między STOP i V+, drugi mostek miałeś pewnie między FTC i V+ ale w jego miejsce masz teraz wpięte fotokomórki.
    CH, AP i PP to wejścia sterowania bramą, bez mostków.
    Jeśli zasłonisz fotokomórki i stuka przekaźnik w odbiorniku to znaczy, że masz dobrze podłączone zasilanie.
    Podejrzewam, że to napęd do bramy przesuwnej model RI6E. Jeśli to ten napęd to w tym modelu są też 4 switche po lewej stronie kostki zaciskowej, tzw BYPASSy nr 1 odpowiada za wyłączenie wyjścia STOP - powinien być w górze, nr 2 odpowiada za wyłączenie wyjścia FTC - powinien być na dole. Sprawdź te switche bo to może być przyczyna nie działającej fotokomórki.
  • #6
    lukasz...
    Level 7  
    Witam ponowie,
    Kilka wyjaśnień;
    1. Po odklejeniu naklejki ukazał się wydruk więc jest to model BS5N;
    2. W pierwszym poście nie napisałem wszystkich informacji o usterce. Otóż w Wigilię zapalił się kubeł na śmieci, od kubła zapalił się peszel a w z nim spaliły się przewody od fotokomórek, anteny oraz lampy.
    3. Dzisiaj wymieniłem wszystkie kable, wszystko działa prawidłowo, został tylko jeden problem piloty działają tylko z bliskiej odległości napędu.
    4. Co może być tego przyczyną? wzmacniacz w centralce na płycie? radio? proszę o jakiś sugestie?
    Pozdrawiam
  • #7
    kotbury
    Gantry automation specialist
    A jak podłączyłeś kabel antenowy (skoro napisałeś że się spalił to znaczy że masz zewnętrzną antenę) - może zwarłeś przypadkiem żyłę z ekranem?
    Podepnij na próbę do radia napędu zamiast kabla antenowego kawałek sztywnego kabelka dł 16,5 cm - jeśli zasięg wróci do normy - coś nie tak z kablem antenowym.