Elektroda.pl
Elektroda.pl
X
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz LM350 - przegrzewający się rezystor.

31 Gru 2016 20:34 2928 30
  • Poziom 15  
    Witam.

    Zbudowałem sobie prosty zasilacz "laboratoryjny" oparty na lm350. Całość zasilana zasilaczem z laptopa (19V, 4.5A).
    Po złożeniu układu według poniższego schematu, wszystko działało (układ testowałem przy napięciu 5V- usb i obciążenie ok 0.5A):
    Zasilacz LM350 - przegrzewający się rezystor.

    Potencjometr R1 - 5k ohm wieloobrotowy
    Rezystor R2 - 240 ohm 0,25W
    Kondensatory ceramiczny C4 i C5 - 100nF/50V

    Ark o nazwie B/R_I_10A i Y/B/R służą do podpięcia voltomierza i amperomierza Link


    Skoro wszystko działo wykonałem płytkę wytrawiłem i zlutowałem:
    Zasilacz LM350 - przegrzewający się rezystor.

    Dla napięcia 5V wszystko było ok, więc podłączyłem zasilacz od laptopa zamiast zasilania z USB i dla napięć do ok 10V wszystko było ok. Po przekroczeniu tej wartości (praca bez obciążenia) poczułem zapach rezystora R2 (zastosowany rezystor 0.25W). Rezystor rozgrzewa się tak, że nie da się go dotknąć, a nie powinien być nawet ciepły.
    Stąd moje pytanie co może być przyczyną grzania się rezystora? Czy świadczy to o uszkodzeniu LM350?


    Pozdrawiam i dziękuje za pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • TermopastyTermopasty
  • Poziom 10  
    Jaką wartość ma ten rezystor u ciebie ? Bo brakuje na schemacie wartości.
  • TermopastyTermopasty
  • Poziom 15  
    Przepraszam, zapomniałem podać.

    Informacje już dodane w pierwszym poście.
  • Poziom 43  
    Rezystor się grzeje, a co z napięciem? Daje się regulować normalnie?
    Dla napięcia niższego od 10V w ogóle się nie grzał?
    I uwaga na przyszłość:
    Projekt płytki jest jednym z najgorszych jakie widziałem; Za duże odległości, ciągnięcie zasilania przez duże odległości stosunkowo cienkimi ścieżkami, masa nie połączona z poligonem; Nawet połapać się trudno w tym.
  • Poziom 15  
    398216 Usunięty napisał:
    Rezystor się grzeje, a co z napięciem? Daje się regulować normalnie?

    Podłączyłem przedchwilą dla testu i się okazało że napięcie jest teraz cały czas w okolicach 18.5V i zmienia sie tylko o +/- 0,2V i rezystor przestał się grzać.... czyli wynika z tego, że coś padło, wydaje mi się że LM, bo rezystancja rezystora i potencjometru jest ok.

    398216 Usunięty napisał:
    Dla napięcia niższego od 10V w ogóle się nie grzał?

    Nic sie nie grzało i regulacja od ok 1V do 10V działała prawidłowo.

    398216 Usunięty napisał:
    Za duże odległości, ciągnięcie zasilania przez duże odległości stosunkowo cienkimi ścieżkami, masa nie połączona z poligonem;

    Dziękuje za komentarz, będę wiedział na przyszłość bo cały czas się uczę. Masa do poligonu jest podłączona (duże pole miedzi), ale nie jest to zrobione na schemacie bo nie wiem jak zrobić w eaglu... więc łącze markerem przed trawieniem.
    Wydawało mi się że odległości nie są jakoś bardzo duże w szczególności, że szerokość ścieżki to 2mm. Chciałem by było konkretne rozłożenie elementów (złącza, potencjometr, lm itp). Proszę o powiedz dokładnie które ścieżki Twoim zdaniem są za długie (zasilanie "+" moim zdaniem nie jest prowadzone jakoś "na około"), oraz proszę powiedz czy istnieje jakiś sposób metoda na optymalizacje odległości itp?
  • Moderator Projektowanie
    Płytka jest tragiczna, C4 i C5 daleko od LM350 (a powinny być tuż przy nogach LM-a), i to prawdopodobnie spowodowało wzbudzenie się LM-a.
    Czy te kondensatory 4,7ku to 4700uF ? - pierwszy raz widzę takie oznaczenia. Po co tam takie pojemności?
    Gdzie radiator?
    Potencjometr 5k to za duża wartość, będzie miał "martwe pole" w części obrotu - należało użyć R2=120 Ohm i potencjometr 2,2k.
  • Użytkownik usunął konto  
  • Poziom 15  
    trymer01 napisał:
    C4 i C5 daleko od LM350 (a powinny być tuż przy nogach LM-a), i to prawdopodobnie spowodowało wzbudzenie się LM-a.

    Czy samoczynne wzbudzanie LM może spowodować grzanie się rezystora, a w konsekwencji przy większym napięciu uszkodzenie LM?
    Patrząc na schemat Link lub Link odległości między LM a kondensatorami ceramicznymi nie są specjalnie mniejsze.

    trymer01 napisał:
    Czy te kondensatory 4,7ku to 4700uF ? - pierwszy raz widzę takie oznaczenia.

    Kondensatory są podpisane 4.7k uF gdzie 1k=1000, takie oznaczenia widywałem np dla rezystorów stąd myślałem że dla kondensatorów też się stosuje w celu skrócenia nazwy na schemacie.

    trymer01 napisał:
    Po co tam takie pojemności?

    Po to by maksymalnie zminimalizować spadki napięcia pod obciążeniem. Przeglądając schematy w internecie nie jednokrotnie widziałem na wejściu pojemności rzędu 10000uF. Ale chyba lepiej zbyt duża pojemność niż zbyt mała.

    trymer01 napisał:
    otencjometr 5k to za duża wartość, będzie miał "martwe pole" w części obrotu - należało użyć R2=120 Ohm i potencjometr 2,2k.

    Według obliczeń nie ma dużej różnicy pomiędzy moimi wartościami, a podanymi przez Ciebie. Dla Twoich wartości też będzie występować martwe pole. Z tego co patrze najlepiej było by zastosować:
    rezystor 150ohm i potencjometr 2.2k (max uzyskane napięcie to 19.5V) lub rezystor 330ohm i potencjometr 5k (max napięcie 20,2V)

    trymer01 napisał:
    Gdzie radiator?

    Radiator jest przymocowany za LM, dlatego jest tam tyle miejsca.

    Piotrus_999 napisał:
    Do czego służy X1? Bo wg mnie to on robi zwarcie na zasilaczu.

    Jest to złącze do podłączenia zasilacza. Nie wiem jak się fachowo to nazywa ale to chodzi o coś takiego: http://allegro.pl/edytronx-gniazdo-dc-2-5-5-5mm-do-druku-2-szt-i5622072812.html
    Są dwie możliwości zasilenia tego zasilacza albo używając zasilacza z laptopa (dlatego jest X1) albo używając złącza ARK.
  • Poziom 15  
    trymer01 napisał:
    Informuję kolegę, że nie ma racji w żadnej kwestii, o których tak ochoczo dyskutuje.

    Proszę możesz powiedzieć jaśniej? Jeżeli nie mam racji wcześniejszym poście, to proszę powiedz gdzie popełniam błąd w moim rozumowaniu. Chciałbym wiedzieć na przyszłość by nie popełniać podobnych błędów, bo stwierdzenie że nie mam racji nic mnie nie nauczy....
  • Poziom 15  
    Ok rozumiem. Przeprojektuje płytkę tak by kondensatory znalazły się najbliżej LM. Czy jakieś inne sugestie co przerobić w płytce jeszcze?
    Odnośnie rezystorów czytałem i nawet w datesheet jest to wartość 240ohm i 4.7k ohm, a licząc ze wzoru VOUT = 1.25 * ( 1 + R2/R1 ) lepiej zastosować jest wartości które podałem (rezystor 150ohm i potencjometr 2.2k (max uzyskane napięcie to 19.5V) lub rezystor 330ohm i potencjometr 5k (max napięcie 20,2V)) niż te co Ty podałeś. Więc nie rozumiem dlaczego mam się trzymać wartości podanych przez Ciebie.

    Zadałem też pytanie: "Czy samoczynne wzbudzanie LM może spowodować grzanie się rezystora, a w konsekwencji przy większym napięciu uszkodzenie LM?" Bo odpowiedzi nie znalazłem w internecie.
    Naprawdę zanim zapytam na forum próbuje sam się douczyć doczytać by rozwiązać problem, pytam tylko wtedy jak czegoś nie potrafię zrozumieć...
  • Pomocny post
    Poziom 34  
    JokoPS napisał:
    4.7k uF gdzie 1k=1000
    Nie stosuje się podwójnych przedrostków. To tak jakbyś powiedział 4,5 kolodekagramów. Ile to jest?
  • Pomocny post
    Moderator Projektowanie
    W zasadzie to R2 powinien mieć 120 Ohm - różni producenci w różnych okresach czasu podawali 120-240 Ohm, bo jest to związane z min. prądem wyjścia opisywanym jako "Minimum load current"=10mA/5mA. W większości przypadków wystarcza 240 Ohm, a nawet 330 Ohm, ale gwarancji nie ma, aby być pewnym prawidłowego działania należy użyć 120 Ohm.
    Dobór potencjometra R1 i R2; - przy zasilaniu 19V nie uzyskamy Uwy większego niż 17V, więc jeśli R2=120 Ohm, to R1=1,5k. Takiego potencjometra nie kupisz, trzeba użyć 1k albo 2,2k przeliczając odpowiednio R2. Dla R1=1k prąd będzie duży, moc na potencjometrze również - niepotrzebnie, więc lepiej użyć 2,2k - wtedy R2=138 Ohm - dobrać w układzie łącząc równolegle/szeregowo inne wartości aby regulacja zachodziła w pełnym zakresie potencjometra (potencjometr również ma odchyłki rzędu 10%). Ryzyko, że 138 Ohm będzie zbyt duże (prąd za mały) jest znikome.
    Jeśli zasilasz z 19V to uzyskasz Uwy=17V w pełnym zakresie Iwy, i ok. 18V przy małych Iwy, więc nie ma sensu robić regulacji (R1, R2) dla zakresu Uwy>17V.
    Czytaj datasheet:
    http://www.ti.com/lit/ds/symlink/lm350a.pdf - Minimum load current=5mA
    http://www.zlgmcu.com/on/ds_ldo/LM350-D.pdf " " " =10mA
    Czy teraz rozumiesz?
    JokoPS napisał:
    Czy samoczynne wzbudzanie LM może spowodować grzanie się rezystora, a w konsekwencji przy większym napięciu uszkodzenie LM

    Po wzbudzeniu się stabilizatora możliwe jest (prawie) wszystko, łącznie z uszkodzeniem stabilizatora, zwłaszcza jeśli są tam użyte tak duże pojemności (zbędne).
    Takie pojemności stosuje się tylko na wejściu (nie na wyjściu) i tylko gdy trzeba filtrować tętnienia wyprostowanego napięcia z transformatora. Tu - za zasilacza komputerowego napięcie jest już wyfiltrowane.
    Stabilizator jest dodatkowo podatny na wzbudzanie gdyż jest zapewne połączony kablami z zasilaczem - czytaj notkę pod schematem Figure 19 str. 8 http://www.ti.com/lit/ds/symlink/lm350a.pdf , oraz "External capacitors" - str. 7 http://www.zlgmcu.com/on/ds_ldo/LM350-D.pdf

    Pisałem toto kilkanaście minut - zrozum że to wyjątek, bo nikt tu takich wykładów robił nie będzie. Szukaj i czytaj.
  • Pomocny post
    Poziom 34  
    JokoPS napisał:
    Odnośnie rezystorów czytałem i nawet w datesheet jest to wartość 240ohm i 4.7k ohm, a licząc ze wzoru VOUT = 1.25 * ( 1 + R2/R1 ) lepiej zastosować jest wartości które podałem (rezystor 150ohm i potencjometr 2.2k (max uzyskane napięcie to 19.5V) lub rezystor 330ohm i potencjometr 5k (max napięcie 20,2V)) niż te co Ty podałeś. Więc nie rozumiem dlaczego mam się trzymać wartości podanych przez Ciebie.
    I nie kłóć się jak ci ktoś bardziej doświadczony dobrze doradza. Zasilacz LM350 - przegrzewający się rezystor.
  • Pomocny post
    Poziom 43  
    Pomijam kwestię docinków i złośliwości pod adresem Autora tematu (ostatecznie pisze w dziale dla POCZĄTKUJĄCYCH!), ale bardzo możliwe, ze powodem wszelkich kłopotów jest sam układ LM350.
    Mialem okazję ostatnio się przekonać o tym ze w handlu (nawet w "sprawdzonych" sklepach!) można natrafić na barachło (w moim przypadku brat LM350 - LM 317), które pada samo z siebie - mimo poprawnej wartości elementów, ich umiejscowieniu i nie przekraczaniu napięcia nominalnego (przynajmniej tego, które podaje katalog) i prądu.
    Miałem bowiem taki przypadek, że 5 (PIĘĆ!) egzemplarzy LM317 paliły się same z siebie - po podaniu na ich wejście napięcia (nomen omen) kilkanaście V.
    Po prostu szmelc z opisem i logiem znanej firmy.
    Proponuję (po poprawieniu płytki by była zgodnie z zasadami - kondensatory blokujące napięcia wejściowe i wyjściowe o pojemności 100nF MUSZĄ być jak najbliżej wyprowadzeń LM'a - spróbować uruchomić układ na INNYM egzemplarzu stabilizatora. Najlepiej innej firmy, z innego sklepu...
    A co do wartości elementów - owszem - nota podaje optymalne (!) wartości, ale ich zmiana w rozsądnych granicach nie jest żadnym przestępstwem, a co najwyżej zmieni charakter regulacji, czy zakres...

    Dodano po 44 [sekundy]:

    A - bo byłbym zapomniał:
    Wszystkiego Dobrego w Nowym Roku!
  • Poziom 15  
    trymer01 napisał:
    Czy teraz rozumiesz?

    Tak, super wytłumaczone dziękuje bardzo.
    Odnośnie kondensatorów zastosuje w takim razie na wejściu jeden 4700uF (ponieważ może się zdążyć, że źródło zasilania może być czasem inne niż zasilacz z laptopa), a na wyjściu ok 10uF-25uF.

    Oglądam od wczoraj poradniki z Eagla i zdobytą w ten sposób wiedzę wykorzystam przy projekcie ponownym płytki. Mam nadzieje że wyeliminuje karygodne błędy, która ma płytka z pierwszego postu.

    398216 Usunięty napisał:
    Miałem bowiem taki przypadek, że 5 (PIĘĆ!) egzemplarzy LM317 paliły się same z siebie - po podaniu na ich wejście napięcia (nomen omen) kilkanaście V.

    Po uwagach by kondensatory były bliżej LM przylutowałem je tak by spełniały ten wymóg. Niestety 1 LM (nie dało się regulować napięcia) jak i rezystor już padły (rezystor zrobił się brązowy i powypalały się dziury). Przylutowałem drugiego LM który po podaniu ok 15V i obciążeniu 0.5A wybuchł... rozerwało go na 2 części... Sprawdziłem wszystko czy gdzieś nie zrobiłem zwarcia i był ok. Miałem pod ręką jakieś stare LM317 i po przylutowaniu zasilacz działał (przez chwile obciążenie max 1A i ok 12V).

    Może uda mi się dziś poprawić płytkę (już wiem jak robić mase połączoną z poligonem :) ) to prosiłbym wtedy o sprawdzenie.


    Wszystkiego najlepszego na cały 2017!
  • Użytkownik usunął konto  
  • Poziom 15  
    Piotrus_999 napisał:
    Za to 100n jest, ale jego nie masz,

    Jak nie mam są to kondensatory ceramiczne C4 i C5.
  • Pomocny post
    Użytkownik usunął konto  
  • Poziom 30  
    JokoPS napisał:
    Witam.

    Zbudowałem sobie prosty zasilacz "laboratoryjny" oparty na lm350. Całość zasilana zasilaczem z laptopa (19V, 4.5A).
    Po złożeniu układu według poniższego schematu, wszystko działało (układ testowałem przy napięciu 5V- usb i obciążenie ok 0.5A):
    Zasilacz LM350 - przegrzewający się rezystor.

    Potencjometr R1 - 5k ohm wieloobrotowy
    Rezystor R2 - 240 ohm 0,25W
    Kondensatory ceramiczny C4 i C5 - 100nF/50V

    Ark o nazwie B/R_I_10A i Y/B/R służą do podpięcia voltomierza i amperomierza Link


    Skoro wszystko działo wykonałem płytkę wytrawiłem i zlutowałem:
    Zasilacz LM350 - przegrzewający się rezystor.

    Dla napięcia 5V wszystko było ok, więc podłączyłem zasilacz od laptopa zamiast zasilania z USB i dla napięć do ok 10V wszystko było ok. Po przekroczeniu tej wartości (praca bez obciążenia) poczułem zapach rezystora R2 (zastosowany rezystor 0.25W). Rezystor rozgrzewa się tak, że nie da się go dotknąć, a nie powinien być nawet ciepły.
    Stąd moje pytanie co może być przyczyną grzania się rezystora? Czy świadczy to o uszkodzeniu LM350?


    Pozdrawiam i dziękuje za pomoc.


    Przyjrzyj się kolego schematowi i płytce poniżej.
    Jeżeli wykonasz zasilacz według tego schematu, a na tej płytce zmontujesz ten zasilacz to nie będziesz miał żadnych problemów z przegrzewającym się rezystorem.
    Płytka jest przystosowana do montażu stabilizatorów LM317T, LM350T oraz LM338T, które oczywiście muszą być umieszczone na dużym żebrowanym radiatorze.
    Mając na uwadze schemat to przy zastosowaniu stabilizatora LM317T można zmniejszyć wydajność prądową uzwojenia wtórnego transformatora do 2...2,5A i należy zmniejszyć wartość bezpiecznika do 2...2,5A.
    Dla stabilizatora LM338T na schemacie nic nie trzeba zmieniać.
    Podane stabilizatory w swojej strukturze mają m.in. wbudowane zabezpieczenie nadprądowe, przeciwzwarciowe oraz ograniczniki prądu przed dużą różnicą napięcia między napięciem wejściowym, a napięciem wyjściowym stabilizatora.
    Gdy np. różnica napięcia między wejściem, a wyjściem danego stabilizatora będzie większa od 10V to taki stabilizator zmniejszy znacznie natężenie prądu na wyjściu.

    Bez żadnych zmian elementów na płytce możesz podłączyć zmontowany zasilacz poprzez gniazdo X1 do zasilacza impulsowego +19V/4,5A - bez zwracania uwagi na bieguny +/-.
    Ale wtedy należy zmienić wartość rezystora R2 na 200 Ohm.
    Przez zmianę tego rezystora uzyskasz na wyjściu zasilacza regulowane napięcie +1,25...15V.
    Do gniazda X1 można także podłączyć transformator sieciowy z uzwojeniem wtórnym o napięciu do 24VAC wraz z bezpiecznikiem.

    Zasilacz LM350 - przegrzewający się rezystor.
    Zasilacz LM350 - przegrzewający się rezystor.
  • Poziom 15  
    Dziękuje wszystkim za pomoc. Zgodnie z Waszymi uwagami poprawiłem i zmodyfikowałem schemat/płytkę:

    Zasilacz LM350 - przegrzewający się rezystor.

    Zasilacz LM350 - przegrzewający się rezystor.
    Czerwone prostokąty to radiator oraz miernik (voltomierz i amperomierz DSN-VC288 podpięty według: Link)

    Zasilacz LM350 - przegrzewający się rezystor.

    Bardzo proszę o sprawdzenie czy teraz płytka jest ok i nie zawiera karygodnych błędów.
    Zastosowałem potencjometr 2k ponieważ taki wieloobrotowy jest dostępny w interesującej mnie obudowie.

    Za wszelkie komentarze bardzo dziękuje.
  • Poziom 43  
    Sprawdź poprawność podłączenia amperomierza.
  • Poziom 15  
    W mojej ocenie jest ok. Czerwony przewód podpięty pod "-" obciążenia, a czarny to masa wspólna dla całego układu. Proszę popraw mnie jak jestem w błędzie.
  • Poziom 30  
    JokoPS napisał:


    Zasilacz LM350 - przegrzewający się rezystor.

    Bardzo proszę o sprawdzenie czy teraz płytka jest ok i nie zawiera karygodnych błędów.
    Zastosowałem potencjometr 2k ponieważ taki wieloobrotowy jest dostępny w interesującej mnie obudowie.

    Za wszelkie komentarze bardzo dziękuje.


    W ten sposób nie projektuje się płytki pod zasilacz liniowy o większej wydajności prądowej (>3A...) - mam na myśli masę.
    Tak projektuje się płytki pod obwody w.cz. - odbiorniki i nadajniki w.cz, wzmacniacze mocy w.cz., generatory w.cz. itp.
    Elementy na płytce są dobrze połączone.
    Ten zasilacz przy zastosowaniu rezystora 120 Ohm i potencjometru 2k ma zakres regulacji napięcia wyjściowego od +1,25V do +22V.
    Jeżeli zmontowany zasilacz będzie podłączony do napięcia +19V/4,5A to jego regulowane napięcie wyjściowe bez obciążenia ograniczy się do +18...19V, a poprawna stabilizacja napięcia na wyjściu pod pełnym obciążeniem (3A) ograniczy się do +15V.
    Skorzystaj ze wzoru 1,25 x [1 + (R2/R1)], aby obliczyć wartości rezystora i potencjometru ustalających zakres regulacji napięcia wyjściowego +1,25...15V, przy którym zasilacz będzie pracował poprawnie.
  • Poziom 15  
    Dziękuję za uwagi. Zaprojektowałam tak masę ponieważ padło pytanie dlaczego masa nie jest połączona z poligonem. Czy mógłbyś powiedzieć dlaczego taka masa nie nadaje się do wyższych prądów?

    Rezystor mogę trochę zwiększyć ale tak jak wyżej było pisane muszę zapewnić obciążenie o wartości ok 10mA
  • Użytkownik usunął konto  
  • Poziom 15  
    Ścieżki mają 70milsów czyli to dalej za mało? według tabelki jaką kiedyś znalazłem taką ścieżka wytrzyma ponad 5A.
  • Poziom 15  
    Proszę jeszcze o informacje czy jeszcze coś zmienić czy jest ok i trawić płytkę?
    Pogrubiłem tam gdzie było to możliwe ścieżki do ponad 2mm (przy LM nie da się grubiej bo ścieżki zaczynają się stykać...)
  • Poziom 30  
    JokoPS napisał:
    Zaprojektowałam tak masę ponieważ padło pytanie dlaczego masa nie jest połączona z poligonem.

    Na Twojej płytce, na której ma być zmontowany zasilacz 3A nie ma poprawnej masy, a w zamian tzw. masę tworzy polygon..., a wystarczyło przecież skorzystać z przykładu poprowadzenia ścieżek według płytki załączonej w poście #21...
    Zaczynam się zgadzać z opinią niektórych osób, że narzędzie polygonplane ma na celu wyłącznie oszczędzanie wytrawiacza...,

    JokoPS napisał:
    Czy mógłbyś powiedzieć dlaczego taka masa nie nadaje się do wyższych prądów?

    Żeby zasilacz wysokoprądowy dobrze stabilizował napięcia na wyjściu przy zmieniającym się prądzie obciążenia od minimalnego do maksymalnego to muszą być spełnione określone warunki w konstrukcji takiego zasilacza.
    Odnosi się to szczególnie do dobrze zaprojektowanej płytki z odpowiednio rozmieszczonymi elementami, z odpowiednio prowadzoną masą przy uwzględnieniu kierunków prądu, z wydzielonymi obwodami silnoprądowymi i słaboprądowymi itd.
    Takie i jeszcze inne rozwiązania konstrukcyjne mają duży wpływ na poprawną pracę zasilacza podczas stabilizacji napięcia przy maksymalnych obciążeniach.
    Przekonałem się o tym budując zasilacz 10A i 20A zaprojektowany przeze mnie na elementach dyskretnych.
    Przy źle zaprojektowanej płytce i nie odpowiednich połączeniach ustalone napięcie +15V na wyjściu zasilacza przy pełnym obciążeniu 10A obniżało się o 1,2V (słaba stabilizacja - nasuwało się pytanie dlaczego, przecież wszystko jest dobrze zrobione, a układ zmontowany na pająku działał zupełnie inaczej?), ale dopiero, gdy poprawiłem połączenia i ścieżkę masy to napięcie +15V na wyjściu zasilacza przy pełnym obciążeniu 10A zaczęło obniżać się tylko o 0,25V... (stabilizacja napięcia wyraźnie się poprawiła).
    Wykonanie dwóch takich samych płytek z zamontowanymi elementami potwierdziło najpierw błędy na tych płytkach, a potem słuszność zmian w projekcie tych płytek.

    Podsumowując, nie ma jakiś extra zaleceń na projektowanie płytek dla poszczególnych układów elektronicznych, ale pewne wypróbowane zasady - reguły (wzorując się na wielu przykładach już sprawdzonych w działaniu urządzeń elektronicznych) można przyjąć i nimi się posługiwać przy projektowaniu własnych płytek.

    JokoPS napisał:
    Rezystor mogę trochę zwiększyć ale tak jak wyżej było pisane muszę zapewnić obciążenie o wartości ok 10mA

    Piotrus_999 napisał:
    1. Masa nie jest problemem.
    2. Ścieżki którymi płynie duży prąd zrobiłbym dużo szersze

    Ad.1 Mając na uwadze płytkę zaprojektowaną przez autora tematu masa w tym przypadku może nie jest problemem zwłaszcza, gdy zasilacz będzie pracował z obciążeniem 10mA, ale gdyby miał pracować z obciążeniem 3A to według mnie należałoby skorzystać z przykładu poprowadzenia ścieżek na płytce pokazanej w poście #21.
    Ad.2 Ale czy to jest konieczne, jeżeli zasilacz będzie obciążony prądem 10mA?

    JokoPS napisał:
    Proszę jeszcze o informacje czy jeszcze coś zmienić czy jest ok i trawić płytkę?

    Ja na to pytanie nie potrafię Ci odpowiedzieć...
    Może któryś z bardziej doświadczonych kolegów w projektowaniu płytek udzieli Ci odpowiedzi.