Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba Satellite SA10-S103 - nagle wyłącza się

TRUSKAVA 17 Lip 2005 15:48 3241 0
  • #1
    TRUSKAVA
    Poziom 2  
    Witam,
    Szukam przyczyny nagłego, nieoczekiwanego wyłączania się laptopa Toshiba Satellite SA10-S103.

    Laptop wyłącza się w kilka minut po uruchomieniu, niezależnie od tego czy uruchamia się windows czy wejdzie się do biosu. Na próbę wyciągnięte zostały HDD, akumulator, bateria podtrzymująca BIOS - ale po uruchomieniu komputera efekt jest ten sam - nagłe wyłączenie, tak jakby ktoś "uciął" zasilanie.
    Laptop został kilkakrotnie rozłożony i dokładnie przeczyszczony spirytusem i sprężonym powietrzem (wszelkie złącza - procesora, pamięci, wtyczki itp) i nie dało to zadnego efektu.


    3-4 tygodnie wcześniej laptop został na chwilę potraktowany zbyt wysokim napięciem zasilajacym (18V zamiast 15V - przez ok 2s - zasilacz samochodowy). Nie dawał się potem uruchomić - wtedy rozebrałem go, odkurzyłem i przemyłem spirytusem. Znajomy elektronik sprawdził parę układów na płycie i stwierdził, że wygląda na to, że wszystko jest ok.
    Po złożeniu laptop faktycznie uruchomił się i pracował bez problemu - do wczoraj.
    Znajomy wysnuł teorię, że to bateria potraktowana zbyt wysokim napięciem zablokowała cały komputer. Rozmontowanie (w tym odłaczenie baterii) spowodoało "reset" - prawdopodobnie nic nie uległo uszkodzeniu.
    Być może powyższe wydarzenie ma jakiś związek z aktualną awarią, dlatego to opisałem.

    Czy ma ktoś jakiś pomysł, co może byc przyczyną tego zjawiska?
    Z góry dziękuję za wszelkie odpowiedzi.

    Pozdrawiam