Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Euroline ZS 23 z zasobnikiem. - Wyłącza się podczas podgrzewania zasobnika.

ostaszm 03 Jan 2017 10:30 639 4
  • #1
    ostaszm
    Level 10  
    Dzień dobry
    Problem dotyczy kotła atmosferycznego Junkers Euroline ZS 23 KA.
    Wyłącza się podczas podgrzewania wody w zasobniku. Przy wyłączonym grzaniu CWU działa prawidłowo. Podczas awarii zapala się czerwona lampka plus dioda 75 stopni. Reset pomaga, ale akcja powtarza się czasem kilka razy w ciągu doby.
    Elektroda jonizacyjna została wymieniona. Na oko nie widać, żeby były jakieś zwarcia na przewodach w kotle, co sugeruje instrukcja i opis błędu.
    Kocioł jest świeżo po przeglądzie.
    Czy pozostaje tylko płyta główna?
    Czy problem może powodować czujnik temperatury w zasobniku?


    Maciek
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    Felini
    Moderator
    W moim Junkersie Cerastar miałem 2 awarie w ciągu 16 lat, w obu przypadkach były to czujniki temperatury. Pierwszy padł czujnik centralnego ogrzewania, pojawił się błąd na wyświetlaczu, reset na jakiś czas pomagał. Dużo później uszkodzeniu uległ czujnik od ciepłej wody użytkowej. Objawiało się to skokowymi zmianami temperatury na wyświetlaczu, który chwilami pokazywał 00. Po wymianie czujnika praca kotła wróciła do normy.
  • #3
    ellagib
    Level 13  
    Na ile jest nastawiona temperatura cwu?
    Błąd to przekroczenie temperatury cwu. Max. 70 stopni, błąd przy 75 i wyłączenie kotła.
    Gdzie jest czujnik? Czy zasobnik jest płaszczowy czy z wężownicą?
  • #4
    ostaszm
    Level 10  
    Potencjometr jest poza połowa obrotu, bliżej 3/4 obrotu.
    To stara instalacja podejrzewam, że to zwykły zasobnik z nagrzewnicą.
  • #5
    ellagib
    Level 13  
    Na początek daj pokrętło ciepłej wody poniżej połowy. Nie masz wskaźnika ale u mnie w ZSB14 jak grzeje wodę a mam nastawione na 45stopni to obieg grzewczy dochodzi na kotle do 84 stopni. Może czujnik temperatury jest w złym miejscu. W bojlerze powinna być specjalna pochwa na czujnik. Nie powinien on być umieszczony na samej górze tylko gdzieś w połowie zbiornika. Może czujnik ale to dopiero jak sprawdzisz inne rozwiązania. Może pokrętło nastawy jest uszkodzone i grzeje na maksa. Na razie zmniejsz temperaturę cwu.