Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Immergas eolo star kod błędu 10, który nie znika przy właściwy ciśnieniu.

Kelton 03 Jan 2017 10:55 12069 1
  • #1
    Kelton
    Level 1  
    Witam. Tak jak w temacie wróciłem z urlopu świątecznego po półtorej tygodnia do mieszkania i zastałem niespodziankę w postaci kodu błędu 10, który według każdej instrukcji oznacza zbyt niskie ciśnienie i faktycznie było ono z przedziału 0-0,5, więc odrazu jak to zobaczyłem zwiększyłem je do prawidłowego, błąd występował wcześniej jednak to wystarczyło do naprawy i przy zwiększeniu ciśnienia do dobrego wszystko zaczynało śmigać. Natomiast teraz, gdy ciśnienie jest prawidłowe kod błędu 10 dalej miga na czerwono. Przycisk restartu nie ma żadnego wpływu, nic nie wnosi i nie zmienia. Ponowne uruchomienie to standardowo wszystkie kontrolki i obrazki się zapalają po czym kod coś w rodzaju "nC" bądź "nG" i odrazu po tym ponownie kod błędu 10 i tak cały czas (od samego początku włączania wyświetlacz miga na czerwono), a w domkuu ziiimno. Borykał się ktoś kiedyś z czymś takim ? Pozdrawiam i życzę szczęśliwego nowego roku. :)
    Kamery 3D Time of Flight - zastosowania w przemyśle. Darmowe szkolenie 16.12.2021r. g. 10.00 Zarejestruj się
  • #2
    Magister_123
    Level 36  
    Czujnik mógł się zawiesić, zamulić lub zepsuć. Spróbuj dopuszczać wodę do wartości maksymalnej 2,5 bara. Ale zrób to powoli. Gdyby błąd zniknął to upuść wodę przy pomocy odpowietrznika grzejnika do wartości około 1Bar.
    Często dopuszczasz wody do układu CO? Skoro woda ucieka to trzeba znaleźć przyczynę.