Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Medion akoya E7222 - Nie ładuje instalacji Windowsa. Samego win też nie.

05 Sty 2017 00:37 1062 20
  • Poziom 13  
    Jak moja siostra jest w tym coraz lepsza !
    Znikające partycje, totalnie zawirusowany laptop po 6 miesiącach, przecięty kabel od zasilania i próby odpalenia na zwartych przeciętych żyłach. Bitcrypter. No i po co czekać, aż Win się zaktualizuje, przecież to bardzo stabilny system ! Power off....

    Nie wiem jak tego dokonała, ale chyba dzisiaj się popłaczę. Piszę w hardware bo już nie mam pomysłu na software...
    Niby ostatnie co zrobiła siostra to wyłączyła na siłę laptopa przyciskiem, ale kabel zasilania też już najlepiej nie wyglądał- izolacja zmasakrowana.
    W każdym razie laptop odpala- czy na baterii czy na zasilaniu. W chwili ładowania się windowsa zawiesza się. Zgrałem do siebie kopie zapasową dysku. Gotów na miliard-setną reinstalację Win wpinam w laptopa już sformatowany dysk. Odpalam instalacje z bootowalnego pendrivea... a tu niespodzianeczka... "windows is loading file..." przechodzi ten Dosowy pasek. Dalej się ukazuje logo WIN i pasek ładujący. Pasek na 1/4 się zacina i zostaje wyświetlona czerń i nic się już nie dzieje... NIGDY.
    Dokładnie tak samo się zachowywał przy recovery. Pomyślałem sobie, że może dysk coś miesza mimo, że bootuje z pendrivea. Odłączyłem dysk, sprawdzam czy załaduje chociaż pliki instalacyjne z pendrivea. To samo. Nie wiem gdzie te pliki się ładują, pomyślałem, że może do RAMu.. Wypiąłem jedną kość- to samo. Pierwszą zamieniłem na drugą- to samo. Chyba, że obydwie kości Ramu padły, ale to byłby chyba trochę pech.

    Skończyły mi się pomysły. Ma ktoś może jakiś ?
  • Spec od komputerów
    Próbowałeś jeszcze raz przygotować pendrive z systemem? Spróbuj użyć programu Windows 7 USB DVD download tool.
  • Pomocny post
    Poziom 43  
  • Poziom 13  
    Laptop się zacina dokładnie tak samo wgrywając pliki z dysku z partycji recovery co w przypadku wgrywania plikó instalacyjnych z pendrivea. Dokładnie w tej samej sekundzie się zacina.
    Nie mogłem użyć instalacji microsofta ze strony. Wpisałem oryginalnego Keya i mi strona wypluła, że to klucz do wersji OEM i mam się prosić sprzedawcy .... Totalna bzdura. Nie da się ściągnąć wersji OEM legalnie znikąd.
    Stworzę jeszcze raz pendrivea rufusem, ale nie sądzę, żeby tak pechowo się zachowywał w obu przypadkach tak samo- z dysku i z pendrivea.

    Robert- po co mam robić smarta jak laptop nie wgrywa plików również z pendrivea przy wyjętym dysku ?
  • Poziom 43  
    Czytaj ze zrozumieniem! W pierwszej kolejności prosiłem o Memtest. SMART też się przyda.

    korky napisał:
    Nie da się ściągnąć wersji OEM legalnie znikąd

    Oczywiście, bo jest to wersja producenta sprzętu. Chyba to jasne?
  • Poziom 13  
    Przeczytałem. Memtest zrobię, ale się zastanawiam po co SMART ? SMART pendrivea ? Bo dysk wyciągnięty i nadal to samo.
  • Poziom 43  
    korky napisał:
    SMART pendrivea ?

    Trollujesz? Oczywiście, że dysku po włożeniu.
  • Poziom 13  
    dobra nie ważne. Po prostu nie widzę sensu, ale może czegoś nie rozumiem. Może to niesamowity zbieg okoliczności. W każdym razie zrobię jak każesz.

    Medion akoya E7222 - Nie ładuje instalacji Windowsa. Samego win też nie.

    Uruchamiając HDSDosUsb w celu stworzenia bootowalnego pendrivea z HDSDos wyskakuje mi błąd:

    No USB drive found to make bootable. Please insert an USB/pendrive and restart this application...
    Próbowałem też imageUSB + obraz, ale tworzy się partycja bez niczego i bez pojemności..

    miecho18 napisał:
    Próbowałeś jeszcze raz przygotować pendrive z systemem? Spróbuj użyć programu Windows 7 USB DVD download tool.


    Spróbowałem jeszcze raz z innym pendrive'em- to samo.
  • Pomocny post
    Spec od komputerów
    Podaj oznaczenie płyty. Wykonaj reset CMOS i ponów próbę.
  • Poziom 13  
    Dzięki ! Chciałem instalować biosa, a zapomniałem o baterii. Reset CMOS pomógł, ale po włożeniu dysku już znów CMOS się blokuje, więc chyba dysk coś miesza.
    Ponawiam pytanie czy może ktoś wie, czemu mi taki błąd wyskakuje przy odpalaniu HDSDosUsb
  • Poziom 43  
    U mnie normalnie tworzy bootowalnego pendriva.
    Użyj Vivarda lub Victorii dla DOS.
  • Poziom 13  
    Pendrive jakiś wybrakowany. Spróbowałem na innym i faktycznie instaluje. Także wgrywam HDSDos na razie. . .

    Medion akoya E7222 - Nie ładuje instalacji Windowsa. Samego win też nie.

    Nie znam programu. Wstępna diagnoza wykazała to co na załączonym zdjęciu- wszystko perfect... Czy skorzystać z jakiejś konkretnej komendy ?
  • Poziom 43  
    korky napisał:
    Czy skorzystać z jakiejś konkretnej komendy ?

    Te, które są na screenie to komendy systemu operacyjnego.
    Komendy Hard Disk Sentinel:
    hdsdos /?
    Konkretnie jeśli chodzi o SMART to:
    hdsdos /smart /p
    Ale widać, że dysk jest OK.
  • Poziom 13  
    Czy to również oznacza, że z dyskiem wszystko w porządku ?

    Medion akoya E7222 - Nie ładuje instalacji Windowsa. Samego win też nie.
  • Pomocny post
    Spec od komputerów
    Nie do końca. Wysoka wartość RAW parametrów 11 i 200 świadczy o problemach z mechaniką dysku. Przydałby się jeszcze skan powierzchni z MHDD.
  • Poziom 13  
    jeśli chodziło o ten test to taki rezultat :

    Medion akoya E7222 - Nie ładuje instalacji Windowsa. Samego win też nie.
  • Spec od komputerów
    Skan wypadł dobrze. Masz inny dysk na podmianę?
  • Pomocny post
    Poziom 43  
    miecho18 napisał:
    Masz inny dysk na podmianę?

    Ale po co?
  • Poziom 13  
    Dzięki Panowie za wzięcie udział w tej misternie sporządzonej przez moją siostrę zagadce :)
    Przesiedziałem całą noc, ale rozwiązanie znalazłem. Jest absurdalne ...
    Reset Cmos nie miał nic do rzeczy . Do rzeczy miało to, że raz uruchomiłem komputer rozebrany do samej płyty i matrycy. Potem go z powrotem złożyłem i system się nie ładował. Jeszcze raz rozebrałem bez reset CMOS - zadziałało. No i zapaliła mi się lampka. Ostatnie co zrobiła siostra to wyłączyła przyciskiem na siłę. Na pytanie -dlaczego ?!?!? ;( odpowiedziała, bo zawiesiła jej się myszka (touchpad). Odłączyłem touchpad- działa. Przyjrzałem się stykom taśmy od touchpada (na zdjęciu ta po lewej). Mocno przybrudzone, jakby popalone. Wyczyściłem podłączyłem i działa wszystko. Może się komuś przyda przepis na sukces. Siostra raczej touchpada nie zalała . Może to być wada projektowa. Na taśmę "napiera" plastikowy słupek po prawej od niej. Może to w dłuższym okresie wpłynęło na przesunięcie się styków taśmy w stosunku dy styków gniazda. Gniazdo nie jest skonstruowane tak, by taśma mogła być położona tylko w jednej właściwej pozycji. Taśmę się kładzie na płaskim i dociska, przez co może zmieniać pozycję prawo- lewo 1mm.

    System zainstalowany. Teraz sterowniki i inne pierdoły mam nadzieję, że do końca będzie wszystko dobrze, w ten czas zamknę temat.

    Jeszcze jedno pytanie ciekawostka do was odnośnie drugiego zdjęcia z KBC. Dopiero od tygodnia wiem co to za układ i z tego co czytałem to odpowiada też za klawiaturę i myszkę. Biały nalot wyczyściłem i jest czysto. Czy taki nalot wskazuje na to, że się intensywnie grzało w danym miejscu ? Co to za nalot ? Wygrzany lakier ? Czy może to tylko zbieg okoliczności..

    Medion akoya E7222 - Nie ładuje instalacji Windowsa. Samego win też nie. Medion akoya E7222 - Nie ładuje instalacji Windowsa. Samego win też nie.
  • Spec od komputerów
    Ewidentny ślad zalania i to pewnie tu był problem. Szkoda, że wcześniej o tym nie wspomniałeś.
  • Poziom 13  
    Nie miałem co wspominać o zawieszonej myszce, bo siostra nie była mi w stanie powiedzieć czy klawiatura działała czy nie. Jej stwierdzenie - "zawiesiła się myszka" to równie dobrze po prostu zawiesił się system. Siostra zarzeka się, że nie zalała laptopa. Albo nie chce się przyznać, albo zwarte styki na touchpadzie tak podgrzały okolice KBC.
    W każdym razie wszystko w laptopie działa jak należy. Biedak jutro trafi z powrotem w ręce właściciela.
    Dzięki za wsparcie.
    Pozdrawiam.