Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Bosch WOP 2051 - Nie startuje na żadnym programie.

austin007 05 Sty 2017 14:58 807 26
  • #1 05 Sty 2017 14:58
    austin007
    Poziom 17  

    Witam
    Pralka ładowana od góry Bosch WOP 2051. Po wybraniu dowolnego programu sterownik włącza odpowiedni diodę led na wyświetlaczu. Po naciśnięciu START. Załącza blokade klapy, a przekaźnik na płycie pyknie i co kilkadziesiąt sekund pyknięcie się powtarza. Wygląda to na działanie przekaźnika rewersu silnika, ale niepokoi mnie, że nie pobiera najpierw wody. Sytuacja taka sama na każdym programie.

    Raczej powinien napełnić zbiornik w trakcie lub przed zakręceniem bębna. Niezależnie od braku pracy silnika (np. szczotki) powinien otworzyć elektrozawory i napełniać zbiornik wodą. Chyba, że program uzależnia to od pracy silnika (np. tacho), ale wtedy wywaliłby jakiś bląd pewnie. A tu nic.

    Sprawdzony hydrostat + drożność rurki.
    Sprawdzony elektrozawór (podpięty na krótko działa)
    Sprawdzona pompa opróżniająca.

    Sterownik to płyta Siemens 5WK59046 06...
    Bosch WOP 2051 - Nie startuje na żadnym programie.Bosch WOP 2051 - Nie startuje na żadnym programie.

    0 26
  • Mitronik
  • #2 05 Sty 2017 15:50
    19710128
    Poziom 16  

    Sprawdź czy pojawia się napięcie jak kliknie przekaźnik na zaworach wody? Ja mam bosh WFL 1600. Zamykam drzwi, wybieram program, zapalają się diody, wciskam start, zapala się lampka pracuje a gotowa gaśnie. Po kilku sekundach słychać kliknięcie zamka i po kilku następnych rozpoczyna się poobieranie wody a bębnem kręci po kilkunastu sekundach chyba jak dopiero nabierze odpowiednią ilość wody.

    0
  • #3 05 Sty 2017 16:00
    austin007
    Poziom 17  

    Nie wiem czy tu tez jest taki program , chociaż w swoim Siemensie XS 1246 też tak mam, że najpierw napełnia zbiornik.
    Zrobiłem jednak próbę napełniając zbiornik z zewnątrz aż do załączenia hydrostatu i tez nie rusza silnik. Obawiam się ,że coś innego.
    Uruchamiałem elektrozawory podpinając napięcie na krótko do wtyczki podłączanej do płyty głównej, więc płyta raczej nie podaje zasilania na elektrozawór. Ale po symulacji napełnienia zbiornika (hydrostat) silnik powinien ruszyć. Chyba,że mamy usterkę sterowania elektrozaworem i silnik (np szczotki)
    Na płycie sa dwa elektrolity . Jeden po pierwotnej przetwornicy 10uF, drugi po wtórnej 470uF. Wyglądają nietknięte. Bo jeszcze one mi chodżą po głowie, ale wariowałoby wszystko raczej.

    0
  • #4 05 Sty 2017 16:17
    19710128
    Poziom 16  

    Nie jestem pewien czy po napełnieniu silnik powinien ruszyć jak napełnisz ręcznie bęben wodą skoro program się zatrzymał bo nie napełnia wodą bębna. Czy pralka ma wagę wsadu? Może czujnik?

    0
  • Mitronik
  • #5 05 Sty 2017 16:31
    austin007
    Poziom 17  

    Program nie ma informacji zwrotnej o napełnianiu zbiornika. Podaje zasilanie na elektrozawór i czeka aż napełni. Wagi chyba nie ma , za prosta/wiekowa pralka. Na 100% nie wiem. Potrzeba mądrzejszych. Probowałem też podnieśc do załączenia ciśnienie w hyrostacie po uruchomieniu programu. Generalnie powinien chociaż program wirowanie ruszyć (bez wody) a tu to samo.

    0
  • #6 05 Sty 2017 16:41
    19710128
    Poziom 16  

    Może wina sterownika jeśli nie wystawia sygnału na zawory. Jakieś bezpieczniki na płytce są.

    0
  • #7 05 Sty 2017 16:50
    austin007
    Poziom 17  

    Jakoś mi to średnio pasuje jako jedyna usterka bo:
    - nie startuje nawet program wirowanie (bez napełniania wodą)
    - próba ze sztucznym załączeniem hydrostatu tez nie uruchamia silnika (za to grzałkę, więc program jakby działał)
    - próba z napełnieniem zbiornika woda z zewnątrz nie uruchamia silnika

    Chyba,że jest jednoczesna awaria sterowania elektrozaworem i sterowaniem silnika/silnika. Tyle,że może żródło jest nie w elementach wykonawczych tylko sterowaniu lub brakuje czegoś programowi do szczęścia ( jakiś warunek nie jest spełniony )

    0
  • #8 05 Sty 2017 17:08
    tod.1977
    Poziom 23  

    Witam. Z tego co koledzy piszą to przychodzi mi na myśl triak blokady na sterowniku. Najlepiej wrzuć zdjęcia modułu na forum i może ktoś coś wypatrzy co Tobie umknęło. Pozdrawiam.

    0
  • #9 05 Sty 2017 17:18
    19710128
    Poziom 16  

    A blokują się drzwi? Jest czujnik przy blokadzie? Może nie daje sygnału zwrotnego.

    0
  • #10 05 Sty 2017 17:28
    austin007
    Poziom 17  

    Płyta w pierwszym poście.

    Pomysł z sygnałem zwrotnym z blokady drzwi ma sens. Nie wiem tylko czy w tej pralce jest. Nie mam jej teraz pod ręką.
    Może ktoś poratuje schematem albo taka informacją.

    Ale bez domkniętej klapy po wciśnięciu klawisza start nie uruchomi się program. Nie zapali sie LED odpowiedniego programu (pranie, płukanie, wirowanie) tylko cały czas będzie paliła się led zasilania. A tu po naciśnięciu START, przełącza zapala się led programu i rygluje się zamek klapy (nie pamiętam jaka kolejność, a to ważne) Może ktoś poratuje schematem?

    Poza tym program jakby ruszał w sterowniku bo pracuje przekaźnik (chyba rewersu silnika)

    tod.1977 o jakim triaku blokady na sterowniku piszesz?

    0
  • #11 05 Sty 2017 17:37
    tod.1977
    Poziom 23  

    O sterującym blokadą. Jeśli sygnał nie pójdzie dalej to nie poda zasilania na elektrozawór. Chyba że się mylę.

    0
  • #12 05 Sty 2017 17:41
    austin007
    Poziom 17  

    tod.1977 - klapa sie rygluje więc zasilanie do blokady jest podawane. Pytanie o ew zwrotny tyle,że pyka przekaźnik na płycie co kilkadziesiąt sekund. Jak pisałem może to byc rewers silnika. Jeśli tak program rusza dalej - silnik nie pracuje np z powodu szczotek, ale zostaje kwestia elektrozaworu wody. Dziwne.

    0
  • #13 05 Sty 2017 17:49
    tod.1977
    Poziom 23  

    Czyli pozostaje wrzucenie zdjęć na forum jak tylko będzie taka możliwość. Pozdrawiam.:)
    PS.
    Elektrolity zawsze warto podmienić profilaktycznie.

    0
  • #14 05 Sty 2017 17:52
    austin007
    Poziom 17  

    Jakich zdjęć? Płyta jest wrzucona w pierwszym poście. Przydałby się schemat. Może zasilanie silnika i elektrozaworów na płycie przed elementami wykonawczymi (triak , przekaźnik) leży.

    0
  • #15 05 Sty 2017 17:56
    tod.1977
    Poziom 23  

    Sorry umknęło mi. Pozdrawiam. :)

    0
  • #16 05 Sty 2017 19:13
    TONI_2003
    Moderator

    Poszukaj najbardziej podobne uszkodzenie :arrow: Link :D

    0
  • #17 05 Sty 2017 19:18
    austin007
    Poziom 17  

    Dzięki , przejrzałem wszystko. Nic nie znalazłem nawet podobnego :/ Również w pozostałych postach. Szukam za to schematu

    0
  • #18 06 Sty 2017 01:42
    zhudomel
    Specjalista AGD

    austin007 napisał:
    Niezależnie od braku pracy silnika (np. szczotki)
    Sprawdziłeś te szczotki?

    0
  • #19 06 Sty 2017 20:59
    austin007
    Poziom 17  

    Podpiąłem dziś płytę główną w której poprawiłem luty przekaźników i złącz. Wymieniłem kondensator po wtórej przetwornicy. Puknąłem delikatnie silnik.
    Ruszyło wszystko
    Program najpierw uruchamia silnik , potem leje wodę. Podejrzewam,ze program sprawdza czy silnik ruszył po tacho. Najprawdopodobniej to szczotki.
    Teraz czas je wymienić. Nie mogę zdemontować silnika. Śruba odkręcona ale nie mam pojęcia jak zdemontować silnik. Może ktoś wie jak go wyjąć (na wcisk czy coś trzeba odkręcić jeszcze). Zdjęcie poniżej:

    Bosch WOP 2051 - Nie startuje na żadnym programie. Bosch WOP 2051 - Nie startuje na żadnym programie.

    0
  • Pomocny post
    #20 06 Sty 2017 21:12
    zhudomel
    Specjalista AGD

    Silnik w dół jeszcze niżej i do siebie.

    0
  • #21 06 Sty 2017 21:16
    austin007
    Poziom 17  

    Zrobiłem tak ale nie za bardzo wychodziło. Teraz jak mam pewność to mocniej pociągnę.
    Jakie szczotki do tego oryginał drogi. Jakieś specjalne wykonanie /firma w ramach zamienników? Czytałem o uwaleniach sterownika przy marnej jakości szczotek. Aż tak? (zwarcia od pyłu na komutatorze?)

    0
  • #22 06 Sty 2017 21:21
    19710128
    Poziom 16  

    Silnik jest z przekaźnika więc nie uwali sterownika chyba, że z triaka. Mają stare szczotki dobierzesz nowe. Nie oszczędzaj jak pralka jeszcze dobra. Mojej Bosh stuknęło 15 lat i nigdy się nie zepsuła. Czasem ją używam. :D Dziwne, że wpierw kręci potem pobiera wodę ale pewnie co firma to obyczaj.

    0
  • #23 06 Sty 2017 21:29
    zhudomel
    Specjalista AGD

    Dobrze odkurz silnik. A szczotki np. na kleszczowej lub astronomów.

    0
  • #24 06 Sty 2017 21:39
    austin007
    Poziom 17  

    Odrobinę podcieka z grzałki więc pewnie ją wyjmę i oczyszczę uszczelnienie z gumy albo dociągnę delikatnie śrubę. A poza tym wygląda wszystko dobrze. Kiedyś chyba wymieniałem tam łożyska tylko. Amortyzatory sprawne. Pralka swoje przepracowała.

    0
  • #25 06 Sty 2017 21:42
    19710128
    Poziom 16  

    Kiedyś to były porządne firmy i ich produkty.

    0
  • #26 06 Sty 2017 22:06
    tod.1977
    Poziom 23  

    Kiedyś to były pralki sterowane programatorem elektryczno-mechanicznym i jeśli ktoś pozakładał przekaźniki aby zabezpieczyć styki przed wypaleniem to w zasadzie taki programator był nie do zabicia. Mam taki antyk i jeszcze posłuży parę lat. Co do szczotek to ja kupuję 2warstwowe uniwersalne. Moja pralka śmiga już na nich 4 rok od ich wymiany. Pozdrawiam.

    0
  • #27 12 Sty 2017 12:00
    austin007
    Poziom 17  

    Wymieniłem na wszelki wypadek elektrolit po pierwotnej. Wymieniłem szczotki na zamienniki dwuwarstwowe. Oczyściłem jak silnik. Ruszyło wszystko .

    Jedno pytanie odnośnie napięcia paska . Oryginalnie naciągnięty był prawie do końca. Jest jakis praktyczny sposób na ustalenie prawidłowego naciągu?

    0