Elektroda.pl
Elektroda.pl
X
flexghzflexghz
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pionier U2 - Brak jakichkolwiek stacji cisza w głośniku

05 Sty 2017 23:33 5415 55
  • Poziom 9  
    Witam.

    Posiadam Pioniera U2 bazuje na schemacie z jedna żaróweczka na początku po podłączeniu do sieci radyjko strasznie buczało wymieniłem kilka kondensatorów zaznaczyłem na schemacie na czerwono po wymianie radyjko przestało buczeć. Jednakże w głośniku nic nie słychać kręcąc potencjometrem od regulacji częstotliwości niestety nic nie słychać- lampy się ładnie żarzą po dotknięciu śrubokręta do środkowego pina potencjometru głośności słychać przydźwięk.
    Za konstruktywne podpowiedzi gdzie szukać przyczyny z góry wielkie dzięki.
  • flexghzflexghz
  • Specjalista - urządzenia lampowe
    Rozpocznij z wymiaru napięcia na elektrodach lamp. Jeśli napięcie odpowiada wskazanym na schemacie, sprawdź generację heterodyny. Dla tego wystarczy wymierzyć napięcie na wyprowadzeniu 4 lampa UCH21. Jeśli lampa generuje to napięcie będzie minus 5-9 V . Jeśli przy czym do kondensatora przemiennej pojemności sekcji heterodyny dotknąć końcem śrubokręta napięcie na wyprowadzeniu 4 lampa będzie zmieniała się. Jeśli masz miernika częstotliwości, to problem znacznie upraszcza się. Dla sprawdzenia heterodyny można wykorzystać dodatkowy radioodbiornik . Przy nastrajaniu radioodbiornika Pionier na częstotliwość PR1 ( 221kHz ) częstotliwość heterodyny będzie składała 221+ 460 = 681kHz - zakres średnie fale. Ustal wskazaną częstotliwość na dodatkowym radioodbiorniku i będziesz miał możliwość sprawdzić heterodynę Pioniera.Sprawdź obowiązkowo cewki i kondensatory C10 - C13 filtrów pośredniej częstotliwości . I należy być pewnym w zdatności do użytku lamp, to co masz zarzenie lamp jeszcze nie gwarancja zdatności do użytku.
  • Poziom 9  
    Witam.

    Bardzo dziękuję "aksakal" że zechciał pan się pochylić nad moim przypadkiem dokonałem pomiarów na zielono zaznaczyłem swoje odczyty napięć i pojemności, trochę dziwne te pojemności tych kondensatorów jutro będę chciał kupić nowe (może dostane) na jednym UCH21 na czwartej nóżce brak napięcia zaledwie -0.5V rezystor i kondensator zgodny z rys. Cewki wyglądają na całe.Niestety nie mam generatora ani oscyloskopu więc pewnie będzie ciężko. Jeżeli w ogóle się to uda.

    Pionier U2 - Brak jakichkolwiek stacji cisza w głośniku
  • Poziom 30  
    luc_lamer napisał:
    po dotknięciu śrubokręta do środkowego pina potencjometru głośności słychać przydźwięk

    Taki sam przydźwięk musi być słyszalny po dotknięciu śrubokręta do jednego ze skrajnych pin potencjometru przy nastawieniu siły głosu na max. Jeśli nie słychać - niesprawny potencjometr lub przebity C16.
  • Poziom 9  
    Słychać wzmacniacz mocy pracuje poprawnie to chyba coś będzie z tymi kondensatorami zobaczę jutro jak dostane nowe i wymienię. Temat chociaż już wałkowany masę razy to każdy przypadek inny. Dzięki-Pozdrawiam.
  • Specjalista - urządzenia lampowe
    luc_lamer napisał:
    Witam.

    Bardzo dziękuję "aksakal" że zechciał pan się pochylić nad moim przypadkiem dokonałem pomiarów na zielono zaznaczyłem swoje odczyty napięć i pojemności, trochę dziwne te pojemności tych kondensatorów jutro będę chciał kupić nowe (może dostane) na jednym UCH21 na czwartej nóżce brak napięcia zaledwie -0.5V rezystor i kondensator zgodny z rys. Cewki wyglądają na całe.Niestety nie mam generatora ani oscyloskopu więc pewnie będzie ciężko. Jeżeli w ogóle się to uda.


    Wartości pojemności są zupełnie od czapy, coś nie tak pomierzyłeś. Do sprawdzenia również kondensatory w filtrach p.cz. C21, C22, C25, C26. Cewek nie ocenia się na wygląd, koniecznie trzeba zmierzyć wraz z przełącznikiem przy pomocy omomierza. Miejsca dołączenia omomierza zaznaczyłem na czerwono. Po dołączeniu przełącza się kolejno zakresy, największa oporność jest na falach długich. Paddingi C14, C17 na czas pomiaru należy zewrzeć, jest do nich łatwy dostęp na przełączniku zakresów. Oczywiście one też są do sprawdzenia i jest wysoce prawdopodobne, że nie mają pojemności lub mają mocno nieprawidłową.


    Pionier U2 - Brak jakichkolwiek stacji cisza w głośniku
  • flexghzflexghz
  • Poziom 30  
    luc_lamer napisał:
    nie mam generatora ani oscyloskopu więc pewnie będzie ciężko. Jeżeli w ogóle się to uda.

    Widział bym szansę naprawy tego odbiornika przez Ciebie, jeśli zmontujesz sobie taki generatorek sprzedawany kiedyś w postaci flamastra. Tranzystory T1, T2 dowolne PNP, np. BC177, C3 musi być na napięcie minimum 400V. Cena wszystkich części składowych nie przekracza 10 zł. Gdy wyjdzie większy nieco gabarytowo - nie szkodzi.
    Taki przyda Ci się również do innych napraw.
  • Specjalista - urządzenia lampowe
    Napięcie ujemne - 7V zmierz na C36 (R17). Spróbuj zamienić miejscami lampy UCH21.
  • Poziom 9  
    Witam.

    Koledzy mam pytanie ponieważ zakup oryginalnych części nie wchodzi w grę moje pytanie jest takie czy można C12,C14,C17 wymienić na kond. ceramiczne? Wiem że foliowe by były spoko ale nie idzie kupić takich przynajmniej w tym sklepie gdzie się zaopatruje to nie ma. Sprawdziłem cewki miernikiem są dobre. Lampy UCH 21 zamieniałem stronami i nic radyjko dalej jak zaklęte. Oprócz skrzeczenia i jakiś lekkich szmerów podczas przełączania zakresów nie daje znaków życia.
  • Poziom 30  
    Coś przy tej naprawie niezwykle skąpo z pomiarami napięć. Koniecznie trzeba zmierzyć napięcia na obydwu końcach R7 i R5. Może być który z nich przepalony. Sprawdź.
    Kondensatorów w filtrach p.cz nie zmieniaj wszystkich równocześnie bo rozstroisz wszystkie filtry a z zestrojeniem wszystkich bez generatora sobie nie poradzisz. Gdy jest rozstrojony tylko jeden, można na słuch w miarę dobrze dostroić.
  • Poziom 9  
    diantus napisał:
    Coś przy tej naprawie niezwykle skąpo z pomiarami napięć. Koniecznie trzeba zmierzyć napięcia na obydwu końcach R7 i R8. Może być który z nich przepalony. Sprawdź.



    R7 -tak jak na rys 10kOhm R8 - schemat 3.5MOhm w odbiorniku 4.9MOhm napięcie na R7= -72V na R8=0
  • Poziom 30  
    luc_lamer napisał:
    napięcie na R7= -72V

    Ma być napięcie dodatnie względem masy, nie ujemne!
    Zmierz na obydwu końcach jak pisałem wcześniej.
    Zmierz napięcie na R5 - źle odczytałem na schemacie i wpisałem R8 (już poprawione).
  • Poziom 9  
    diantus napisał:
    luc_lamer napisał:
    napięcie na R7= -72V

    Ma być napięcie dodatnie względem masy, nie ujemne!
    Zmierz na obydwu końcach jak pisałem wcześniej.
    Zmierz napięcie na R5 - źle odczytałem na schemacie i wpisałem R8 (już poprawione).



    R7=71,4V R5=100-102 V
  • Poziom 30  
    luc_lamer napisał:
    R7=71,4V R5=100-102 V

    Napięcia te wyglądają odwrotnie niż na schemacie - może źle wpisałeś lub zużyta jedna z lamp UCH21.

    Do pełnego obrazu zasilania i stanu emisji lamp w odbiorniku potrzebne będą pomiary na R11, R23 i R17.
  • Specjalista - urządzenia lampowe
    diantus napisał:
    luc_lamer napisał:
    nie mam generatora ani oscyloskopu więc pewnie będzie ciężko. Jeżeli w ogóle się to uda.

    Widział bym szansę naprawy tego odbiornika przez Ciebie, jeśli zmontujesz sobie taki generatorek sprzedawany kiedyś w postaci flamastra. Tranzystory T1, T2 dowolne PNP, np. BC177, C3 musi być na napięcie minimum 400V. Cena wszystkich części składowych nie przekracza 10 zł. Gdy wyjdzie większy nieco gabarytowo - nie szkodzi.
    Taki przyda Ci się również do innych napraw.

    Użyteczność tego generatora jest niewielka, a do strojenia nie nadaje się zupełnie.

    Dodano po 2 [minuty]:

    diantus napisał:
    Coś przy tej naprawie niezwykle skąpo z pomiarami napięć. Koniecznie trzeba zmierzyć napięcia na obydwu końcach R7 i R5.


    Przecież są podane na schemacie i są poprawne (z wyjątkiem napięcia na siatce triody heterodyny, ale to nie dziwne, skoro pewnie paddingi straciły pojemność i heterodyna nie działa).
  • Poziom 30  
    OTLamp napisał:

    diantus napisał:
    luc_lamer napisał:
    nie mam generatora ani oscyloskopu więc pewnie będzie ciężko. Jeżeli w ogóle się to uda.

    Widział bym szansę naprawy tego odbiornika przez Ciebie, jeśli zmontujesz sobie taki generatorek sprzedawany kiedyś w postaci flamastra. Tranzystory T1, T2 dowolne PNP, np. BC177, C3 musi być na napięcie minimum 400V. Cena wszystkich części składowych nie przekracza 10 zł. Gdy wyjdzie większy nieco gabarytowo - nie szkodzi.
    Taki przyda Ci się również do innych napraw.

    Użyteczność tego generatora jest niewielka, a do strojenia nie nadaje się zupełnie.

    W takim układzie napisz, czym ma sprawdzić przejście sygnału p.cz.?
  • Poziom 30  
    Przepraszam Autora za ponowne żądanie pomiarów napięć. Nie zauważyłem że zamieszczone są na schemacie przy post #3.

    Odnośnie naprawy dodam, że w lampach UCH21 jest jeszcze jeden "haczyk". Katody tych lamp są dołączone do środkowego bolca (pin nr 9 na schemacie). Brak kontaktu tego bolca z blaszkami sprężystymi obejmującymi go w podstawce powoduje brak odbioru.
    Sprawdź omomierzem połączenie obejmy metalowej na dole lampy z masą. Jeśli brak połączenia, wyjmij te lampy, dognij nieco te blaszki do środka i włóż te lampy z powrotem.
  • Specjalista - urządzenia lampowe
    Jeśli zamierzasz reanimować radioodbiornik, to myślę dla ciebie nie będzie przeszkodą konieczność konstruowania prostego generatora niskiej i pośredniej częstotliwości dla nastrajania radioodbiorników. Pionier U2 - Brak jakichkolwiek stacji cisza w głośniku

    Dodano po 4 [minuty]:

    Kolega, diantus! Jeśli katoda lampy utraci kontakt, to napięcie na anodach będzie dorównywało napięciu anodowego prostownika.
  • Poziom 9  
    Witam wszystkich.

    Jestem pozytywnie zaskoczony jak wielkie zainteresowanie jest wokół tego tematu dziękuję wszystkim za zainteresowanie i chęć pomocy póki co radyjko milczy - jako, że nie wiem w jakiej kondycji są tak naprawdę te wiekowe lampy w odbiorniku, postanowiłem zamówić nowe na podmianę ( niewielki koszt).
    Co do kondensatorów w układzie wej. wymieniłem na razie na ceramiczne ( po zdemontowaniu starych pojemność była zgodna z tym co na nich pisało), cewki sprawdziłem omomierzem według mnie są sprawne.Ogólnie odbiornik nie jest zniszczony, powiedziałbym że w dobrym stanie jak na swoje lata ,potencjometr zapuściłem bo trochę trzeszczał - nie ukrywam,że chciałbym go uruchomić samodzielnie , jednakże obawiam się że temat odbiorników lampowych to chyba z lekka mnie przerasta.
    Póki co w odbiorniku wymieniłem: - kondensator filtrujący 2x32mikro , kondensatory ceramiczne o których już wspominałem , zamierzam podmienić lampy UCH21- zobaczymy jaki będzie finał.

    Pozdrawiam.
  • Specjalista - urządzenia lampowe
    Ale sprawdzić trzeba wszystkie kondensatory mikowe - zwłaszcza te, które są w filtrach p.cz. Trzeba zdjąć kubki filtrów (lub kubek jeśli pierwszy filtr jest oryginalnie bez kubka), wylutować kondensatory i pomierzyć.

    Dodano po 11 [minuty]:

    luc_lamer napisał:

    Co do kondensatorów w układzie wej. wymieniłem na razie na ceramiczne ( po zdemontowaniu starych pojemność była zgodna z tym co na nich pisało)

    Masz na myśli C12, C14, C17? W takim razie sprawdź teraz, jakie jest napięcie na R4 na zakresie fal długich lub średnich.


    luc_lamer napisał:

    cewki sprawdziłem omomierzem według mnie są sprawne.

    Ale sprawdzałeś tak jak zaznaczyłem na schemacie czy w inny sposób?
  • Poziom 9  
    OTLamp napisał:
    Ale sprawdzić trzeba wszystkie kondensatory mikowe - zwłaszcza te, które są w filtrach p.cz. Trzeba zdjąć kubki filtrów (lub kubek jeśli pierwszy filtr jest oryginalnie bez kubka), wylutować kondensatory i pomierzyć.

    Dodano po 11 [minuty]:

    luc_lamer napisał:

    Co do kondensatorów w układzie wej. wymieniłem na razie na ceramiczne ( po zdemontowaniu starych pojemność była zgodna z tym co na nich pisało)

    Masz na myśli C12, C14, C17? W takim razie sprawdź teraz, jakie jest napięcie na R4 na zakresie fal długich lub średnich.


    luc_lamer napisał:

    cewki sprawdziłem omomierzem według mnie są sprawne.

    Ale sprawdzałeś tak jak zaznaczyłem na schemacie czy w inny sposób?


    Tak C12,C14,C17 napięcia na R4 brak na wszystkich zakresach dzisiaj przyszły UCH 21 podmieniłem niestety bez zmian. Pomału mam dość a temat się pomału wyczerpuje . Jakie kubki filtrów miałeś kolego na myśli?

    Dodano po 2 [minuty]:

    diantus napisał:
    Przepraszam Autora za ponowne żądanie pomiarów napięć. Nie zauważyłem że zamieszczone są na schemacie przy post #3.

    Odnośnie naprawy dodam, że w lampach UCH21 jest jeszcze jeden "haczyk". Katody tych lamp są dołączone do środkowego bolca (pin nr 9 na schemacie). Brak kontaktu tego bolca z blaszkami sprężystymi obejmującymi go w podstawce powoduje brak odbioru.
    Sprawdź omomierzem połączenie obejmy metalowej na dole lampy z masą. Jeśli brak połączenia, wyjmij te lampy, dognij nieco te blaszki do środka i włóż te lampy z powrotem.



    Sprawdziłem kolego jest połączenie.
  • Specjalista - urządzenia lampowe
    Kolega, luc _ lamer! Ci należy w pierwszej kolejności przekonać się w funkcjonowaniu heterodyny radioodbiornika. Proponuję ci prosty sposób sprawdzenia generacji heterodyny . Dla tego należy odłączyć prawe za schematem wyprowadzenie rezystora R i między tym rezystorem i punktem do którego rezystor był przylutowany włączyć mili amperomierz na zakresie 20- 50mA. Włącz radioodbiornik, mili amperomierz pokaże prąd anody lampy heterodyny . Dotykaj końcem śrubokręta do siatki lampy heterodyny, jeśli świadczenia mili amperomierza zmieniają się jednocześnie z ruszaniem siatki, heterodyna funkcjonuje.Pionier U2 - Brak jakichkolwiek stacji cisza w głośniku

    Dodano po 3 [minuty]:

    Tylko nie zapominaj o bezpieczeństwie, żeby nie otrzymać cios prądem!!!
  • Poziom 30  
    Gdy brak napięcia na R4 na wszystkich zakresach wymień kondensatory od siatki i anody triody pierwszej UCH21 do przełącznika zakresów. Jeden około 50pF drugi około 200 do 510pF. Numerów C nie podaję i dokładnych wartości bo są różne w różnych wersjach Pioniera.
  • Poziom 9  
    diantus napisał:
    Gdy brak napięcia na R4 na wszystkich zakresach wymień kondensatory od siatki i anody triody pierwszej UCH21 do przełącznika zakresów. Jeden około 50pF drugi około 200 do 510pF. Numerów C nie podaję i dokładnych wartości bo są różne w różnych wersjach Pioniera.


    Napięcie ujemne które powinno być na nóżce nr.4 w lampie UCH21 tej pierwszej na schemacie patrząc od układu wej. na środkowym zakresie wynosi -4.8V na pozostałych zakresach w zasadzie 0V lub prawie 0V miernik pokazuje (0,22V). Na pozostałych wyprowadzeniach napięcia zbliżone do tych na schemacie .Te kondensatory już wymieniłem na nowe ceramiczne niestety takich jak w oryginale już nie kupi a pojemności zbliżone do oryginału.

    Dodano po 8 [minuty]:

    aksakal napisał:
    Kolega, luc _ lamer! Ci należy w pierwszej kolejności przekonać się w funkcjonowaniu heterodyny radioodbiornika. Proponuję ci prosty sposób sprawdzenia generacji heterodyny . Dla tego należy odłączyć prawe za schematem wyprowadzenie rezystora R i między tym rezystorem i punktem do którego rezystor był przylutowany włączyć mili amperomierz na zakresie 20- 50mA. Włącz radioodbiornik, mili amperomierz pokaże prąd anody lampy heterodyny . Dotykaj końcem śrubokręta do siatki lampy heterodyny, jeśli świadczenia mili amperomierza zmieniają się jednocześnie z ruszaniem siatki, heterodyna funkcjonuje.Pionier U2 - Brak jakichkolwiek stacji cisza w głośniku
    Dodano po 3 [minuty]:
    Tylko nie zapominaj o bezpieczeństwie, żeby nie otrzymać cios prądem!!!


    Drogi kolego pomierzyłem prąd zgodnie z tym co mi podałeś i zmienia się dla poszczególnych zakresów ale wynosi on od 1.8mA-2.2mA. Znalazłem gdzieś schemat na którym jest właśnie napisany ten prąd anody 1.8mA no to by się zgadzało - jednakże dotykając siatki nie zauważyłem zmiany prądu. Co mogło by być oznaką uszkodzenia obw. wej na dodatek spaliłem sobie żarówkę . Znalazłem inną na 0.3A tylko na mniejsze napięcie i trochę mocno świeci co w sumie nie powinno dziwić. Zaobserwowałem również że na środkowym zakresie pojawia mi się napięcie ujemne o którym była wcześniej mowa wyżej o wartości -4.8V ale tylko na środkowym zakresie na pozostałych napięcia brak.
  • Specjalista - urządzenia lampowe
    luc_lamer napisał:
    Jakie kubki filtrów miałeś kolego na myśli?




    Te, które są pomiędzy lampami. W każdym z nich są dwa kondensatory 200 pF ±2%.

    Dodano po 4 [minuty]:

    luc_lamer napisał:
    Zaobserwowałem również że na środkowym zakresie pojawia mi się napięcie ujemne o którym była wcześniej mowa wyżej o wartości -4.8V ale tylko na środkowym zakresie na pozostałych napięcia brak.


    A jeszcze przed chwilą pisałeś, że na żadnym z zakresów nie ma tego napięcia i wymiana lamp też nic nie daje... Zdecyduj się więc, bo podajesz mylące informacje. Jeśli to napięcie faktycznie występuje, to oznacza, że na falach średnich działa heterodyna. Na długich masz pewnie uszkodzone cewki lub brak kontaktu w przełączniku.
  • Poziom 30  
    luc_lamer napisał:
    Zaobserwowałem również że na środkowym zakresie pojawia mi się napięcie ujemne o którym była wcześniej mowa wyżej o wartości -4.8V ale tylko na środkowym zakresie na pozostałych napięcia brak.

    To znaczy że na zakresie średnich fal oscylator pracuje. Nie wiem czy próbowałeś dołączać antenę. Z anteną na zakresie średnich fal powinien się cokolwiek "odezwać", szczególnie wieczorem i nocą gdy zasięg tych fal jest największy.
    Zmontuj sobie antenę w postaci przewodu linka 0,75 mm kw. z izolacją na minimum 350V, długości około 5m z dobrze izolowanym wtykiem i zaizolowanym końcem przewodu, ułatwi Ci to uruchomienie odbiornika. Gniazdo anteny jest dołączane do odbiornika przez kondensator, ale ten często ma upływność.
    Przy dołączaniu anteny do gniazdka powinny być słyszalne trzaski w głośniku. Jeśli nie słychać, dołącz antenę - powtarzam dobrze izolowaną ! - do siatki sterującej heptody lampy pierwszej UCH21 (z ominięciem obwodów wejściowych). Jest do tego punktu łatwe podejście przy włączonym odbiorniku - przewód bez izolacji łączący nóżkę 6 lampy z przełącznikiem zakresów przy brzegu chassis.
  • Poziom 9  
    Witam.

    Koledzy w dniu wczorajszym wymieniłem kondensatory mikowe w obw wej dokonałem czyszczenia usunąłem tłuszcz jaki znajdował się na powierzchni płytki zdjąłem kapturek aluminiowy wymieniłem dwa kond. 200pF jak również dwa kondensatory100nF (smolaki) wyczyściłem wszystkie styki w programatorze radyjko nadal milczy jednakże pojawiły się napięcia na R4 zmieniają się w monecie zmiany zakresu oczywiście pozostałe napięcia na lampach są jednakże za wysokie zielonym kolorem wyniki pomiarów -z góry wielkie dzięki za porady.

    Pionier U2 - Brak jakichkolwiek stacji cisza w głośnikuSchema..jpg Download (191.69 kB)
  • Specjalista - urządzenia lampowe
    Ci należy mieć na myśli że w czasach produkcji radioodbiornika standard napięcia sieci składał 220V, a współczesny standard - 230V, przy czym realne znaczenie napięcia często przekracza standard. Ci należy wymierzyć napięcie w twoim domu i złożyć poprawkę do wyników wymiarów.