Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Odkurzacz Siemens Type VBBS607V00 - Dostała się wilgoć do silnika

kogel83 06 Jan 2017 12:40 1671 14
Testo
  • [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Testo
  • Helpful post
    #2
    stanislaw1954
    Level 43  
    kogel83 wrote:
    Dostała się wilgoć do silnika..
    A był podłączany do sieci po tym zdarzeniu?
  • #3
    kogel83
    Level 9  
    Raczej tak.... Żona próbowała go włączyć. Zero efektu.
  • Helpful post
    #4
    Felini
    Moderator
    Zacząłbym od wyjęcia szczotek i dokładnego wyczyszczenia ich prowadnic, tam może być przerwa w obwodzie.
    Wycinek komutatora i cewki widoczne na zdjęciu wyglądają dobrze.
  • Testo
  • Helpful post
    #5
    stanislaw1954
    Level 43  
    Trzeba rozebrać silnik, sprawdzić ciągłość przewodów, przesuwanie się szczotek w prowadnicach, wysuszyć wszystko. Jeśli było więcej wody, to pewnie łożyska będą do wymiany.
  • Helpful post
    #7
    stanislaw1954
    Level 43  
    Najpierw wyjmij, wysuń szczotki, później możesz po odkręceniu tych śrub próbować oddzielić poszczególne części. Uważaj na przewody, żeby ich nie pourywać.
  • #8
    kogel83
    Level 9  
    Odkurzacz Siemens Type VBBS607V00 - Dostała się wilgoć do silnikaOdkurzacz Siemens Type VBBS607V00 - Dostała się wilgoć do silnikaOdkurzacz Siemens Type VBBS607V00 - Dostała się wilgoć do silnika
    Panowie, silnik zdemontowałem, powyciągałem szczotki, zalałem WD, potem wszystko przeleciałem papierem ściernym delikatnie i nadal nie działa. Jeszcze jest ta płytka, którą dodałem powyżej. Może tam się coś stało? Najlepsze jest to, że kontrolka mi świeci na obu kablach, a jak włączę odkurzacz, to na jednym już jest tylko prąd. Dziwne.
  • #9
    stanislaw1954
    Level 43  
    kogel83 wrote:
    Najlepsze jest to że kontrolka mi świeci na obu kablach
    Jaka kontrolka?
  • #10
    kogel83
    Level 9  
    Przepraszam, źle napisałem... Wskaźnik napięcia, taki jak śrubokręt... Tylko tym dysponuję.
  • #11
    stanislaw1954
    Level 43  
    Wskaźnik napięcia nie nadaje się do takich działań. Podejrzewam, że masz przerwę w zasilaniu odkurzacza. Czy masz w tym odkurzaczu zwijacz, czy tylko zwykły przewód. Jeśli sam przewód, to sprawdź, najlepiej żarówką, czy po włączeniu przewodu do gniazdka, na drugim końcu zaświeci żarówka.
  • #12
    kogel83
    Level 9  
    Mam zwijacz kabla, ale przyłożyłem żarówkę i świeci.
  • #13
    stanislaw1954
    Level 43  
    kogel83 wrote:
    Ale przylozylem żarówkę i świeci.
    Za zwijaczem? W takim razie usterka tkwi w elektronice.
  • #14
    Felini
    Moderator
    Możliwe, że ta płytka to tzw. miękki start lub/i regulator mocy.
    Możesz spróbować podłączyć żarówkę do płytki w miejsce silnika.
    Jeżeli żarówka nie zaświeci, podłączyć napięcie do silnika z pominięciem płytki.
    Silnik powinien być złożony a wirnik lekko się obracać, napięcie wystarczy podać na moment.
    Nie znam budowy tego odkurzacza, więc czynności wykonujesz na własne ryzyko.

    Uwaga! Silnik leżący swobodnie na stole może szarpnąć gwałtownie po podaniu napięcia.
    Bezpieczniej jest na zamontować silnik w obudowie odkurzacza i sprawdzić.
  • #15
    Konrad_91
    Level 11  
    Cześć.
    Temat może stary, ale pomoże innym. U mnie też były ślady korozji na szczotko-trzymaczach. Uszkodził Ci się również triak BTB 12 600BW. Sprawdzisz to multimetrem, testem na zwarcie na zewnętrznych nóżkach.
    Pozdrawiam Konrad