Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Vectra B - Dziwny zapis błędów...

krzych? 06 Jan 2017 12:54 1260 2
  • #1
    krzych?
    Level 14  
    Witam wszystkich zainteresowanych, posiadam Vectre B w dizelku 2.0 82KM z roku '97.
    Oczywiście z przybyciem mrozów zaczęły się problemy z odpalaniem, auto z rana odpalam na plaka później przez cały dzień pali bez zarzutu co sugeruje zapewne nieszczelność w układzie paliwowym. Około 1,5 roku temu miałem podobny problem i po sprawdzeniu całego układu na szczelność pozostała mi tylko słynna pompa vp44 (brak błędów w sterowniku) więc oddałem do pompiarza celem sprawdzenie oczywiście nie napomniałem mu co dzieje się na aucie żeby nie sugerować diagnozy. Otrzymałem odp, że pompa jest sprawna wówczas opisałem sytuacje jaką mam na aucie i zasugerował uszczelnienie całej pompy, niestety gwarancji żadnej nie ma ale więcej pomysłów również nie miałem. Skusiłem się na jej uszczelnienie i pomogło przejeździłem około 90 tyś km i podobny problem powrócił, różnica polega na tym, iż obecnie mam zapisane błędy:
    P1220 - Czas wtrysku wysoki/niski przepływ
    P1345 - Pompa wtryskowa - prędkość pompy
    P1110 - Zawór 1 regulacji długości kolektora dolotowego - nieprawidłowy sygnał.

    Oczywiście dwa pierwsze błędy wskazują na uszkodzenie pompy i oddał bym ją do pompiarza celem naprawy ale powstrzymuje mnie ten trzeci błąd ponieważ nie wiem do końca o który zawór chodzi bo przy lewym nadkolu koło reflektora są dwa elektro zawory do EGR-u i klap kolektora a trzeci od turbiny jest przy prawym kielichu amora / przy ściance grodziowej.
    Błędy po wykasowaniu wracają w czasie jazdy po jakimś czasie, check się nie świeci, pierwszy wraca P1110 drugi P1220 trzeci nie wrócił na razie w ogóle.
    Powstrzymuje mnie myśl o usterce instalacji ponieważ jakieś pół roku wstecz znalazłem odizolowane przewody elektryczne do sterownika pompy (odpadła izolacja z nich), wszystkie które znalazłem naprawiłem i było OK i zastanawiam się czy pojawianie się tył błędów może być winna instalacja i nie wykluczam pompy oczywiście.
    Jest trzy dni wolnego więc postanowiłem zasięgnąć porady ogółu a po weekendzie podejrzewam, że i tak pompa pojedzie do pompiarza.

    Z góry dzięki za wszystkie sugestie.
  • #2
    ociz
    Moderator of Cars
    P1110 to oczywiście chodzi o elektrozaworek od klapek w kolektorze.
  • #3
    krzych?
    Level 14  
    Ok rozumiem czyli sprawdzę zaworek od klap i niestety dwa błędy pozostałe to uszkodzona pompa tylko pytanie czy tylko elektronika czy również mechanika? Pytam ponieważ zastanawiam się nad kupnem drugiej na chwilę obecną sprawną czy naprawieniu swojej ? Czy li co taniej wyjdzie ?