Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nie działa wyciszanie dźwięku w przeglądarkach

07 Sty 2017 14:31 972 14
  • Poziom 16  
    Witam, panowie od pewnego czasu mam problem z dźwiękiem. Wchodzę na strony z jakimiś transmisjami live i chcę nacisnąć wyciszenie głosu, owszem ikonka pod obrazem się zmienia na taką przekreśloną ale głos nadal jest. Jedyna możliwość wyłączenia głosu to naciśnięcie tej ikonki mute i odświeżenie transmisji, tak samo w odwrotną stronę, jeśli z mute chcę włączyć głos, to muszę kliknąć na przekreślony głośniczek i odświeżyć. Próbowałem to w 3 przeglądarkach, chrome, firefox i opera, wszędzie to samo. Flasha mam najnowszego, przeglądarki również, aktualizacje systemu najnowsze. Próbowałem też zmieniać ustawienia w karcie dźwiękowej i w dźwięku w systemie, nic to nie daje. W chrome natomiast działa wyciszanie tą ikonką na górze koło nazwy karty.
  • Poziom 7  
    WSRH napisał:
    Próbowałem to w 3 przeglądarkach, chrome, firefox i opera, wszędzie to samo.

    To wyciszaj w miskerze głośności, aby włączyć mikser kliknij prawym przyciskiem w ikonę głośnika na pasku zadań i tam będzie opcja
  • Poziom 16  
    No ale to żadne rozwiązanie, wcześniej normalnie wszystko działało...
  • Poziom 43  
    Zainstalowane jakieś dodatki do FF?

    Jeżeli nie to bez problemu wykonaj: Pomoc -> Informacje dla pomocy technicznej -> Odśwież program FireFox.
  • Poziom 16  
    Nic nie instalowałem, ale to się dzieje nie tylko w firefox ale też w operze i chrome, moją główną przeglądarką jest chrome a opere i firefoxa zainstalowałem do testu
  • Spec od komputerów
    Masz jakies punkty przywracania utworzone przed wystapieniem tego problemu?
  • Poziom 16  
    Niestety nie, ostatni punkt mam z wczoraj z godziny 20 a ten problem mam z tydzień...
  • Spec od komputerów
    Dotyczy to rowniez odtwarzacza html5 na yt? Czy tylko flash?
  • Poziom 16  
    na yt działa normalnie czyli html5 jest ok ale np znalazłem jedną stronę która obsługuje flasha (showup) jeszcze i tam to nie działa
  • Spec od komputerów
    Odinstaluj Adobe Flash Player 24 NPAPI (nie wiem czemu masz dwa razy ta sama wersje na liscie), nastepnie pobierz: https://get.adobe.com/pl/flashplayer/otherversions/ wszystkie trzy wersje i zainstaluj: ppapi, npapi i activex.

    Nastepnie sprawdz odtawarzacze we flashu pod IE, Firefox i Chrome.
  • Poziom 16  
    Wywaliłem wszystkie flashe, zainstalowałem te 3 co mi dałeś link. Dalej to samo na wszystkich przeglądarkach.
  • Spec od komputerów
    Sprawdz jeszcze w trybie awaryjnym z obsluga sieci o ile mozesz.
  • Poziom 16  
    Odpaliłem ale nie działa w ogóle dźwięk w tym trybie

    Dodano po 5 [godziny] 33 [minuty]:

    zero pomysłów ?