Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mikrofala Optimum MWC17L- Nie działa

mariuszkam 07 Jan 2017 22:00 1281 5
  • #1
    mariuszkam
    Level 15  
    Witam, potrzebuję pomocy w diagnozie podzespołu z płytki zasilającej mikrofalę.
    Mikrofala należny do teściowej, powiedziała, że podczas włączonej mikrofali zaczęło coś ;śmierdzieć spalenizną:
    Po uruchomieniu wywala bezpieczniki. Jedynym widoczną usterką jest nadpalona płytka o ile się nie mylę, to przy rezystorze ceramicznym. Znalazłem schemat na mikrofali, o ile się nie mylę, to na czerwono zaznaczyłem te dwa rezystory.
    Czy to faktycznie są rezystory ?
  • #2
    perszeron
    Level 21  
    Chodź schemat mikrofali jest prosty nikt Ci na 100% nie odpowie to i to jest uszkodzone bez wcześniejszego sprawdzenia (dokonanie pomiarów).
    Tu niema zbyt dużo do roboty wystarczy posprawdzać kolejno : D1,D2 ,kondensatory,przełączniki ,silnik tacki,silnik wentylatora itd.
    Jeśli nie masz doświadczenia lepiej zleć naprawę odpowiedniemu serwisowi.
    Przykład usterki:
    Przed świętami naprawiałem mikrofalę gdzie palił się bezpiecznik przy włączeniu ,usterką okazał się uszkodzony przełącznik przy zamykaniu drzwiczek.
  • #4
    mariuszkam
    Level 15  
    Mam świadomość, że trzeba wszystko sprawdzić...tylko, że ja prosiłem o co innego. Jak wspominałem, widoczne jest nadpalona płytka przy rezystorach.
    Wymieniłem rezystory i kuchenka zaczęła pracować...ale, te rezystory strasznie się grzeją. grzeją się, bo nie pracuje silnik tacki, a on nie pracuje, bo brak jest zasilania z transformatora.
    Więc zapewne tu leży przyczyna.
  • Helpful post
    #5
    olekt2002
    Level 30  
    do wymiany przekaznik obok wymienionych rezystorów oraz dioda D2.
  • #6
    mariuszkam
    Level 15  
    Witam ponownie, wymieniłem jak wskazał kolega olekt2002 diodę oraz przekaźnik. Dodatkowo wymieniłem diodę Zenera oraz musiałem wymienić silnik tacki, ponieważ uzwojenie było przepalone. Koszt silnika to 17 zł resztę podzespołów ok 10 zł. Więc koszt dosyć mały. Dziękuję wszystkim za pomoc...
    Temat do zamknięcia