Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Nagrzewnica Veb Ölheizgeratewerk Neubrandemburg Typ 266.02

przybylskimarek 08 Jan 2017 18:11 2283 9
Relpol
  • #1
    przybylskimarek
    Level 10  
    Witam,
    Pożyczyłem nagrzewnicę Veb Ölheizgeratewerk Neubrandemburg Typ 266.02. Nie wiedziałem za bardzo jak go uruchmić, znalazłem na necie, że trzeba przełączyć włącznik na AUS przytrzymać chwilę żółty przycisk, później przełączyć na EIN i znowu trzymać wciśnięty żółty przycisk. Chyba trzymałem za długo bo bo nagle było słychać takie cyknięcie i wentylator przestał działać. Jak nacisnę żółty przycisk to lampka biała świeci ale wentylator nie załącza się. Może ktoś wie czy tu jakiś bezpiecznik może jest. Jeśli tak to jeszcze może ktoś mi wytłumaczy jak to się uruchamia..
    Tam z tyłu jest tak:
    Przełącznik EIN AUS,
    Jeszcze jeden przełącznik na dole ma narysowany płomień na górze jakiś niebieski malunek.
    Są dwie lampki po lewej biała i obok zielona
    No i żółty guzik .
    Jeszcze z przodu są jakieś dwa małe przyciski
    Może ma ktoś instrukcję po polski?
    Bardzo proszę o pomoc.

    Znalazłem zdjęcie tego modelu
    Nagrzewnica Veb Ölheizgeratewerk Neubrandemburg Typ 266.02
  • Relpol
  • #2
    _Megamax_
    Level 18  
    Lewy przełącznik na 0 . Prawy na płomień , czyli do dołu .
    Naciskasz żółty przycisk 5 sekund , puszczasz go , przełączasz Lewy przełącznik na 1 i znów naciskasz żółty (rusza wentylator) przycisk i trzymasz aż zgaśnie lewa kontrolka .
    Te malutkie z tyłu to chyba bezpiecznik sieciowy i wyłącznik termiczny (przegrzanie) .
  • #3
    przybylskimarek
    Level 10  
    Dzięki za szybką odpowiedź. Czyli robiłem dobrze. Tylko ze lampka nie zgasła za to coś stuknęło i wentylator przestał działać :(
    Miałeś może taki przypadek?
    Pozdrawiam
  • #4
    _Megamax_
    Level 18  
    Przykro mi , nie miałem .
    Może spaliła się "świeca" , albo przekaźnik .
  • #5
    przybylskimarek
    Level 10  
    Może jakiś kolega który Webasto naprawia odniósł by się do tematu. Chociaż nie wiem czy to na podobnej zasadzie działa.
    A może ktoś kto to urządzenie posiada wie o jakimś zabezpieczeniu typu bezpiecznik (coś jak w aucie )
    Pozdrawiam
  • #6
    przybylskimarek
    Level 10  
    Witam ponownie,
    w nagrzewnicy z przodu są dwa bezpieczniki 0,5 A i 2,5 A. Jeden był spalony wymieniłem i dmuchawa zaczęła działać, lecz wystąpił kolejny problem.
    Po włączeniu nagrzewnicy elektromagnes nie załącza pompki paliwa. Poza tym wszystko działa świeca żarowa sprawna. Podłączyłem napięcie 24V z prostownika na krótko i poszedł dym z komina. do elektromagnesu nie dochodzi prąd. Proszę o pomoc w zlokalizowaniu usterki, czy wie ktoś może co sprawdzić co odpowiada za dostarczenie napięcia do elektromagnesu.
    Pozdrawiam
  • #7
    przybylskimarek
    Level 10  
    Witam kolegów.
    Transformator wymieniony. Pompka paliw się załącza, po włączeniu guzika (wszystko według instrukcju- najpierw nagranie świecy później przełączenie na 1 i uruchomienie wentylatora) nagrzewnica zaczynica się rozkręca dwie lampki świecą dym z komina leci i nic poza tym. Żółta nie chce zasnąć nie ważne ile bym trzymał guzik. Ciepło z przodu nie leci. Nie wiem gdzie teraz zajrzeć. Remontuje mieszanie i przydałaby się taka nagrzewnica. Ma ktoś może pomysł co dalej?
    A czy są w PL serwisy takich nagrzewnic?
    Proszę o pomoc
    Pozdrawiam
  • #8
    piotrkudi
    Level 9  
    Proszę o pomoc jaka świeca jest w tej nagrzewnicy dokładnie model najlepiej zdjecie
  • #9
    _Megamax_
    Level 18  
    Tam siedzi świeca żarowa HA 01

    6V / 17A
    M24x1,5
    dł. 82 mm

    Pozdro.
  • #10
    wojti k
    Level 10  
    Witam kolegów.
    Mam identyczną nagrzewnicę i problem z grzaniem. Wszystko działa lecz jest problem z grzaniem normalnie po jakimś czasie dawała bardzo gorące powietrze i patrząc od strony wydmuchu gorącego powietrza robił się aż taki czerwony oring jak rozrzażona blacha, teraz grzeje ale już bez tego efektu wydmuchuje ciepłe powietrze ale kiedyś nie można było ręki na pół metra zbliżyć tak było gorąco a teraz gorąco jest tylko przy samym wylocie. Co może być przyczyną , bardzo bym prosił o podpowiedż gdzie szukać usterki.
    Bardzo dziękuję.
    Typ 266.02