Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Dziwne szumy w radiu samochodowym

Harcguitar 09 Jan 2017 01:05 1242 2
  • #1
    Harcguitar
    Level 7  
    Witam serdecznie!

    Na początek trochę o mnie :
    Passat B5 20V 1.8 ben.+gaz
    Radio nie jest oryginalne, kupione przez poprzedniego właściciela, firma blaupunkt.
    Wszystko działało bez zarzutu, zero szumu, zakłóceń i wariacji do czasu zakupu ładowarki do telefonu.
    Po podłączeniu ładowarki wszystko jest w porządku natomiast w momencie gdy podlacze do niej telefon, słuchawki, tableta czy nawet diodę radio zaczyna szumiec niemiłosiernie. Dodam że w innych samochodach nie szumi a umie tak i to i nie tylko ta ładowarka. Oczywiście zapalniczka sama w sobie nie wprowadza szumów bo nie ma tam w zasadzie żadnej cewki która mogła by na to wpłynąć. Macie może pomysł co jest przyczyną i jak to rozwiązać? Widziałem na allegro sporo filtrów i innych cudów. Czekam na rady. Z góry dziękuje.
  • Helpful post
    #2
    daro_p
    Level 17  
    Problem znany. Zasilacze do telefonów to przetwornice, które niestety sieja zakłócenia - tym większe, im bardziej obciążony zasilacz. Na początek przetestuj z innymi ładowarkami, gdyż juz w tym miejscu może być spora różnica ( u mnie osobiście najmniej zakłócały markowe zasilacze z prądem znamionowym 2A). Co do samego radia to takze jest spora różnica - jedne są bardziej odporne i mają wbudowane filtry, inne mniej. Ja testowałem różne rozwiązania, ale żadne filtry nie pomagały. Próbowałem takze konstruować stabilizatory na 5 v, ale zrezygnowałem z powodu wydzielania ciepła. Na chwile obecną zakupiłem na portalu przetwornice 12-5 V z dwoma wyjściami USB ( do zabudowy) i to rozwiązało mój problem ( przynajmniej w 90 %), bo szumy dają o sobie znać w miejscach, gdzie jest słaby sygnał radiowy. Także CB juz da sie używać, bo bez tego tak szumiał, że nawet go nie włączałem. Dodam, że mam fabryczne radio Audi, kamerkę i CB.

    https://obrazki.elektroda.pl/9576991700_1483950868.jpg
  • #3
    Harcguitar
    Level 7  
    Rozwiązaniem jest zakup nowej, lepszej jakości ładowarki, żadne filtry nie pomagają.