Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Atego I - Czujnik poziomu oleju

szyniu 10 Sty 2017 19:17 1749 4
  • #1 10 Sty 2017 19:17
    szyniu
    Poziom 20  

    Witam mam problem z czujnikiem poziomu oleju w Atego I, problem polega na tym ze na wyświetlaczu ciągle wyświetla błąd stanu oleju pokazując jednocześnie -2 i zapala się kontrolka.
    Po wyciągnięciu miarki stan poprawny,po dolaniu 1L bez zmian po dolewce kolejnej litry również bez zmian.
    Czujnik wymieniony na nowy oryginalny.
    Instalacja od złącza skręcanego do sterownika ok.
    Po odpięciu czujnika od inst. komunikat się nie wyświetla.
    W sterowniku silnika gdy czujnik jest normalnie podpięty ciągle jest aktywny błąd:

    MR 02026
    Za wysoki lub za niski poziom oleju.
    Sprawdziłem SD jest typ czujnika 3 a typ misy 0 nie wiem tylko czy to są odpowiednie typy dla tego samochodu.
    VIN WDB9700571K551499

    Będę bardzo wdzięczny za pomoc i rozszyfrowanie czy to programowanie misy i czujnika jest ok (czujnik jest dwuprzewodowy i ja go osobiście nie zmieniałem ale faktycznie widać że to nówka).
    Wszystkie informacje mile widziane.

    0 4
  • #2 10 Sty 2017 19:41
    pp_pablo
    Poziom 20  

    -2 tzn że masz 2 litry za dużo o ile dobrze pamiętam.

    0
  • #3 11 Sty 2017 13:41
    Gerri
    Spec od Mercedesów

    W czasie programowania SD podpowiada który typ trzeba wprowadzić. Opcje są w rozwijanym menu. Według VIN-u nic sie raczej nie znajdzie.

    1
  • #4 12 Sty 2017 08:12
    szyniu
    Poziom 20  

    Wpinałem rezystancje tak jak podpowiada SD 20-25 om i nadal to samo, czujnik ma jakieś 18,5 om stan oleju normalny, przy oleju spuszczonym ma jakieś 14 om czyli ogólnie mniej SD podaje wartości większe.
    Na starym czujniku było podobnie ciągle wyświetlało -2L( mówi właściciel auta) ale ja nie mam starego czujnika więc go nie mogę sprawdzić.
    Niby sprawa prosta a trudna zarazem trochę brakuje mi pomysłu może sterownik silnika coś fiksuje.
    W parametrach rzeczywistych w MR również pokazuje stan -2L
    Jak by komuś coś wpadło do głowy proszę o informacje będę wdzięczny.

    0
  • #5 15 Sty 2017 15:42
    kozak-mp3
    Poziom 12  

    Spotkałem się z podobną sytuacja w Setrze 416 GT-HD, odczyt poziomu oleju analogiczny, czujnik 2 przewodowy, Ostateczna diagnoza jaka została postawiona to uszkodzony komputer. Zaczęło się niewinnie, w trakcie jazdy zaświecała się kontrolka oleju i po chwili gasła. Pokazywało -2l na wyświetlaczu co miało odpowiadać 2 litrom poniżej stanu. Po chwili wracało do normy. Wydawało się że czujnik świruje bo oleju było tyle ile miało być. Wymieniliśmy czujnik 2 razy, po pierwszej wymianie było dobrze może miesiąc, po drugiej bez zmian, auto zaczęło pokazywać za niski poziom oleju nawet na postoju przy zgaszonym silniku. Próbowałem również zmieniać wszystkie kombinacje czujników (5) i typów misek (7) z nadzieją, ze coś to da, ale bezskutecznie, albo pokazywało za dużo oleju albo za mało, a nawet jak już pokazywało na którejś kombinacji 0,5L nad stan, to po chwili samo wskakiwało na 3,5L nad stan i tak w koło. Przywróciłem ustawienia do fabrycznych i poddałem się, auto trafiło do innego elektryka który stwierdził że winny jest PLD i albo trzeba kupić nowy albo się przyzwyczaić.

    0