Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Subwoofer aktywny Mirage BPS-150 - "Buczenie"

12 Sty 2017 19:02 564 10
  • Poziom 5  
    Witam otrzymałem subwoofer aktywny Mirage BPS-150, po podłączeniu do prądu usłyszałem dziwny dźwięk coś jakby buczenie nie dobiegające z głośników lecz z tyłu obudowy, subwoofer działa i gra. Problem pojawia się wyłączenie po podłączeniu do prądu. Odpinanie i podpinanie kabli chinch z wzmacniacza nic nie zmienia. Pozdrawiam Mikołaj

    PS. Subwoofer nie był używany przez ostatnie 2 - 3 lata. Podłączony został pierwszy raz od dłuższego czasu,
  • Poziom 43  
    shancrys napisał:
    po podłączeniu do prądu usłyszałem dziwny dźwięk coś jakby buczenie nie dobiegające z głośników lecz z tyłu obudowy, subwoofer działa i gra.

    Nie wiem jaki tam jest zasilacz, ale stawiam na tradycyjny i to pewnie transformator sieciowy buczy.
    Sprawdź jego mocowanie (może nie jest stabilnie zamontowany), może ma luźny karkas na rdzeniu, sprawdź te rzeczy.
  • Poziom 5  
    kokapetyl napisał:
    shancrys napisał:
    po podłączeniu do prądu usłyszałem dziwny dźwięk coś jakby buczenie nie dobiegające z głośników lecz z tyłu obudowy, subwoofer działa i gra.

    Nie wiem jaki tam jest zasilacz, ale stawiam na tradycyjny i to pewnie transformator sieciowy buczy.
    Sprawdź jego mocowanie (może nie jest stabilnie zamontowany), może ma luźny karkas na rdzeniu, sprawdź te rzeczy.


    Nie do końca zrozumiałem czyli rozebrać go i sprawdzić zasilacz od wewnątrz ? Pozdrawiam
  • Pomocny post
    Poziom 43  
    shancrys napisał:

    Nie do końca zrozumiałem czyli rozebrać go i sprawdzić zasilacz od wewnątrz ?

    A gdzie jest ten zasilacz ? Chyba że jest zasilacz zewnętrzny, to już inna sprawa.
  • Poziom 5  
    kokapetyl napisał:
    shancrys napisał:

    Nie do końca zrozumiałem czyli rozebrać go i sprawdzić zasilacz od wewnątrz ?

    A gdzie jest ten zasilacz ? Chyba że jest zasilacz zewnętrzny, to już inna sprawa.


    Zasilacz jest że tak powiem - "zwykły" próbowałem go podmienić na inny ale problem występuje nadal. Próbowałem również zmienić napięcie gdyż w subwooferze są dwa tryby 240 V oraz 220/230 V. Również nie pomaga, poruszanie końcówką od zasilacza również nie pomaga.
  • Poziom 43  
    shancrys napisał:
    poruszanie końcówką od zasilacza również nie pomaga.

    A co ty uważasz za "zasilacz" przewód od gniazda w ścianie do tego urządzenia, Czy po drodze jest jakaś dodatkowa "skrzynka"?
    Powracając do tego "buczenia" czy przypadkiem nie ma wewnątrz jakiegoś wentylatora ?
  • Poziom 5  
    kokapetyl napisał:
    shancrys napisał:
    poruszanie końcówką od zasilacza również nie pomaga.

    A co ty uważasz za "zasilacz" przewód od gniazda w ścianie do tego urządzenia, Czy po drodze jest jakaś dodatkowa "skrzynka"?
    Powracając do tego "buczenia" czy przypadkiem nie ma wewnątrz jakiegoś wentylatora ?


    Za zasilacz uważam połączenie między gniazdkiem a subwooferem, nie ma nic po drodze, jest to zwykły kabel zasilający jak od komputerów stacjonarnych / monitorów. Przepraszam za brak obeznania ale nie "siedzę" w elektryce

    Dodano po 2 [minuty]:

    shancrys napisał:
    kokapetyl napisał:
    shancrys napisał:
    poruszanie końcówką od zasilacza również nie pomaga.

    A co ty uważasz za "zasilacz" przewód od gniazda w ścianie do tego urządzenia, Czy po drodze jest jakaś dodatkowa "skrzynka"?
    Powracając do tego "buczenia" czy przypadkiem nie ma wewnątrz jakiegoś wentylatora ?


    Za zasilacz uważam połączenie między gniazdkiem a subwooferem, nie ma nic po drodze, jest to zwykły kabel zasilający jak od komputerów stacjonarnych / monitorów. Przepraszam za brak obeznania ale nie "siedzę" w elektryce


    PS Subwoofer nie ma widocznego wentylatora, ma coś przypominające radiator z tyłu.
  • Pomocny post
    Poziom 43  
    shancrys napisał:

    Za zasilacz uważam połączenie między gniazdkiem a subwooferem, nie ma nic po drodze,

    To jest tylko kabel zasilający.
    Nie odpowiedziałeś na pytanie "czy przypadkiem nie ma wewnątrz jakiegoś wentylatora ?"
    Który może powodować taki dźwięk.
    Chyba sam sobie z tym nie poradzisz (jeśli jest faktycznie jakiś feler).
    Może udaj się do jakiegoś serwisu, oni ocenią sytuację i poradzą co zrobić.

    Dodano po 1 [minuty]:

    shancrys napisał:
    Subwoofer nie ma widocznego wentylatora, ma coś przypominające radiator z tyłu.

    I właśnie za nim może być wentylator, przez te dziurki powinno go być widać.
  • Poziom 5  
    kokapetyl napisał:
    shancrys napisał:

    Za zasilacz uważam połączenie między gniazdkiem a subwooferem, nie ma nic po drodze,

    To jest tylko kabel zasilający.
    Nie odpowiedziałeś na pytanie "czy przypadkiem nie ma wewnątrz jakiegoś wentylatora ?"
    Który może powodować taki dźwięk.
    Chyba sam sobie z tym nie poradzisz (jeśli jest faktycznie jakiś feler).
    Może udaj się do jakiegoś serwisu, oni ocenią sytuację i poradzą co zrobić.
    Dodano po 1 [minuty]:
    shancrys napisał:
    Subwoofer nie ma widocznego wentylatora, ma coś przypominające radiator z tyłu.

    I właśnie za nim może być wentylator, przez te dziurki powinno go być widać.


    Rozebrany - Znawcą nie jestem ale tu wentylatora na moje oko nie ma Subwoofer aktywny Mirage BPS-150 - "Buczenie"IMG_67..JPG Download (906.7 kB)

    PS Dźwięk po rozkręceniu jest lekko cichszy
  • Pomocny post
    Poziom 43  
    Jak jesteśmy tak daleko, to metodą "ucha" zlokalizuj z kąd dochodzi to buczenie, odłącz przewody sygnałowe i potencjometr wzmocnienia ustaw na minimum.

    Dodano po 1 [minuty]:

    shancrys napisał:
    Dźwięk po rozkręceniu jest lekko cichszy

    To tak samo jak z głośnikiem (bez obudowy jest cichszy)
  • Poziom 5  
    Problem został "tymczasowo rozwiązany" podłożyłem o-ringi pod transformator co znacznie go uciszyło na ten moment mi to starczy. Dzięki za pomoc !