Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lenovo B590 - dźwięk raz jest, raz nie ma

13 Sty 2017 15:19 987 5
  • Poziom 16  
    Witam. Dostałem komputer do naprawy w którym rzekomo nie ma dźwięku. Włączyłem go u siebie, patrze dźwięk jest, uruchamiam go ponownie i nie ma dźwięku, lecz na słuchawkach był, przeinstalowałem sterowniki, to samo, na drugim dysku postawiłem system(7,8.1 i 10) no i jest to samo, przy jednym uruchomieniu dźwięk jest, przy kilku kolejnych już nie. Odpinałem moduł na którym jest gniazdo słuchawkowe, bez zmian. Skończyły mi się pomysły... Co może być nie tak ? :O
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Pomocny dla użytkowników
    Takie efekty w Win 8 były po zainstalowaniu poprawki KB2962407. Urządzenie audio było wyłączane przez OS w celu oszczędzania energii. Może to jakiś trop?
    https://answers.microsoft.com/en-us/windows/f...op-audio/6aebc3ce-83c9-4015-b089-111ec9a39240
  • Poziom 18  
    Ja stawiam na wadliwe gniazdo słuchawek. W momencie włożenia jacka do gniazda dźwięk jest wyłączany w głośnikach i odwrotnie, wyjmujesz jacka głos powraca na głośniki. Wszystko pod warunkiem sprawnych blaszek w samym gnieździe.
  • Poziom 16  
    Przemko21 napisał:
    Ja stawiam na wadliwe gniazdo słuchawek. W momencie włożenia jacka do gniazda dźwięk jest wyłączany w głośnikach i odwrotnie, wyjmujesz jacka głos powraca na głośniki. Wszystko pod warunkiem sprawnych blaszek w samym gnieździe.


    Temat do zamknięcia, cała płyta poszła do wymiany i działa dźwięk normalnie.
  • Poziom 18  
    Wystarczyło wymienić gniazdo...
  • Poziom 16  
    Przemko21 napisał:
    Wystarczyło wymienić gniazdo...
    Gniazdo nie było problemem, bo moduł z gniazdem słuchawkowym został stary.