Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asrock z170 Extreme 4 - Czasami niepoprawne ustawienia wentylatorów i USB.

Lodez 15 Sty 2017 10:49 276 0
  • #1 15 Sty 2017 10:49
    Lodez
    Poziom 4  

    Dzień dobry, mam pewien problem, przepiąłem wentylatory z wbudowanego kontrolera obrotów w obudowie PAX M70 pod płytę główną, dzięki temu mogłem ustawić sobie krzywą i obroty regulowane są według temp na procesorze, więc jest cicho, ale jak potrzeba to sobie przyspieszą wentylatory. Posiadam płytę główną Asrock z170 Extreme 4, UEFI zaktualizowane do najnowszej wersji - jak włączam komputer to wentylatory z obudowy startują na 100% obrotów i zaraz po zniknięciu z ekranu loga Asrocka zmniejszają obroty - to jest raczej poprawne, ale 1 wentylator konkretnie tylny wpięty do złącza fan1 czasami zostaje na 100% obrotów cały czas przez co jest bardzo głośny. gGy tak się zawiesi to nawet pod Windowsem programem od Asrocka nie da się zmniejszyć mu obrotów poniżej 1200rpm, pomaga tylko restart komputera, wtedy wszystkie 3 wentylatory działają w spoczynku na ok 500 rpm, więc są ciche, ale wkurzające jest to, że czasem muszę ze 2-3 razy restartować żeby zaskoczył tak, jak powinien.

    Ewentualnie mogę go z powrotem pod kontroler obrotów podpiąć, ale on ma ustawienie 5V/12V/OFF. :/

    2 problem jaki mam to czasem po włączeniu Windowsa 7 nie działa klawiatura i myszka (wiec nie mogę wpisać hasła itd), restart kompa i wszystko działa....

    Wiecie czego może to być przyczyna? Bo reklamować płyty głównej chyba nie ma sensu za takie coś. :/

    Bo wentylatory z obudowy normalnie mogę podpiąć pod złącze z wentylatora CPU ? Wszystko będzie chodziło tak samo? Wentylatory z obudowy są 3 pinowe, wszystkie są wpięte do złącz 4 pinowych dla wentylatorów z obudowy na płycie głównej.

    0 0
  Szukaj w 5mln produktów