Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Odkurzacz Electrolux Ultra Silencer ZUS3385P-po przegrzaniu brak sterowania/mocy

młody641 15 Sty 2017 17:54 1161 3
  • #1 15 Sty 2017 17:54
    młody641
    Poziom 4  

    Witam

    Mam problem z w/w odkurzaczem. Wczoraj podczas odkurzania wyłączył się i był gorący. Szybko wyłączyłem z sieci i rozkręciłem odkurzacz na części. Silnik był gorący więc zostawiłem go na ostudzenie. Kiedy był już zimny wszystko obejrzałem (nic nie stwierdziłem), złożyłem w całość i włączyłem odkurzacz. Efekt: Odkurzacz włącza się dopiero po kilku minutach z bardzo małą mocą (ledwo co wciąga) i nie reaguje na zmianę regulacji mocy.

    Mam z tym pewien problem, a nie chcę oddawać odkurzacza do serwisu gdyż nie mam już gwarancji. Więc zadam pytanie, czy problem ten jest do rozwiązania? Co należy wymienić aby ten odkurzacz działał jak dawniej? W miarę możliwości proszę o podanie schematu odkurzacza.

    Pozdrawiam

    0 3
  • #2 15 Sty 2017 19:28
    Jackziom
    Poziom 23  

    Czy mógłby kolega pokazać płytkę w środku jak to wygląda? To, że na pierwszy rzut oka nic nie widać, to nie zawsze znaczy, że wszystko sprawne.

    0
  • #3 15 Sty 2017 19:31
    wiertacz
    Poziom 34  

    Zanim zacznie się coś wymieniać trzeba sprawdzić co może być uszkodzone a nie wymieniać w ciemno.
    Jak dysponujesz miernikiem to sprawdź czy regulacja mocy powoduje zmianę napięcia na zaciskach silnika wtedy będzie wiadomo czy problem jest w regulatorze czy w silniku.
    jeśli napięcie będzie się zmieniało to problem będzie raczej w samym silniku a gdy napięcie nie będzie ulegało zmianie to problem leży w regulatorze.
    Wtedy zacząłbym od sprawdzenia lub podmiany triaka.
    Aby mieć pewność, że silnik jest sprawny możesz go podłączyć bezpośrednio do sieci.

    0
  • #4 28 Sty 2017 00:20
    młody641
    Poziom 4  

    Witam

    Po długiej przerwie zabrałem się za odkurzacz i naprawiłem go w kilka chwil. Przyczyną słabej mocy i małej prędkości była źle nałożona obudowa regulatora, przez co nie regulował obrotów silnika. Po poprawie odkurzacz działa i odkurza pięknie :)

    Dziękuję za pomoc i pozdrawiam

    Temat zamykam

    0