Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC - Komputer się wyłącza podczas grania

małpka8 15 Sty 2017 18:28 384 22
  • #1 15 Sty 2017 18:28
    małpka8
    Poziom 6  

    Cześć, ostatnio grajac sobie w csa, wyłączył mi sie komputer, tak nagle.
    Myślałem że prądu brałko, ale światło nie zgasło więc od razu nacisnąłem przycisk power i komputer znów się włączył i było ok, do momentu odpalenia gry, CS:GO po rozgraniu dosłownie jednej rundy - koło 2min, komputer znów się wyłączył i też mogłem go ponownie włączyć od razu.
    Próba sprawdzenia temperatur procesora różnymi programami, nie powiodła sie ponieważ żaden program nie wyświetla temperatur, pokazuje 0 stopni

    Moje pytanie, co może być nie tak?

    Specyfikacja:
    - CPU - AMD Phenom x4 955 II
    - GPU - Radeon R7 240 2GB DDR3
    - RAM -DDR3 - 12GB (1x 4GB 1x 8GB)
    - MOBO - Asus M4A78LT-M-LE
    - DYSK - SSD ADATA SP550
    - PS BeQuiet! 400W - dokładnych cyferek nie znam

    0 22
  • Pomocny post
    #2 15 Sty 2017 18:32
    Kolobos
    Spec od komputerów

    Sprawdziles temperatury? Uzyj Hwinfo w trybie sensors only i zamiesc screen calego okna. Najlepiej pod obciazeniem (uruchom np. occt lub prime95).

    0
  • Pomocny post
    #3 15 Sty 2017 18:35
    kokapetyl
    Poziom 43  

    małpka8 napisał:
    Moje pytanie, co może być nie tak?

    Temperatury sprzętu, zasilacz nie wyrabia obciążenia.
    To moje pierwsze skojarzenia i to trzeba w pierwszej kolejności sprawdzić.

    0
  • #4 15 Sty 2017 18:40
    małpka8
    Poziom 6  

    Kolobos napisał:
    Sprawdziles temperatury? Uzyj Hwinfo w trybie sensors only i zamiesc screen calego okna. Najlepiej pod obciazeniem (uruchom np. occt lub prime95).

    Jakbyś przeczytał wątek do końca to byś wiedział że nie odczytuje mi wgl temperatur, zawsze jest 0 stopni w każdym programie.

    kokapetyl napisał:
    małpka8 napisał:
    Moje pytanie, co może być nie tak?

    Temperatury sprzętu, zasilacz nie wyrabia obciążenia.
    To moje pierwsze skojarzenia i to trzeba w pierwszej kolejności sprawdzić.


    Zasilacz praktycznie nowy, wsadzony do kompa kumpla, z i5 6600k i gtx 750 ti w tescie na occt, ponad godzine wytrzymał bez zająknięcia więc stwierdziłem że pora test zakonczyć, w koncu problem pojawia sie nie po godzinie tylko 3 minutach gry :p

    0
  • Pomocny post
    #5 15 Sty 2017 18:42
    Kolobos
    Spec od komputerów

    W biosie masz podane temperatury czy tez nie? (o ile masz taka opcje)

    0
  • #6 15 Sty 2017 18:49
    małpka8
    Poziom 6  

    Kolobos napisał:
    W biosie masz podane temperatury czy tez nie? (o ile masz taka opcje)

    PC - Komputer się wyłącza podczas grania

    Tak mi pokazuje w biosie :p

    0
  • Pomocny post
    #7 15 Sty 2017 18:49
    gysek
    Poziom 7  

    Jest tak tylko przy Csie czy przy każdym innym obciążeniu również?

    0
  • #8 15 Sty 2017 18:50
    małpka8
    Poziom 6  

    gysek napisał:
    Jest tak tylko przy Csie czy przy każdym innym obciążeniu również?


    Jak obciążyłem procesor programem OCCT to tak samo mi się wyłączył komputer, tylko nei mam pojęcia po jakim czasie :v

    0
  • Pomocny post
    #9 15 Sty 2017 18:55
    gysek
    Poziom 7  

    Może chłodzenie sobie nie radzi ?Zobacz czy wentylator normalnie pracuje.

    0
  • Pomocny post
    #11 15 Sty 2017 19:02
    kokapetyl
    Poziom 43  

    małpka8 napisał:
    Komputer się wyłącza podczas grania

    A jak nie grasz tylko np. przeglądasz internet, to też się wyłącza ?.
    małpka8 napisał:

    Jak obciążyłem procesor programem OCCT to tak samo mi się wyłączył komputer, tylko nei mam pojęcia po jakim czasie

    Automatycznie powinny być logi z wykresami, tam są te dane wraz z temperaturami.

    0
  • #12 15 Sty 2017 19:05
    małpka8
    Poziom 6  

    kokapetyl napisał:
    małpka8 napisał:
    Komputer się wyłącza podczas grania

    A jak nie grasz tylko np. przeglądasz internet, to też się wyłącza ?.
    małpka8 napisał:

    Jak obciążyłem procesor programem OCCT to tak samo mi się wyłączył komputer, tylko nei mam pojęcia po jakim czasie

    Automatycznie powinny być logi z wykresami, tam są te dane wraz z temperaturami.


    Jak przeglądam internet, odpalone koło 10 kart, dwa fora, youtube, facebook, faceit i pare innych hehe XD, to nie :D
    Po wejsciu w folder OCCT nie ma tam nic, oprócz próbnego 9 sekundowego testu, który sam wyłączyłem.

    0
  • Pomocny post
    #13 15 Sty 2017 19:11
    kokapetyl
    Poziom 43  

    Co będzie jak się przełączysz na kartę graficzną zintegrowaną, a odłączysz dedykowaną ?

    0
  • #14 15 Sty 2017 19:12
    małpka8
    Poziom 6  

    kokapetyl napisał:
    Co będzie jak się przełączysz na kartę graficzną zintegrowaną, a odłączysz dedykowaną ?

    Po prostu odłączyć karte, włączyć komputer i spróbować test occt?

    0
  • #15 15 Sty 2017 19:16
    kokapetyl
    Poziom 43  

    małpka8 napisał:
    Po prostu odłączyć karte, włączyć komputer i spróbować test occt?

    Tak, ale monitor podłącz tą drugą kartę.

    0
  • #17 15 Sty 2017 19:51
    małpka8
    Poziom 6  

    kokapetyl napisał:
    małpka8 napisał:
    Po prostu odłączyć karte, włączyć komputer i spróbować test occt?

    Tak, ale monitor podłącz tą drugą kartę.


    Nie chciało mi sie obcinać filmu, prawie cały test nagrałem tam pierwszej minuty chyba nie nagrałem.
    Warto oglądnąć tylko końcówke, od 5:40 w 5:51 komputer sie wyłącza, później pokazuje że komputer od razu sie normalnie uruchamia i brak wyników po occt

    https://youtu.be/miWE48iUS0c?t=5m43s

    Dodano po 5 [minuty]:

    310artur napisał:
    Jednak daj screen z HWiNFO tryb sensor only. Po jakimś obciążeniu komputera ale takim żeby ci go nie wyłączyło.


    Załączam również screena z hwinfo jak prosiłeś po 3 minutach obciązenia occt, bo później juz sie moze wyłączyć :D

    0
  • Pomocny post
    #18 15 Sty 2017 19:55
    Kolobos
    Spec od komputerów

    W Hwinfo masz wybrac Seonsors Only.

    0
  • #19 15 Sty 2017 19:58
    małpka8
    Poziom 6  

    Kolobos napisał:
    W Hwinfo masz wybrac Seonsors Only.

    PC - Komputer się wyłącza podczas grania PC - Komputer się wyłącza podczas grania PC - Komputer się wyłącza podczas grania

    0
  • Pomocny post
    #20 15 Sty 2017 20:05
    310artur
    Poziom 43  

    No i dziwnie. Wentylator na CPU to jak odkurzacz daje? RPM pokaźne.
    Spróbuj wymienić pastę na CPU. Może to przypadłość AMD jakaś. Brak odczytów z rdzeni może świadczyć o uszkodzonym czujniku.

    0
  • #21 15 Sty 2017 20:07
    małpka8
    Poziom 6  

    310artur napisał:
    No i dziwnie. Wentylator na CPU to jak odkurzacz daje? RPM pokaźne.
    Spróbuj wymienić pastę na CPU. Może to przypadłość AMD jakaś. Brak odczytów z rdzeni może świadczyć o uszkodzonym czujniku.


    Chłodzenie jest z jakiegoś innego amd, niż ten tylko nawet nie wiem na jaka podstawke ten jest. Tamten strasznie buczał więc zmieniłem ;p
    Stare chłodzenie miało złącze 4 pinowe a to ma 3 pinowe.

    0
  • Pomocny post
    #22 15 Sty 2017 21:47
    310artur
    Poziom 43  

    Skoro sprawdziłeś zasilacz, HW niczego złego nie pokazuje poza tym że nie pokazuje temp. z sensora na CPU to lepiej nie kombinuj z chłodzeniem tylko zamontuj coś dużego.
    Z takich polecanych:
    Chłodzenie CPU SilentiumPC Spartan 3 PRO HE1024
    Chłodzenie CPU Arctic Freezer 7 Pro Rev.2
    Lub coś o tej budowie w połączeniu z wentylatorem wyciągającym powietrze na tyle obudowy. Generalnie sugeruje minimum 3 rurki ciepła i te konstrukcje. Możesz szukać używanego na aukcji. Możesz nawet wyszukać uszkodzonego - bo taki spartan np. dość bezproblemowo da się przystosować do pracy jakimś innym 9cm wentylatorem. Wybór należy do ciebie możesz nawet w egzotykę polecieć
    Chłodzenie CPU Raijintek Aidos - wygląda ciekawie, powinien fajnie działać.
    Ogólnie temp CPU nie są złe ale też jakoś nie są zbyt wiarygodne te odczyty z płyty głównej. Coś nazbyt stabilne a 47 stopni bez obciążenia to za dużo, z drugiej strony nie widać żeby bardzo rosło. Raczej nic lepszego ja już nie wymyślę. Może niech jeszcze ktoś ze speców od AMD dopowie.

    0
  • #23 16 Sty 2017 11:06
    małpka8
    Poziom 6  

    310artur napisał:
    Skoro sprawdziłeś zasilacz, HW niczego złego nie pokazuje poza tym że nie pokazuje temp. z sensora na CPU to lepiej nie kombinuj z chłodzeniem tylko zamontuj coś dużego.
    Z takich polecanych:
    Chłodzenie CPU SilentiumPC Spartan 3 PRO HE1024
    Chłodzenie CPU Arctic Freezer 7 Pro Rev.2
    Lub coś o tej budowie w połączeniu z wentylatorem wyciągającym powietrze na tyle obudowy. Generalnie sugeruje minimum 3 rurki ciepła i te konstrukcje. Możesz szukać używanego na aukcji. Możesz nawet wyszukać uszkodzonego - bo taki spartan np. dość bezproblemowo da się przystosować do pracy jakimś innym 9cm wentylatorem. Wybór należy do ciebie możesz nawet w egzotykę polecieć
    Chłodzenie CPU Raijintek Aidos - wygląda ciekawie, powinien fajnie działać.
    Ogólnie temp CPU nie są złe ale też jakoś nie są zbyt wiarygodne te odczyty z płyty głównej. Coś nazbyt stabilne a 47 stopni bez obciążenia to za dużo, z drugiej strony nie widać żeby bardzo rosło. Raczej nic lepszego ja już nie wymyślę. Może niech jeszcze ktoś ze speców od AMD dopowie.


    Więc tak, odrobiłem zadania domowe
    Wymienione:
    Pasta termoprzewodząca,
    Obudowa, stara nie miała wgl wentylatorów wciągających i wyciągających powietrze (Wymienione na Zalman Z1 Neo)
    Chłodzenie na spartan 3 pro

    Sytuacja sie nie zmienia, teraz wystarczyły 3 minuty pod obciążeniem OCCT i komputer się wyłącza.

    #Edit
    Doszedłem do tego, dlaczego nie pokazuje mi temperatur różnymi programami, podczas wyswietlania sie loga płyty głownej, pisze
    4 Cores are activated, tylko nie mam zielonego pojęcia jak to wyłączyć aby temperatury znów pokazywało :p
    #Edit2
    Reset biosu do ustawień fabrycznych pomógł, widze temperatury, komputer po 1 minucie obciązenia z 50 stopni robi juz 75 i ciągle rośnie.
    #Edit3
    Temperatury spadły, po 10 minutach OCCT temperatura wynosi koło 68 stopni, więc jest chyba dobrze :)


    DZIEKUJĘ KAŻDEMU Z OSOBNA KTO PRZYCZYNIŁ SIE DO DIAGNOSTYKI BŁĘDU, KAŻDY Z WAS DOŁOŻYŁ CEGIEŁKE :)

    0