Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Potrzebuję sterowniki do płyty głównej HP P4390-60004

Krzysiek...87! 16 Sty 2017 14:56 543 28
  • #1 16 Sty 2017 14:56
    Krzysiek...87!
    Poziom 6  

    Witam. Proszę o pomoc w znalezieniu sterowników do starej płyty głównej HP P4390-60004 (socket 370). System operacyjny: Windows XP 32 bit Professional.

    0 28
  • #2 16 Sty 2017 15:01
    Kolobos
    Spec od komputerów

    Jakich sterownikow Ci brakuje? Podaj identyfikatory z menadzera urzadzen (pid i vid lub ven i dev - tylko nie screeny!)

    0
  • #3 16 Sty 2017 15:14
    Krzysiek...87!
    Poziom 6  

    Nie umiem odszukać identyfikatorów(pid i vid lub ven i dev). Poprostu ptrzebuje sterowników do płyty głównej.

    0
  • #5 16 Sty 2017 15:26
    Krzysiek...87!
    Poziom 6  

    Nie mogę znaleźć w menadżerze urządzeń płyty głównej ?
    Mogę podać (ven i dev) dla karty sieciowej al płyty głównej nie mogę znaleźć w menadżerze urządzeń.

    0
  • #6 16 Sty 2017 15:29
    Kolobos
    Spec od komputerów

    Nie wiem o czym piszesz.

    Masz podac identyfikatory urzadzen do ktorych brakuje sterownikow.

    0
  • #7 16 Sty 2017 15:33
    Krzysiek...87!
    Poziom 6  

    W menadżerze urządzeń płyta główna nie jest wyświetlana i oczywiście nie ma komunikatu że brakuje do niej sterowników. Chyba że przy instalacji systemu same się zainstalowały ?

    0
  • #8 16 Sty 2017 15:38
    Kolobos
    Spec od komputerów

    Nie wiem skad Ci przyszlo do glowy, ze w menadzerze moze "wyswietlac sie plyta".
    Masz sprawdzic czy brakuje sterownikow do jakichs urzadzen. Beda widoczne z zolta ikona znaku zapytania.

    Zamiesc screen z menadzera.

    0
  • #9 16 Sty 2017 15:59
    Krzysiek...87!
    Poziom 6  

    Żółta ikona jest przy karcie graficznej pobiorę sterowniki inne do karty i sprawdzę. Po prostu na Youtube przerywają mi filmy nawet po załadowaniu się. Myślę że to nie jest wina braku sterowników od płyty głównej ale może jest to wina nie odpowiednich sterowników od karty graficznej. Oczywiście sterowników od płyty głównej nie instalowałem chyba że się zainstalowały automatycznie przy instalowaniu windowsa?

    0
  • #10 16 Sty 2017 16:04
    Kolobos
    Spec od komputerów

    > Żółta ikona jest przy karcie graficznej

    Nie ma takiej ikony przy karcie...

    Podaj identyfikator "Nieznanego urzadzenia".

    > Po prostu na Youtube przerywają mi filmy nawet po załadowaniu się.

    W jakiej jakosci? Podaj konfiguracje komputera (model procesora, ilosc ramu itd). Zgaduje, ze masz za slaby komputer zeby odtwarzac plynnie filmy na yt.

    0
  • #11 16 Sty 2017 16:09
    Krzysiek...87!
    Poziom 6  

    Procesor Intel Celeron 1,3 Ghz GHz, 512 RAM (SDR(PC133)), Karta graficzna ATI Radeon 9600 TX 128 mb MB, dysk HDD 160 GB.
    Normalne filmy z płyty czy z dysku działają bez przerywania. Tylko na Youtube przerywają.

    0
  • #12 16 Sty 2017 16:16
    Kolobos
    Spec od komputerów

    Zamierzasz podac ten identyfikator?

    Z jakiej przegladarki korzystasz? Na yt masz wlaczony odtwarzacz html5 czy we flashu? W jakiej jakosci probujesz ogladac filmy?

    Bez dwurdzeniowego przecoesora procesora raczej nie ma sensu wlaczac YT. Ten celeron jest za slaby.

    0
  • #13 16 Sty 2017 16:26
    Krzysiek...87!
    Poziom 6  

    Identyfikator zaznaczony na żółto jest od karty ATi Radeon 9600 TX: DISPLAY\NTATIVRV01\5&2790FA95&1&80000008&02&00
    Chyba jest to flash sądząc po wyglądzie ale gdy by można oglądać w html5 to proszę o pomoc jak zmieić na html5?
    Korzystam Z mozilla Firefox

    Dodano po 1 [minuty]:

    Kiedy zmieniam jakość filmów na najniższą 144 p to filmy działają prawie płynnie.

    Dodano po 1 [minuty]:

    Mozzilla firefox 43.01 (x86 pl)

    0
  • #14 16 Sty 2017 16:30
    Kolobos
    Spec od komputerów

    Nie da sie z Toba porozumiec... Masz podac identyfikator "Nieznanego urzadzenia" z menadzera, a nie identyfikator karty graficznej, ktora jest zainstalowana! To juz sie zaczyna robic nudne.

    > Kiedy zmieniam jakość filmów na najniższą 144 p to filmu działają prawie płynnie.

    Tak jak napisalem, masz za slaby komputer.

    Zainstaluj dodatek umozliwiajacy wlaczenie odtwarzacza we flashu: https://addons.mozilla.org/pl/firefox/addon/youtube-flash-player/

    0
  • #15 16 Sty 2017 16:37
    Krzysiek...87!
    Poziom 6  

    Ten identyfikator z żółtym znaczkiem jest od karty graficznej.

    0
  • #17 16 Sty 2017 16:46
    Krzysiek...87!
    Poziom 6  

    Mam zainstalować dwie paczki podanych sterowników z podanego linku czy tylko jedną dodam że mam zainstalowane 10-2 legacy?

    0
  • #19 16 Sty 2017 16:56
    Krzysiek...87!
    Poziom 6  

    Mam kilka dni temu pobrane sterowniki ze strony AMD legacy 10-2 do ati 9600 win xp 32 bit jeżeli są to te same t nie muszę ich instalować?

    0
  • #20 16 Sty 2017 16:57
    Kolobos
    Spec od komputerów

    Wyglada na to, ze to ta sama wersja.

    0
  • #21 16 Sty 2017 17:09
    Krzysiek...87!
    Poziom 6  

    Za parę dni zainstaluję Windowsa jeszcze raz bo dodam że dużo programów na nim ostatnio instalowałem nawet kilka gier, po tych instalacjach dłużej zaczął się włączać i wolniej chodzić.
    Za parę dni postaram się napisać czy ponowna instalacja Windowsa pomogła.

    EDIT
    Instalacja windowsa nie pomogła filmy na YouTube nadal przerywają. Rzeczywiście tak jak Kolobos wyżej napisał Celeron 1,3 Ghz GHz jest za słaby do dzisiejszego internetu.
    Mam jeszcze jeden problem troche nie na temat, kiedy włączam komputer to wyskakuje komunikat: 0051-AE : Fan error
    Po naciśnięciu F1 jednej z opcji <F1= Continue>, <F2= Setup>, <Enter = View System Error> system rusza dalej i się normalnie włącza ale trochę to przeszkadza,
    Chodzi chyba o wentylator, załączam zdjęcia, zdjęcie na białym tle jest to opcja <Enter = View Error>
    Za każdym razem kiedy włączam komputer muszę nacisnąć F1.
    Proszę o pomoc w wyłączeniu tej opcji jeśli to możliwe?
    Potrzebuję sterowniki do płyty głównej HP P4390-60004
    Potrzebuję sterowniki do płyty głównej HP P4390-60004

    Scaliłem. RADU23

    0
  • #23 19 Sty 2017 19:38
    Krzysiek...87!
    Poziom 6  

    Zasilacz mam 450 W TakeMe , na procesorze mam chłodzenie z wentylatorem pod dany socket 370.
    Wcześniej zrobiłem tak że podłączyłem pod sys fan na płycie wentylator 3 pinowy odpowiedni do wejścia na płycie oczywiście chodził i równocześnie podłączony był tez wentylator drugi do procesora.
    I mimo to błąd nadal wyskakiwał.

    Dodano po 15 [minuty]:

    Według powyższego linku jest na płycie obok zasilania 3 pinowe wejście power fun. Mam podłączyć tam wentylator 3 pinowy czy zewrzeć 2 i 3 pin( pierwszy od strony złącza ?

    Dodano po 44 [sekundy]:

    0
  • #24 19 Sty 2017 19:41
    Kolobos
    Spec od komputerów

    > Zasilacz mam 450 W TakeMe

    Stad blad, nie masz podlaczonego wentylatora do power fun.

    Jezeli masz jeszcze jeden wentylator to mozesz podlaczyc i sprawdzic, jezeli nie masz to zostaje zworka (widzialem tez wzmianki o rezystorze 100Ohm zmiast zworki), ale robisz to na wlasna odpowiedzialnosc. Jak cos zle podlaczysz to mozesz uszkodzic gniazdo lub cala plyte.

    0
  • #25 19 Sty 2017 19:50
    Krzysiek...87!
    Poziom 6  

    Podłączyłem wentylator i dalej błąd.
    Chyba trzeba spróbować ze zworką?
    Który dokładnie pin mam zewrzeć?

    Dodano po 6 [minuty]:

    To jest zdjęcie mojej płyty w miejscu power fan.

    0
  • #27 19 Sty 2017 20:00
    Krzysiek...87!
    Poziom 6  

    Ten obrazek dotyczy identycznej płyty jak moja?

    0
  • Pomocny post
    #28 19 Sty 2017 20:01
    Kolobos
    Spec od komputerów

    Zapewne tak, lub bardzo podobnej ale nie ma to znaczenia bo zlacze wentylatora zasilacza jest takie same.

    0
  • #29 19 Sty 2017 20:26
    Krzysiek...87!
    Poziom 6  

    Oczywiście na własną odpowiedzialność zwarłem dwa styki śrubokrętem (ze względu na trudny dostęp do wtyczki) ale pomogło komputer się włączył bez błędu. Teraz uszykuję zworkę.

    Dodano po 17 [minuty]:

    Zworka założona komputer chodzi. Wielkie DZIĘKI!!! dla: Kolobos
    Temat uważam za zamknięty.

    0