Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Telemecanique Altivar 16 AC Drive

16 Sty 2017 20:42 396 4
  • Poziom 2  
    Witam.

    Przeszukałem internety i różne fora nt falowników ale nie znalazłem podobnego problemu.
    Mianowicie posiadam maszynę cnc do obróbki szkła firmy Forvet. Maszyna posiada dwa wrzeciona z ośmioma narzędziami. Każde wrzeciono posiada silnik do na pędu narzędzi sterowany przez wyżej wymieniony falownik.
    Falowniki działają niezależnie. Sterowane są jedynie przez wejście Enable 24VDC a częstotliwość sterowana napięciem 0-10V.
    Mam problem z jednym z tych falowników- mianowicie przy rozpędzaniu silnika wszystko jest ok - silnik rozpędza się prawidłowo i kręci z zadaną prędkością. W momencie hamowania silnika falownik na ułamek sekundy rozłącza się a wyświetlacz nie wskazuje żadnego błędu. Jedynie sterownik maszyny wchwytuje brak napięcia na wyściu (potwiedzenie o gotowości falownika) Czasy ramp ustawione na 1s - przez producenta. Od strony sterownia wszystko ok - sprawdzone.
    Będę wdzięczny za każdą poradę.
  • IGE-XAO
  • IGE-XAO
  • Poziom 2  
    Tak posiadam panel. W momencie hamowania przy czestotliwości 3Hz na panelu na ułamek sekundy pojawia się FFF zapal się czerwona dioda i wszystko wraca do normy. Nie wyświtla zadnego błędu
    Podłączyłem do niego drugi taki sam silnik z drugiego falownika. Na jednym falowniku pokazuje prąd 4-4.1A a na tym wadliwym 5-5.2A przy 9-10Hz. Podejżewam że ten prąd jest za wysoki i jeszcze dodatkowo rośnie w momencie hamowania. Przekracza wartość max i przechodzi na chwilę w błąd. Ale nie wiem co za to odpowiada.
  • Poziom 24  
    sokol809 napisał:
    Na jednym falowniku pokazuje prąd 4-4.1A a na tym wadliwym 5-5.2A przy 9-10Hz. ... Ale nie wiem co za to odpowiada.

    Do sprawdzenia w niestabilnym falowniku:
    1. kondensator wysokonapięciowy DC, czy nie jest pusty;
    2. opornik do układu hamującego, może być nadpalony;
    3. warto też sprawdzić rezystory w układzie pomiaru prądu obciążenia. Może po prostu zawyża odczyt.

    Stawiałbym na pkt. 1 zwłaszcza jeśli falownik ma swoje latka (5+).
    Pzdr

    PS To może być wskazówka: https://www.youtube.com/watch?v=9pOb1aycrL8
  • Poziom 2  
    Dzięki za poradę. A czy posiada ktoś może schemat elektryczny tego falownika? Udało mi się znaleźć jedynie manual.