Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Mobo 980DE3/U3S3 - Uszkodzone gniazdo RAM

16 Jan 2017 21:54 588 8
  • Level 11  
    Witam. Mam problem z płytą główną asrock 980DE3/U3S3

    Specyfikacja komputera:
    obudowa: Obudowa SilentiumPC Gladius M45W Pure Black
    Płyta główna: AsRock 980DE3/U3S3
    Procesor: AMD FX 6300
    Zasilacz: TACENS MARS MP600 (600W) 80+ BRONZE
    RAM: 2 x 4GB KINGSTONE KVR1333D3N9/4G
    Chłodzenie: wodne Enermax Liqmax II
    Karta Grafiki: GIGABYTE HD 6850 (windforce)
    Windows 10

    I do rzeczy. Z niewiadomych przyczyn uszkodziło mi się gniazdo kości ramu RAM'u 1 . Poszedł aż dym. Płyta nie startuje z kością w tym gnieździe. Po przełożeniu kości do gniazd 2 i 4 niby działa komputer ale niby. Po powiedzmy 2 godzinach grania potrafi się zawiesić, zrestartować. Wyczytałem że to wina zasilacza lecz program i miernik pokazują prawidłowe wartości z małym ale 3Dmarkiem i OCCT nie mogę sprawdzić bo po ok 1 godz jest to samo, zawiesi się i restart. Podejrzewam zasilacz że jednak coś wini. Lecz proszę o rozsądne odpowiedzi bo wywalić w błoto ok 200 -300zł nie jest super.
    Oraz 2 pytanie moje bo za pewne trzeba wymienić mobo.
    Co polecacie?
    Myślałem o - MSI 970 Gaming AM3+
    zasilacz - SilentiumPC Vero M1 600W 80Plus
  • IT specialist
    Temperatury pewnie sprawdziles?

    Co dokladnie sie spalilo? Kosc? Blaszki w slocie? Elementy na plycie?
  • Level 11  
    Właśnie nie wiem, wszystko wygląda w jak najlepszym stanie. RAMY nie bo siedzą w slotach 2 i 4, przeszły testy. Samo gniazdo wygląda bez zarzutu. Lecz jest nie sprawne bo po włożeniu ramuRAM'u płyta nie startuje.

    edit.
    Temperatury w normie prócz magicznego AUXTIN które pokazuje 86 stopni
    procek procesor 28 stopni
    mobo 32 stopnie
  • IT specialist
    Sprawdz czy w slocie sa wszystkie blaszki, czesto podczas uszkodzenia pare potrafi zniknac ;)
  • Level 11  
    właśnie o to chodzi że sprawdzałem i są. Ale tak czy siak gniazdo uszkodzone.
    Teraz moje pytanie czy mógł to zrobić zasilacz czy po prostu peszek?
  • Level 43  
    Wiesz że jak procesor padnie to też może nie działać jeden kanał pamięci? Więc tak na pewniaka płyta/zasilacz to bym nie winił. Jak wytrzymuje godzinę w OCCT power supply to zasilacza też bym się nie czepiał. Coś się przegrzewa i tyle.
  • Level 11  
    Temperatury w stresie mierzone i nie przekraczał procek procesor 60 stopni na chłodzeniu wodnym. Karta do 70 stopni dochodziła.
  • Level 43  
    W AMD temperatury to magia jest. Na płycie może się coś grzać. Sekcja zasilania CPU np. tym chłodzeniem pozbawiłeś ją klasycznego obiegu powietrza a tu gołe mosfety straszą. Dwa radiatory mostków widać. W HWiNFO sprawdzałeś jak się układają temp. w czasie testu power supply?
    No i ostatecznie zasilacz może się grać. Coś w nim powoli się rozgrzewa aż finalnie zaczyna działać źle.
  • Level 11  
    A samej obudowie mam świetny obieg powietrza. Z przodu 2 wentylatory 120mm, na tyle 1 - 80mm, na samej górze 2 wentylatory od chłodnicy wypychające powietrze poza obudowę też 120mm. Więc w obudowie aż hula wiatr. Tak, wydaje mi się że zasilacz wini, niby nie jest na czarnej liście chodź ma słabe opinie o sobie. HWiNFO temperatury jak pisałem w normie i w stresie i w spoczynku. Po prostu nie będę zawracał sobie już głowy zbyt tym. Zamówiłem nową płyte główną, zasilacz oraz kości ramu. Dziękuję wszystkim za pomoc.