Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie TV + Kino + Dekoder

Dan093 17 Sty 2017 13:31 687 2
  • #1 17 Sty 2017 13:31
    Dan093
    Poziom 7  

    Mam problem z tym połączeniem.

    TV Philips Ambilight 49PUS6501
    Dekoder ORANGE Sagemcom WHD 80
    Kino LG HT-554TH

    Głównie chodzi o to, aby głos z TV, gdy korzystam z Youtube, szedł również przez kino domowe.
    Obecnie mam dekoder połączony z kinem kablem SCART (euro) i kablem HDMI z dekodera do TV.
    Podłączając sam dekoder do TV kablem HDMI nie mam dźwięku, dziwne.
    Jakie połączenie zastosować, żeby głos zawsze szedł z kina. CHINCH z dekodera do TV a z kina do TV?
    Wiem, że znacie się więcej ode mnie i proszę o poradę.

    Pozdrawiam

    0 2
  • #2 17 Sty 2017 17:59
    Polon_us
    Poziom 41  

    Kino ma przecież wejście sygnału optycznego, a telewizor stosowne wyjście.

    Kolega pozbędzie się połączenia SCART pomiędzy dekoderem a kinem.
    W dekoderze sprawdzić ustawienia audio - ustawić DD lub DTS.
    W instrukcji telewizora kolega przejrzy jak podłączyć zew. wzmacniacz poprzez połączenie optyczne.
    W kinie włączyć wejście AUX OPT.

    0
  • #3 17 Kwi 2018 21:42
    Iwan07
    Poziom 2  

    Witam,

    Zdaję sobie sprawę, że mój temat był powielany, jednak prześledziłem mnóstwo forum i nie mogę znalezc odpowiedzi na mój problem. Chciałbym by zawsze leciał dźwięk przez kolumny frontowe kina domowego, niezależnie czy oglądam telewizję czy np. słucham muzyki z aplikacji Youtube, wbudowanego w telewizor, czy film wgrany na pendrive.

    Mój sprzęt to:

    TV- LG 49SJ810V
    dekoder Orange- Samsung ICU 100
    amplituner kina domowego - Onkyo T-NR656 + kolumny Pylon sapphire 25

    Dekoder podłączyłem z amplitunerem kablem HDMI (w amplitnuerze kabel HDMI włożyłem w gniazdo BD/DVD)
    Natomiast TV podłączyłem z amplitunerem (w TV do HDMI IN ARC nr 2, a w amplitunerze HDMI OUT MAIN ARC)

    Pozmieniałem w amplitunerze wszystko jak należy czyli włączyłem HDMI-CEC oraz ARC jest na AUTO, w TV ustawiłem na wejście optyczne/HDMI ARC, SIMLINK jest włączony.

    W takim układzie by telewizja działała musze zmienić kabel w TV na HDMI 1. Nie wiem co robić ?

    Proszę kogoś o pomoc, dzwoniłem do sklepu muzycznego, w któym kopiłem kolumny i amplituner, do Mediamarktu na infolinię i na infolinię LG i nikt nie potrafi mi pomóc...

    0