Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zmywarka Amica ZWM676W - Po włączeniu POWER nic nie działa

krystian51088 17 Jan 2017 20:52 4179 7
  • #1
    krystian51088
    Level 6  
    Witam,
    Mam problem z w/w zmywarką, a problem polega na tym, że po włączeniu świeci się tylko program ECO, słychać co 1 min. sygnał dźwiękowy i nie można zmienić programu ani włączyć zmywania, po prostu żaden przycisk nie działa oprócz POWER. Czasami uda się uruchomić i działa bez zarzutu. Wygląda to jakby się zmywarka zawiesiła. Próbowałem robić reset poprzez przyciski POWER+START, ale to nic nie dało. Jak ktoś ma pomysł na rozwiązanie tego problemu to bardzo proszę o pomoc. Z góry dziękuję.

    Pozdrawiam
  • #2
    Piotr2608

    Level 40  
    Warto na początek sprawdzić ten niebieski kondensator czy aby zanadto nie utracił pojemności i przez to zasilacz nie ma wydajności prądowej.

    Moderated By skryn:

    Proszę nie wprowadzać w błąd użytkowników. Tam jest zupełnie inny moduł. Zasilanie jest z przetwornicy.
    Załącznik usunąłem.

  • #3
    krystian51088
    Level 6  
    Dziękuję za odpowiedź. Nie wiem czy dobrze zauważyłem, ale wydaje mi się że jak odłącze zmywarkę od zasilania elektrycznego na dłuższy czas to czasami się odwiesza i włącza się jakby jej nic nie dolegało. Niestety nie dzieje się to za każdym razem, być może za krótko jest odłączony od gniazdka ? Spróbuję w wolnej chwili rozkręcić zmywarkę i zerknąć na ten kondensator.
  • #4
    Piotr2608

    Level 40  
    Nie mam już wątpliwości ani pytań, kondensator do wymiany :)

    Moderated By skryn:

    Proszę nie wprowadzać w błąd użytkowników.
    Regulamin, pkt 3.1.11. Nie wysyłaj wiadomości, które nic nie wnoszą do dyskusji. Wprowadzają w błąd, są niebezpieczne czy nie rozwiązują problemu użytkownika.

  • #5
    Piotr2608

    Level 40  
    Skryn Dzięki, wieczorne fopa. Trzeba przyjrzeć się z bliska modułowi czy nie ma uszkodzonych kondensatorów - objawy na to wskazują. Wstawiam poprawne zdjęcie modułu.

    Zmywarka Amica ZWM676W - Po włączeniu POWER nic nie działa
  • #6
    krystian51088
    Level 6  
    Witam ponownie,

    Jakiś czas temu sprawdziłem kondensatory i wizualnie nic im nie dolega, wyglądają na zdrowe. Nie widać aby były napuchnięte, a mierząc je multimetrem w układzie nie wiem czy to da mi odpowiedz, bo lepiej wylutować każdy z osobna i wtedy mierzyć, ale do tego zadania potrzeba odsysarki, a owej nie posiadam :-) jeżeli trzeba będzie to wylutuje, tylko podpowiedźcie czy jest sens każdy z osobna wylutowywać czy jednak można mierzyć w układzie ??? Pytam się, bo jestem zupełnym laikiem z tematu elektroniki, dlatego też te pytania.
  • #7
    przemek-kola
    Level 10  
    Witam,
    Mam taki sam problem. Pytanie, czy udało ci się rozwiazać problem?
  • #8
    krystian51088
    Level 6  
    Nie wiem czy u Ciebie będzie to samo, ale u mnie zawiesiła się chyba blokada drzwi, bo po odłączeniu 4 zsuwek od zamka, zmywarka zaczęła działać prawidłowo.