Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Espace III 2.0 16V - Czujnik spalania stukowego- błąd

rathaniel 18 Jan 2017 00:39 4083 19
  • #1
    rathaniel
    Level 12  
    Ponownie proszę kolegów o pomoc. Przy sprawdzaniu sondy lambda programem diagnostycznym wyskoczył mi błąd "czujnik spalania stukowego" oraz "awarie ogólne wejścia/wyjścia" Myślę, że dobrze przetłumaczyłem.

    Espace III 2.0 16V - Czujnik spalania stukowego- błądbłędy.jpg Download (32.93 kB)

    Błąd usunąłem. Silnik popracował trochę bez jeżdżenia- błędu nie było. Teraz pojeździłem trochę autem i błąd powrócił. Błąd jest widoczny tylko przez program, nie wywala checka. W związku z powyższym mam pytanie. Czy wymieniać od razu czujnik, czy wcześniej należy coś posprawdzać?
  • #2
    Pawel wawa
    VIP Meritorious for electroda.pl
    Podłącz Clipa nim cokolwiek zrobisz z czujnikiem, zwłaszcza go odkręcisz. Ostrzegam przed narobieniem sobie kłopotów.
    Swoje posty proszę umieszczać w dziale dla początkujących. Przenoszę.
  • #3
    rathaniel
    Level 12  
    Mea culpa. Przepraszam, gdzieś mi umknął ten zapis regulaminu.
    To ostrzeżenie dotyczy łamania zasad regulaminu czy problemu z autem?
  • #4
    Pawel wawa
    VIP Meritorious for electroda.pl
    Problemu z autem!
  • #5
    rathaniel
    Level 12  
    A możesz coś więcej napisać? Jakich problemów?
  • #6
    Pawel wawa
    VIP Meritorious for electroda.pl
    Takich, że trzeba wiedzieć jak przygotować miejsce i jak ponownie przykręcić czujnik. Nie wspomnę o kluczu dynamometrycznym.
  • #7
    rathaniel
    Level 12  
    O odpowiednim momencie dokręcenia i o oczyszczeniu powierzchni stycznej to wiem. Nie wiem tylko czy mam ten czujnik od razu wymieniać.
    Czy wcześniej można w jakiś sposób potwierdzić, że to na pewno uszkodzony czujnik, czy może coś innego?
    Czy clip powie coś więcej?
  • #8
    zfv
    Level 10  
    Pawel wawa wrote:
    że trzeba wiedzieć jak przygotować miejsce
    Oświeć nas jakież to skomplikowane zabiegi trzeba podjąć

    rathaniel sprawdź cewki





    Moderated By T5:

    3.1.2-3.1.3. Nie używaj wielu kont na forum. Takie działanie powoduje zdezorientowanie użytkowników oraz niewłaściwe prezentowanie statystyk.

  • #9
    rathaniel
    Level 12  
    A czy przy uszkodzonej cewce diagnostyka nie pokazałaby wypadania zapłonów?

    Wczoraj wieczorem błędu nie usunąłem. Dzisiaj podłączyłem program i okazało się, że w obecnych błędu już nie ma, jest tylko w przechowywanych.

    Espace III 2.0 16V - Czujnik spalania stukowego- błądbłąd2.JPG Download (317.41 kB)

    Wniosek z tego, że błąd wyskakuje dopiero po przejechaniu jakiegoś tam dystansu.
    Cewki dwupinowe sprawdza się mierząc rezystancję pomiędzy tymi pinami? Czy może jakoś inaczej?
  • #10
    zfv
    Level 10  
    Podepnij clipa
    rathaniel wrote:
    Czy może jakoś inaczej?
    Unoś je na pracującym silniku.
  • #11
    rathaniel
    Level 12  
    Eksperymentów ciąg dalszy. Po przejechaniu 2-3 km błąd się pojawia.
    Espace III 2.0 16V - Czujnik spalania stukowego- błądbląd3.JPG Download (258.44 kB)
    Espace III 2.0 16V - Czujnik spalania stukowego- błądbląd4.JPG Download (260.81 kB)
    Tłumaczenie z francuskiego
    panne validée OBD du capteur de cliquetis - OBD potwierdziła awarię czujnika spalania stukowego
    panne présente du capteur de cliquetis - Ta awaria czujnika spalania stukowego
    pannes présentes sur une entrées - Usterka występuje na wejściach
    Pomoże mi to ktoś zinterpretować? Mi się wydaje, że czujnik do wymiany, ale mogę się mylić.
  • Helpful post
    #12
    grala1
    VAG group specialist
    Jaką masz pewność że Twoj sprzęt nie pokazuje głupot?
    Chcesz wymieniać czujnik a nawet nie sprawdziłeś jego instalacji.
    Przejedź się z odpiętym czujnikiem i zobacz czy nie pojawi się jakiś inny błąd.
  • #13
    rathaniel
    Level 12  
    O to chodzi, że właśnie nie mam pewności. W każdym moim wpisie proszę o jakieś pomocne sugestie i porady rozwiązania problemu. Proszę napisz jak sprawdzić instalację, przedzwonić miernikiem? Zmierzyć rezystancję czujnika?
  • Helpful post
    #14
    grala1
    VAG group specialist
    Czujnika nie zmierzysz.
    Odłączasz akumulator, odpinasz ECU i przewody od czujnika do ECU sprawdzasz żarówka 21W.
  • #15
    Damnian
    Level 34  
    W każdym poście masz napisane, aby podpiąć Clipa a Ty dalej swoje. Bez tego z Renault nic nie zrobisz.
  • #16
    rathaniel
    Level 12  
    Byłem u dwóch mechaników, ale żaden nie miał clipa.

    grala1 wrote:
    Odłączasz akumulator, odpinasz ECU i przewody od czujnika do ECU sprawdzasz żarówka 21W.

    A które to będą piny w sterowniku? (siemens sirius 32N)
  • Helpful post
    #17
    grala1
    VAG group specialist
    rathaniel wrote:
    A które to będą piny w sterowniku? (siemens sirius 32N)

    Pin 20 i 79.
  • #18
    rathaniel
    Level 12  
    grala1 wrote:
    Przejedź się z odpiętym czujnikiem i zobacz czy nie pojawi się jakiś inny błąd.

    Na dzień dzisiejszy starczyło mi czasu tylko na sprawdzeniu powyższej porady. Mam nadzieję, że dobry czujnik odpiąłem
    Espace III 2.0 16V - Czujnik spalania stukowego- błąd
    Po przejechaniu paru kilometrów wyskakuje ten sam błąd. Nie dziwne jest to, że jak czujnik jest odpięty to nie wyświetla się check?

    Znalazłem jeszcze parametry pracy czujnika
    Espace III 2.0 16V - Czujnik spalania stukowego- błądbłąd6.JPG Download (396.58 kB)
    bruit moteur moyen dans fenetre de cliquetis - Średni poziom hałasu silnika grzechotanie okno
    valeur max corr avance due au cliquetis - Wartość max korygowana wyprzedzeniem ze względu na pukanie
    Dopóki nie ma błędu wskazania obydwu parametrów to 0. W momencie wyskoczenia błędu w pierwszym wyskakuje 49 i już się nie zmienia, natomiast korekta wyprzedzenia zapłonu cały czas stoi na zerze.
    I jeszcze jeden eksperyment. Stukałem młoteczkiem w okolicach czujnika. W programie diagnostycznym żadnej reakcji.
  • #19
    rathaniel
    Level 12  
    W dniu dzisiejszym walki ciąg dalszy. Instalacja prześwietlona, przerwy brak. Ponoć rezystancja przewodów powinna wynosić poniżej 1Ω. U mnie obydwa pomiary to 1,2 Ω, ale miernik mam nieprofesjonalny i pewnie nie jest za bardzo precyzyjny. Po poskładaniu wszystkiego do kupy okazało się, że w programie diagnostycznym ożyły wskazania czujnika (pewnie we wtyczce od sterownika nie było kontaktu) Średni poziom hałasu oscylował w granicach od 1 do 30 (w zależności od obrotów silnika) Natomiast korekta kąta wyprzedzenia zapłonu cały czas stała na 0 (nie wiem czy to dobrze czy źle) Jednak moja radość nie trwała zbyt długo. Jak silnik osiągnął temperaturę około 80 stopni wskaźnik poziomu hałasu znowu stanął na zerze i po przejechaniu kilkuset metrów pokazał 49 i wyskoczył błąd. Jak silnik ostygnie to wskazanie w programie diagnostycznym wraca aż do momentu ponownego nagrzania do temperatury około 80 stopni. Czy to wina czujnika, który jak się nagrzeje to przestaje działać?
  • #20
    rathaniel
    Level 12  
    Czujnik wymieniony, błędów jak na razie brak. Dziękuję wszystkim za zainteresowanie tematem i pomoc.