Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Alan 100 Plus B (2013) - Brak nadawania i odbioru

starter200 24 Jan 2017 17:28 6045 53
  • #31
    User removed account
    Level 1  
  • #32
    starter200
    Level 6  
    Nikt nie kręcił w tym radiu filtrami, To radio ma może 1,2 miesiące, po prostu przestało działać.
    Paczkę która zamieściłeś jest od innego alana 100 plus.
    Driver zmieniłem, nic to nie pomogło. Gdybym miał takie samo to można by coś wywnioskować. Tak to bedzie bardzo cieżko. Zrobilem sobie sonde w.cz. I co dziwne końcówka mocy i driver są zasilane przynajmniej tak pokazuje miernik. Natomiast sonda w.cz nic nie pokazuje. Jednak to radio jest ciezke w naprawie
  • #33
    User removed account
    Level 1  
  • #34
    starter200
    Level 6  
    Nic z tych rzeczy. Jak by to byl zimny lut to juz dawno bylo by zrobione. Szkoda czasu juz na to radio... wyciągać po kolei układy mierzyć, mysle ze to nie wtym rzecz.
  • #35
    Wawrzyniec
    Level 38  
    Novile wrote:
    Zamieszczam zestaw materiałów do tego radia łącznie z rozkładami PCB bo Wawrzyniec o to prosił.
    Dzięki Novile, przyda się.
    starter200 wrote:
    Szkoda czasu juz na to radio... wyciągać po kolei układy mierzyć
    Niekoniecznie, "wyciągać". Pomiary napięć mogą dużo powiedzieć. Sondę masz, sprawdź gdzie znika sygnał. Szukaj w części wspólnej nadawania i odbioru. Q21 i22 sprawne? Na wyjściu Q22 jest sygnał?
  • #36
    starter200
    Level 6  
    Niestety nie wiem jakie maja być napięcia na poszczególnych układach. Badając miernikiem napięcia poniżej.
    Alan 100 Plus B (2013) - Brak nadawania i odbioru
    sonda pokazuje ze na wyjściu jest sygnał.
    Poprawione wyniki pomiarów.
  • #37
    Wawrzyniec
    Level 38  
    Powtórz pomiar na Q22 bo niemożliwym jest aby na emiterze i bazie było wyższe napięcie niż na kolektorze skoro tranzystor jest zasilany od strony kolektora. Chyba że pomyliłeś emiter z kolektorem.

    Dodano po 12 [minuty]:

    Jakie masz to drugie radio z którym "sprawdzałeś"?
  • #38
    starter200
    Level 6  
    Wyniki poprawione. radio z ktorym sprawdziałem to lafayette Venus i uniden 520xl,
  • #39
    User removed account
    Level 1  
  • #40
    Wawrzyniec
    Level 38  
    Oczywiście że nie. Przepraszam, nie wiem jak to się stało. Już poprawione.
  • #41
    starter200
    Level 6  
    co moge jeszcze sprawdzic w tym radiu. czy na Q23 tez musi byc jakiś sygnał. Sprawdziłem tranzystory od q2 do Q6 i sa ok, napięcia z tego co wyczytalem w innych tematach są tez ok.
  • #42
    Wawrzyniec
    Level 38  
    Wawrzyniec wrote:
    czy na Q23 tez musi byc jakiś sygnał
    Tak, to pierwszy tranzystor toru nadajnika. Sygnał o częstotliwości kanału na jaki masz radio ustawione.
  • #43
    starter200
    Level 6  
    Radio nie naprawione. Jak mi sie trafi drugie takie samo, to może naprawie.
  • #44
    Hektar Zahler
    Level 34  
    Jak zasilanie PA jest pływające, to do przeglądu elementy, od których zależny jest ten układ regulacji mocy wyjściowej.

    Są to:

    - Tx B+ w układzie PTT
    - CON B+ po wyłączniku
    - potencjometr RV3

    Na obrazku zaznaczone.

    Alan 100 Plus B (2013) - Brak nadawania i odbioru

    Jak tu jest dobrze, to można sobie szukać uszkodzenia w tym układzie - zgadza się.

    Przyczyną braku odbioru i nadawania jest nie działająca synteza, więc do sprawdzenia również napięcie strojące przy C224.
    (metodą na zwykły woltomierz)

    Trzeba więc sprawdzić ten układ PTT.
  • #45
    User removed account
    Level 1  
  • #46
    starter200
    Level 6  
    co to za radio?. Nie widziałem takiego jeszcze. Nie jest to moje radio, nie mam LC7185.
    To jest moje radio. Alan 100 Plus B (2013) - Brak nadawania i odbioru
  • #47
    User removed account
    Level 1  
  • #48
    starter200
    Level 6  
    wychodzi na to ze to jest mikroprocesor STM8S003
    Alan 100 Plus B (2013) - Brak nadawania i odbioru
  • #49
    User removed account
    Level 1  
  • #50
    starter200
    Level 6  
    w sumie trzeba bylo odrazu zrobic zdjecie. Jutro zrobie wieksze i wkleje na przyszłość.
    Gdzie znalazłeś informacje odnosnie GP214D bo ja chyba słabo szukałem.
    W sumie to patrzyłem na ten układ ale mowie gdzie tam alan bedzie robil radia na uC, a tu idą w ślady np tti. Wiec odpuscialem i nawet nie wpisalem w google oznaczenia tego układu.
  • #51
    Hektar Zahler
    Level 34  
    Radio z 13 roku i następna synteza z przeznaczeniem do pracy wyżej 100MHz.
    Który już raz pytam się czy to jakieś bezmózgowie zapanowało u konstruktorów CB czy to jest zamierzone.

    Pany co w tym strasznego - szukamy na płycie punktu kontrolnego VCO.
  • #53
    kriss51
    VIP Meritorious for electroda.pl
    Dlaczego autor nie zmierzy częstotliwości VCO na odbiorze i nadawaniu? Inaczej będziecie tylko gdybać. Będzie przynajmniej wiadomo czy PLL i VCO jest ok.