Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmiana hasła w kamerze Hikvision nie chce się połączyć ?

Maciek Sz.12 18 Sty 2017 19:22 621 3
  • #1 18 Sty 2017 19:22
    Maciek Sz.12
    Poziom 3  

    Witam przy rejestratorze Hikvision 4K DS-7716NI nie mam problemu z połączeniem się z kamerą gdy jest hasło domyślne kamery (admin) natomiast gdy w kamerze przez przeglądarkę zmienię hasło na mocniejsze to nie mogę się z kamerą połączyć (oczywiście wpisuje nowe hasło) mimo restartu i wyłączaniu zasilania. A nadal loguje się przez hasło domyślne. Mimo że przez przeglądarkę wchodzi już tylko przez nowe hasło. Nie pomogło też przywrócenie do ustawień fabrycznych. W czym może tkwić problem?

    0 3
  • #2 18 Sty 2017 23:09
    michualex

    Poziom 21  

    usuń i dodaj ponownie kamerę z nowym hasłem w rejestratorze

    0
  • #3 30 Sty 2017 21:07
    Maciek Sz.12
    Poziom 3  

    to od razu sprawdziłem lecz to nie pomogło.

    0
  • #4 30 Sty 2017 21:26
    michualex

    Poziom 21  

    Zaktualizuj firmware. Trochę nie rozumiem tego co piszesz. Urządzenia hik wymuszają nadanie nowego hasła przy aktywacji urządzeń i chyba nie idzie tam podać hasła admin. Wydaje mi się, że masz stary firmware.

    Maciek Sz.12 napisał:
    natomiast gdy w kamerze przez przeglądarkę zmienię hasło na mocniejsze to nie mogę się z kamerą połączyć (oczywiście wpisuje nowe hasło) mimo restartu i wyłączaniu zasilania. A nadal loguje się przez hasło domyślne.


    Tego fragmentu to w ogóle nie mogę zrozumieć.
    Zmieniasz hasło w kamerze. Nie możesz się z nią połączyć. Dalej piszesz, ze logujesz się przez hasło domyślne. No to możesz się połączyć czy nie?

    0