Elektroda.pl
Elektroda.pl
X
Relpol przekaźniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Citroen Jumpy - Nie odpala , dyskoteka świateł , brak klaksonu .

19 Sty 2017 08:25 1425 27
  • Spec od samochodów
    Jak w temacie Citroen Jumpy 1.6hdi 90 km 2007 rok . Nie odpala - brak napięcia na przewodzie elektromagnesu , światła i deska rozdzielcza mruga , brak klaksonu , jedyny błąd to czujnika stopu - nie działa tempomat . Podejrzewam uszkodzenie BSM-u lub zielenine w nim . Autko ma przyjechać w piątek i chciałbym Wasze podpowiedzi na temat BSM-u a dokładnie czy siedzi w nim immo czy mogę podmienić na inny . Najszybsza opcja to podmianka i sprawdzenie oczywiście okablowania i przejścia do BSI , ECU . A może ktoś z kolegów miał podobne usterki i pochwali się rozwiązaniem . Pozdrawiam .
  • Relpol przekaźniki
  • Użytkownik usunął konto  
  • Spec od samochodów
    Autko przyjechało , poszedłem pic kawe , wracam wycieraczki zasuwają ,światła świecą -mijania .pod BSM wycięte 4 przewody zółty biały i jeszcze dwa nie pamiętam jakie . Nadal nie odpala z klucza .
  • Relpol przekaźniki
  • Użytkownik usunął konto  
  • Spec od samochodów
    Walki ciąg dalszy . Po wyczyszczeniu BSM-U światła się nie załączają , wycieraczki nie pracują . Być może winna była śniedź . Ale dalej nie można odpalić auta z kluczyka . Po włączeniu zapłonu i przekręceniu na rozrusznik słychać tylko pyknięcie przekaźnika w BSI obok schowka pasażera . Zauważyłem jeszcze że w chwili przekręcenia klucza na rozrusznik przygasa podświetlenie przycisków w drzwiach . Tylko one przygasają , ani kontrolki na liczniku ani światłą ( jak włącze ręcznie ) to nie przygasają . Akumulator naładowany na 100% dodatkowo podłączony prostownik . Napięcie to co na akumulatorze dochodzi do BSM-u pod maską . Przewody między BSM a BSI sprawdzone , między BSM a ECU też - brak usterek -sprawdzane wzrokowo . Podpowiadał kolega że może com 2000 . Jak to ustrojstwo sprawdzić . Dodatkowo w autku brakuje nadmuchu w kabinie ( wczesniej załączała się dmuchawa z wycieraczkami i światłami ) , brak światła wstecznego , brak klaksonu , nie odpala z klucza . Odpala na podanie prądu bezpośrednio na rozrusznik lub na pych - tak odpalał właściciel by przyprowadzić auto . Proszę o Wasze podpowiedzi . Pozdrawiam

    miałem coś podobnego we francuzie i przewód masowy się urwał . Może macie jakiś schemat gdzie idą masy ???
  • Użytkownik usunął konto  
  • Spec od samochodów
    Oczywiście sprawdzę to co podałeś . Niestety problem jest nie tylko w sterowaniu rozrusznikiem ale jeszcze w dmuchawie , wstecznym i nie wiem czy jeszcze czegoś nie pominąłem . Bardzo dziękuję za podpowiedź a jutro sprawdzę i dam znać . Gdzie jest to wszystko razem połączone w BSM czy BSI ???.
  • Spec od samochodów
    Dziś rano podłączyłem akumulator ,światła się zaświeciły , dmuchawa w środku pracuje , wycieraczki pracują, podświetlenie deski działa . Kluczyk w ręku - zapłon nie włączony . Po kilkunastu sekundach wszystko się wyłączyło . Wkładam klucz w stacyjkę brak reakcji na rozrusznik -przygasa podświetlenie klawiszy podnoszenia szyb . Zaczyna mrugać kontrolka akumulatora , próbuje ręcznie włączyć światła ,postój działa deska świeci , mijania -cisza ,podświetlenie deski ginie , kontrolka akumulatora mruga . Odłączam akumulator na kilka minut , ponowne podłączenie w bsi słychać 3 cyknięcia przekaźnika i nic się nie włącza kontrolka akumulatora świeci - nie mruga . Po ok 2 minutach błysk świateł i ruch wycieraczek do połowy szyby , nadmuch ruszył . Trwało to 3 sekundy i cisza . Kontrolka akumulatora mruga . Sprawdziłem przewody o których kolega pisał i na pinie 9 brak zasilania , z pinu 2 nie wychodzi zasilanie . Napięcie na bezpieczniku 8, 13 jest . Już brakuje mi pomysłów . Dodam że po podłączeniu akumulatora jak nie zadziała nic ( światła , wycieraczki , nadmuch ) to brak sterowania tym wszystkim . Raz to działa a raz cisza . Do tej pory sprawdzone ponownie bezpieczniki , czyszczone kostki wszędzie , sprawdzone wiązki . Już ręce opadają .Może macie koledzy jakieś pomysły . Mi jedynie przychodzi pomysł na wymianę BSM-u . Świateł wstecznego nadal brak . Pozdrawiam
  • Użytkownik usunął konto  
  • Spec od samochodów
    Sprawdziłem właśnie i po przekręceniu klucza w pozycję odpalania słychać przekaźnik i napięcie pojawia się na pinie 6 . Możesz kolego podpowiedzieć w które miejsce idzie on do bsm i na którym z niego wychodzi . Teraz po podłączeniu akumulatora nic się nie załączyło i nic nie wariuje . Światła można normalnie zapalić , wycieraczek brak , nadmuchu brak . Kontrolka akumulatora świeci i nie mruga . Co do wiązek i połączeń to już chyba wszystkie sprawdziłem i popryskane . Wody czy śladów korozji nie widać . Styki przy ecu też czyste .
  • Poziom 11  
    Sprawdzałeś w jakim stanie jest BSI? W niektórych modelach (np w 307) dmuchawa działa dopiero po odpaleniu silnika, więc tym bym się nie sugerował raczej i na początek skupił się na odpaleniu auta. Patrzyłeś w Lexii czy ECU dostaje pozwolenie na start?
  • Użytkownik usunął konto  
  • Spec od samochodów
    Odpowiedziałem kolego cyt . Sprawdziłem przewody o których kolega pisał i na pinie 9 brak zasilania , z pinu 2 nie wychodzi zasilanie . Napięcie na bezpieczniku 8, 13 jest .
  • Użytkownik usunął konto  
  • Spec od samochodów
    georgesgr napisał:
    . Napiecie z kostki stacyjki idzie na styk 6 10-pinowej bialej zlaczki na BSI (dwa przewody na jednej koncowce) i stamtad, przez zlaczke miedzywiazkowa pod deska rozdzielcza po stronie pasazera, do BSM.


    na tym przewodzie jest napięcie po przekręceniu klucza w pozycję rozruch .
  • Użytkownik usunął konto  
  • VIP Zasłużony dla elektroda
    Tomek, używasz miernika czy jakiejś kontrolki? Bo jak miernik, to daj równolegle jakieś niewielkie obciążenie.
  • Spec od samochodów
    Możesz podać mi z jakiego pinu z BSI idzie napięcie na pin 9 szarej zlaczki 28-pinowej na BSM
    Czy dobrze rozumie ,bo od stacyjki idzie do pinu 6 10 pinowej kostki białej do bsi . Następnie z bsi idzie do bsm do pinu 9 28 polowej kostki bsm . Z bsm wychodzi z 2 pinu 5 polowej zółtej kostki .
  • Użytkownik usunął konto  
  • Pomocny post
    VIP Zasłużony dla elektroda
    georgesgr napisał:
    Jednak kontrolka w niedoswiadczonych rekach we wspolczesnym samochodzie moze narobic bigosu.
    To prawda, zwłaszcza zrobiona z żarówki H4 :) Sam mam zestawy kontrolek, od diodowych, z rezystorem 1K, po H4 z załączonymi równolegle dwoma włóknami. Do miernika zaś mam przejściówki z rezystorami bo już, nie jeden raz, mnie skubany oszukał. Wystarczy czasem wilgoć, zwłaszcza zimą jak jest sól. Tomek to doświadczony człek, nie powinien nic popsuć. Ale masz rację, tu może i obciążenie nie potrzebne.
    Wracając do tematu, ja bym na szybko by-pass zrobił, nie szukał miejsca uszkodzenia przewodu. Może być niewidoczne całkiem.
  • Spec od samochodów
    Więc prucie wiązki od bsi do bsm . Od kostki 10 pinowej pin 6 do bsm 28 pinowej . Dziękuję za cierpliwość kolego bo już te auto mnie do nerwicy doprowadzi . Jutro prucie wiązki .
    ale najpierw mały wajpasik dla celów testowych .
  • Użytkownik usunął konto  
  • Spec od samochodów
    Więc po kolei sprawdzanie wiązki . Drogę napięcia którą mi dokładnie wyjaśniasz ( dziękuję )jest tylko do uruchomienia rozrusznika czy może mieć wpływ na załączanie się samoistne świateł i wycieraczek .
  • Użytkownik usunął konto  
  • Spec od samochodów
    Tak mnie te auto ciśnie że poszedłem raz jeszcze sprawdzić przejście i nie wiem czy zmęczenie czy wkurw.... ale szedłem po kolei i faktycznie od białej kostki bsi 10 pinowej do następnej kostki zółtej 20 pinowej i dalej do bsm . Ciągłość przewodu jest . Raz jeszcze sprawdziłem pin 2 z kostki 5 pinowej ( grubszy biały przewód ) - brak zasilania ani na zapłonie ani na rozruchu. A po podłączeniu akumulatora dyskoteka trwa . Jutro podjadę do szrociarzy może mają bsm to pożyczę na podmiankę . Będzie bez kosztów . Jak nie znajdę to szukam dalej .
  • Pomocny post
    Użytkownik usunął konto  
  • Spec od samochodów
    Już odpowiadam . Pierwsze moje sprawdzenie było nie dokładne , błędne . Po Twojej podpowiedzi poszedłem raz jeszcze sprawdzić i ze stacyjki idzie do bsi , następnie z bsi poprzez kostkę do bsm . Wszystko jak pisałeś . Nie wychodziło z bsm dalej . Dziś podmieniłem bsm z fiata doblo . Wcześniej był numer bsm 9661682880 z logo peugeot i citroen teraz zamontowałem z numerami 9675878080 od doblo . Znalazłem na francuskojęzycznym forum że można je zamieniać bez żadnego problemu . Po jego wymianie wrócił rozruch z klucza , światła wsteczne .Po podłączeniu akumulatora żadnych włączających się świateł czy wycieraczek ani dmuchawy . Po wymianie bsm sprawdziłem światła ,kierunki , wycieraczki , szyby i wszystko co mogłem . Wszystko dizała poprawnie . Jutro sprawdzę jeszcze błędy . Czy ktoś z kolegów ma wiedzę na temat wymiany bsm z podanymi numerami .
    Wydaje się że autko naprawione i usterki nie wracają . Winowajcą był bsm . Bardzo dziękuję kolegą za pomoc w szczególności Tobie georgesgr za cierpliwość i prowadzenie za rączkę . Pawel wawa Tobie za czujność . Na razie tematu nie zamykam poczekam kilka dni na rozwój wydarzeń . Pozdrawiam .
  • Spec od samochodów
    Do dnia dzisiejszego jest spokój . Wszystko poprawnie działa . Dziękuję za Waszą pomoc .