Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Marantz PM310 - minus zasilania na bazach tranzystorów sterujących

20 Sty 2017 20:32 597 17
  • Poziom 19  
    Wzmacniacz jak w tytule. Trafił do mnie po zwarciu wyjścia prawego kanału. Spalone były tranzystory końcowe Q732,730, sterujące Q728,726, oprócz nich Q710, R746. Po wymianie tych ostatnich na bazach Q728 i 726 mam ujemne napięcie zasilania, na kolektorze Q712 to samo. Pozostałe elementy wg miernika nie są popalone. Zwarć na ścieżkach też nie widać. Co mogłem przeoczyć? Dołączam serwisówkę. Z góry dzięki za podpowiedzi!
  • Poziom 22  
    Witam !
    Jakie napięcie panuje na kolektorze Q708 i na elektrodach tranzystorów pary różnicowej ?
  • Poziom 19  
    Na kolektorze Q708 i na parze różnicowej napięcia zgodne ze schematem.
  • Poziom 22  
    Mam takie pytanie :
    Czy R730 faktycznie od tranzystorów Q708 i Q712 idzie do masy ??
    Dziwne to troche, pachnie to jakąś pomylką.
  • Poziom 19  
    Do masy bezpośrednio nie idzie, ma do niej około 6kOhm.
  • Poziom 22  
    Jak wyglądają napięcia na Q712 względem emitera ?
    O i napięcie na R734 bym poprosil :-)
  • Poziom 19  
    Na emiterze schematowo, na oporniku różnica w okolicach 1 V.
  • Pomocny post
    Poziom 22  
    Tak, tylko ja pytam o napięcia na bazie i kolektorze względem emitera. To ważne.
  • Poziom 19  
    Kolektor 0,7 V, w sprawnym kanale około 33 V. Baza w obu kanałach jednakowo 0,5 V.
  • Poziom 22  
    R716 i R718 sprawne i dobrze kontaktują?
  • Poziom 19  
    Sprawne i łączą jak należy.
  • Serwisant
    Troszkę dziwne że na wyjściu masz -Vee zasilania stopnia mocy a na parze różnicowej są poprawne napięcia, no chyba że uszkodzony jest R716 i 718.
  • Poziom 19  
    Właśnie na wyjściu teraz nie ma nic, bo wylutowane są tranzystory sterujące i końcowe tylko na bazach sterujących zamiast +/-1,1V mam -33V.
  • Serwisant
    Tak wzmacniacza nie sprawdzimy bo nie jest zamknięta pętla sprzężenia zwrotnego. Jeżeli tranzystory się nie uszkadzają to zamontuj je i dokonaj pomiaru.
  • Poziom 19  
    Ze sterującymi to samo, nawet na emiterach pojawiło się -31V.
  • Poziom 22  
    Takie rzeczy pisze się od razu.
    I będzie tak dotąd, dokąd nie zamontujesz tranzystorów końcowych.
    Emitery sterujących nie są podłączone do wyjścia, tak więc sprzężenie
    zwrotne nadal nie istnieje.
  • Poziom 19  
    Z końcowymi na pokładzie to on pali końcowe i sterujące zaraz po włączeniu. :)
  • Poziom 22  
    Musisz sprawdzić czy Q710 jest poprawnie wlutowany, i czy elementy dzielnika przy nim są sprawne. Przed uruchomieniem potencjometr prądu spoczynkowego suwakiem maksymalnie w stronę R724.